Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 "No Drives found" SATA drive

26 Mar 2011   #21
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Just made a pic of the HD with the broken plastic around the 7 pin data connector (HD # 2)

HD #1 is the good one with the L shaped plastic supporting the 7 pin data




Attached Thumbnails
Win7 "No Drives found" SATA drive-sata-hd-2-broken-plastic.jpg  
My System SpecsSystem Spec
.
26 Mar 2011   #22
LDee

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by DocBrown View Post
Just made a pic of the HD with the broken plastic around the 7 pin data connector (HD # 2)

HD #1 is the good one with the L shaped plastic supporting the 7 pin data
Yes! that is the way it looks, all naked, no plastic backing on the 7-pin connectors, and there is a L-shape to it to seat the wire. Tech gal confirmed that it was "broke" that Seagate might be able to repair, but I think I'll try the docking unit 1st, and a new HD.

I don't know how it lasted 5 months. I never had the box open, and there is no little plastic pieces in there. Just must have been "it's time" to kick.

I will follow-up.
My System SpecsSystem Spec
26 Mar 2011   #23
gregrocker

 

If it will seat in the external adapter then it may last a good while longer for you as an external storage drive. Run Disk Check on it to check how the file system is holding up.
My System SpecsSystem Spec
.

27 Mar 2011   #24
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Nice pic, Doc.
My System SpecsSystem Spec
31 Mar 2011   #25
LDee

Windows 7 Ultimate x64
 
 
docking unit to recover data

Quote   Quote: Originally Posted by DocBrown View Post
Just made a pic of the HD with the broken plastic around the 7 pin data connector (HD # 2)

HD #1 is the good one with the L shaped plastic supporting the 7 pin data
I've had a new 2TB SATA drive on order since Sunday.
I'd like to figure out a way to recover the data from the damaged drive.

Noting the Rosewill HD docking unit, I got a Thermaltake docking unit, but was unable to connect the damaged drive to either the HTPC or another older PC. I'm not sure whether the docking unit is bootable on my HTPC or compatible with my other older Dell destop. At this point I'm waiting on the new drive to see whether I can install the new drive and then try hooking up the docking unit.

Does this sound plausible, or am I simulating drug usage?
Any suggestions?
My System SpecsSystem Spec
31 Mar 2011   #26
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Microsoft made win7 basically to only be bootable from internal HDs. So when the HD is inserted in the HD Dock, the HD is seen as a seconday (slave) HD. If the HD is not drastically corrupted, you should be able to copy and paste files & folders to another drive. But not installed programs, they would have to be installed again on the new HD, with the new install of win7.
My System SpecsSystem Spec
Reply

 Win7 "No Drives found" SATA drive




Thread Tools




Similar help and support threads
Thread Forum
"No drives were found." Win7 Installation - HELP
So i installed windows 8 on my HP DV6t-7000 and it regularly gave me BSOD until eventually it stopped booting all together. I have tried doing a fresh install of both win8 and win7 but both provide me with the error that "no drives were found. click load driver to provide a mass storage for...
Installation & Setup
Multiple drives cause "no active partition found" error
I have had my system up and running with Win7 for at least four or five months. I have four drives in an mATX case. Yesterday, while it was idle, I saw it flash a BSOD and then rebooted. when it restated it displayed the following Error: "No active partition found. Reboot your computer." Which...
Hardware & Devices
New computer, "no drives were found," HDD not on BIOS
So, I just built my first computer, components below: G.SKILL Sniper Low Voltage Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) SAPPHIRE Radeon HD 7850 2GB 256-bit GDDR5 PCI Express 3.0 x16 HDCP SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" Microsoft...
Installation & Setup
Error message "No drives found" on boot up after new build & install
Just completed my first build. I have two error messages during the boot sequence that I cannot resolve. The first screen shot during boot is the Asus logo. Next is a black screen that reads: "JMicron Technologies, PCI Express to SATA Host Controller ROM V1.07.23 Detecting drives; Done; No...
Installation & Setup
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup
Error Message "No Drives Were Found"!
Hey everybody :) A few days ago a friend of mine gave me a notebook, he had no use for anymore. It is a "Fujitsu Siemens AMILO Xi 2528" and he had Windows XP on it. So he gave it to me and I wanted to install Windows 7 on it. When I came to the part of the installation when the system asks to...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App