Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need help installing Windows 7 Premium (x86)

25 Mar 2011   #1
Kurupt

Windows 7 Premium 32bit
 
 
Need help installing Windows 7 Premium (x86)

Okay so im trying to install Windows 7 on my Micron Transport XKE, but once i start the install, the screen says "Setup is copying temporary files" then "Setup is starting" then a box titled "Install Windows" pops up and says this, "Windows detected that this computer has a 160 MB of RAM, but 512 MB is required for installation. Installation cannot proceed."

Is there anything that i can do or erase from the computer that will free up space? the only programs left are Internet Explorer and my NETGEAR USB
Anyone??? I've been working on this all day, TIA!
-Chris


My System SpecsSystem Spec
.
25 Mar 2011   #2
Kurupt

Windows 7 Premium 32bit
 
 

* I also defragmented and did the disk clean-up if thatd make a difference?
My System SpecsSystem Spec
25 Mar 2011   #3
Ztruker

Windows 10 Pro X64
 
 

Please fill out your system specs from User CP (at top of page). The RAM being talked about is not hard drive space, it's the volatile memory inside your computer. The minimum RAM for Win 7 to run reasonably is 1GB, not 512MB. You are wasting your time trying to install on a computer with less than 1GB.

Did you run the Windows Upgrade Advisor to see if the computer is capable of running Win 7?
My System SpecsSystem Spec
.

25 Mar 2011   #4
gregrocker

 

It's a 1998 workstation with 192mb of RAM. Not a chance. Sorry, wrong century.
My System SpecsSystem Spec
26 Mar 2011   #5
Kurupt

Windows 7 Premium 32bit
 
 

Okay, no upgrades i can buy for the computer? other than a new computer?
My System SpecsSystem Spec
26 Mar 2011   #6
Kurupt

Windows 7 Premium 32bit
 
 

Well in that case how to I erase EVERYTHING except the operating system. The XKE has Windows XP but runs like a slug. I try to erase files and the pop right back up and say they're in use with other apps. I'm pretty sure viruses or something of that nature obviously. So how would i completely wipe it clean, like brand new, without erasing the operating system XP?
I even tried to format the hard drive and it wouldnt let me. Maybe a downloadable program? or some tips?
-Chris
My System SpecsSystem Spec
26 Mar 2011   #7
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My System SpecsSystem Spec
26 Mar 2011   #8
gregrocker

 

You can't wipe the HD of infection and keep the OS on there. You're best approach if you can't find an XP installation CD for your version (Pro, Home, Media Center: OEM or retail) to wipe the HD with zeroes to clean reinstall, is to install Malwarebytes and run a full Scan, then do the Repair Install Ray linked above.
My System SpecsSystem Spec
Reply

 Need help installing Windows 7 Premium (x86)




Thread Tools




Similar help and support threads
Thread Forum
Installing Windows 7 Home Premium
Hey guys, Can someone help me? Do I need to backup my files before installing Windows 7 Home Premium when I'm already using Windows 7 Home Basic?
Installation & Setup
Problem Installing SP1 - Windows 7 Home Premium 64 bit
Hi, I've been trying to install Service Pack 1 on my Windows 7 Home Premium 64 bit system for the last week or so without any joy. I have tried numerous solutions from installing all the current windows updates to performing a full system format - all of which have failed. I'll list below...
Windows Updates & Activation
Installing network printer in Windows 7 Premium
Here is the fact. The printer we have, does not have any available driver for Windows 7 Premium. The thing is I don't know is how XP or OS deal with network printer. I have an application that directly request to network printer without judging the installation of the printer. So, after...
Network & Sharing
Internet not working after re-installing windows 7 home premium
Hi Guys, I had a virus and so had to re-install windows 7 home premium in my laptop. Now, internet is not working. I went to device manager. There, I see a node called 'Other devices' under which 3 items appear. This is what I see. Other devices -Network controller -PCI simple...
Drivers
Asking for username/password while installing Windows 7 Home Premium
Hi. I've got some driver problems so I decided to reinstall the same windows . While installing, The system restarted and showed up the Win 7 wallpaper asking for username and password. From what ? Also i didn't configured username/password before this. Tried the old username/pass but it says "This...
Installation & Setup
Installing Windows 7 over Vista home Premium
Hey everyone, I am have a question and would appreciate your help. I now have Windows Vista Home Premium and I want to upgrade to Windows 7 Ultimate 32 bits. Now I know that I have to do a clean install and thus I would like to make a backup file. My computer has 2 drives one called C and the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App