Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I'm geting nuts over here!!!

31 Mar 2011   #31
jonybigude

Windows 7 32 bits
 
 

Quote   Quote: Originally Posted by severedsolo View Post
Try looking here: Windows 7 Cannot boot from CD: Code 5 may or may not help
Funny that you said that because right after I posted my last message here I searched on google about it and I found exactly the same post. I'm burning the dvd as we speak. Fingers crossed....





My System SpecsSystem Spec
.
31 Mar 2011   #32
gregrocker

 

Where did you get Win7? You need to download an intact verified ISO then burn to DVD using Imgburn at 4x speed.

Check the HASH of ISO using Hashtab, against the official Win7 HASH here: Windows 7 RTM SHA-1 hash / checksums

ImgBurn - Free software downloads and software reviews - CNET Download.com
My System SpecsSystem Spec
31 Mar 2011   #33
jonybigude

Windows 7 32 bits
 
 

Ok, problem solved, the I manage finally to create a bootable cd with imgburn. According to what it was saying here, the dvd is too recent for my motherboard. Problem solved, I can now boot from the dvd. The roblem is, I still need to format my C:. I want all the dat acompletely erased from there! And what hapened when I pressed the button "format" on the instalation menu? Not much... It took nearly 2 seconds to format the hard drive, in another words, it didn't really formated the C, it did something else, some typical Microsoft neet clean... So, I created another partion (this time I wal allowed to create one qith 50Gb), and installed windows over there in the hope that I could then, later on format my C: and later install there a completely clean windows... But I cant! The windows running on the second partition doesn't let me format C: !!!!


Suggestions to format C: needed over here... Thanks in advance to everyone\anyone....
My System SpecsSystem Spec
.

31 Mar 2011   #34
jonybigude

Windows 7 32 bits
 
 

I wonder if I can create a DOS startup disk in a pen drive and format C: from there... Can I?
My System SpecsSystem Spec
31 Mar 2011   #35
gregrocker

 

These steps were given for you repeatedly. Please pay attention:

Quote   Quote: Originally Posted by gregrocker View Post
BareFootKid gave you the link to wipe your HD, which is what needs to be done to remove infection. SSD - HDD Optimize for Windows Reinstallation - Windows 7 Forums

Then clean reinstall from the booted DVD. There are pictures here of each step: Clean Install Windows 7 - Windows 7 Forums

If you're using Upgrade version, leave Product Key box blank during install, then after install do one of the workarounds given here to activate Upgrade version on a cleaned HD: Clean Install with a Upgrade Windows 7 Version - Windows 7 Forums

Here are tips to get a perfect reinstall based on hundreds done here: Reinstalling Windows 7 - Windows 7 Forums

Read each of the links above carefully then ask back any questions.
My System SpecsSystem Spec
31 Mar 2011   #36
jonybigude

Windows 7 32 bits
 
 

I do pay atention! I just didn't write all the stuff I shoulded, I'm sorry!

When I go to DISKPART and select the hard drive and then write "clean all" as it says in the tutorial, here's what hapends:

"Virtual disk service error:
Clean is not allowed on the disk containing the curent boot, system, page file, crashdump or hibernation volume."

Is it anything that I'm doing wrong?
My System SpecsSystem Spec
31 Mar 2011   #37
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by jonybigude View Post
I do pay atention! I just didn't write all the stuff I shoulded, I'm sorry!

When I go to DISKPART and select the hard drive and then write "clean all" as it says in the tutorial, here's what hapends:

"Virtual disk service error:
Clean is not allowed on the disk containing the curent boot, system, page file, crashdump or hibernation volume."

Is it anything that I'm doing wrong?

Yes you have to boot to diskpart it won't run on an active Windows install.

DISKPART : At PC Startup
My System SpecsSystem Spec
31 Mar 2011   #38
gregrocker

 

The information was in post #7 by BareFootKid from a day ago. You would already be reinstalled had you not ignored the steps which had been carefully laid out for you.

You need to run Diskpart from the DVD Command Line or Repair CD, as described here.

DISKPART At PC Startup - Windows 7 Forums
My System SpecsSystem Spec
31 Mar 2011   #39
jonybigude

Windows 7 32 bits
 
 

Quote   Quote: Originally Posted by gregrocker View Post
The information was in post #7 by BareFootKid from a day ago. You would already be reinstalled had you not ignored the steps which had been carefully laid out for you.

You need to run Diskpart from the DVD Command Line or Repair CD, as described here.

DISKPART At PC Startup - Windows 7 Forums

Ok, I totally missed this... I'm going to try it out, and hopefully it will work... Thanks once again for your help and patience, all of you!!
My System SpecsSystem Spec
31 Mar 2011   #40
gregrocker

 

While you are waiting for Clean All (which takes about an hour per 300gb) read over the other links which are posted and make notes so you know how you're going to proceed.
My System SpecsSystem Spec
Reply

 I'm geting nuts over here!!!




Thread Tools




Similar help and support threads
Thread Forum
Not Geting 5 Ghz Speeds, Problems
Hello, I gotten this new wireless card - N900 Wireless Dual Band PCI-E Network AdapterTL-WDN4800 N900 Wireless Dual Band PCI-E Network Adapter TL-WDN4800 - Welcome to TP-LINK I have a verizon business modem with 50/50 up/down connection. With wireless I only getting 216.7 mbps. I do a speed...
Network & Sharing
Need help geting Althon II 640 x4 stable at 3.7
Yea anyways been wanting to get a stable oc but for one when i leave the voltage on auto it sits at 1.5v, idk a little I would guess but unsure. Also when I run prime 95 worker 3 always seems to get some type of error and on my 2nd run it just blue screened on me and gave me a memory error. Anyways...
PC Custom Builds and Overclocking
PLZ HELP reinstalled windows 7 and im still geting a bsod
I reinstalled windows 7 and im still geting a bsod.It only happenens when im playing skyrim.well i only had os in for maybe two hours .so i relly dont know how often i get them.but heres all the files.plz someone help
BSOD Help and Support
Need help geting 7 32bit running smooth
I will try to provide as much information as I am aware of.Here are the main problems.Believe I may have the 1st one fixed now though. 1:Screen shutsoff at random and has no sound when it happens.Laptop still runs,but screen doesn't comeback till I manualy shut the laptop down.When it happens my...
General Discussion
Ive been geting BSOD ever since I bought this computer
I bought this computer brand new and within the first 20 minutes on being turned on for the first time it got the Blue screen. I thought I fixed it a few times because it seems to not happen for weeks then it will happen rapidly. It happend 8 times within today. I attached my mini dump file. Any...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App