Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: So W7 troubles...

06 Jul 2009   #21
Orbital Shark

 
 

OK, i've installed ImgBurn to create this little 'How-To' for you.

Step 1, Click 'Write Image File to disk'
So W7 troubles...-capture.png

Step 2, Click the 'Browse' button & select the ISO you wish to burn
So W7 troubles...-capture1.png

Step 3, Set burn speed to 4x or below, then click Burn/Write
So W7 troubles...-capture2.png

That's all there is to it




My System SpecsSystem Spec
.
06 Jul 2009   #22
Cuzz

Windows 7
 
 
Hmmm

So I was able to burn it again, my spped was AWS...restart the pc to boot from cd


it says Boot from CD: then comes to Vista
My System SpecsSystem Spec
06 Jul 2009   #23
Orbital Shark

 
 

The actual message is 'Press any key to boot from CD/DVD....' if you press ENTER then it will start the install process.
My System SpecsSystem Spec
.

06 Jul 2009   #24
Cuzz

Windows 7
 
 

I did press enter... skips it
My System SpecsSystem Spec
06 Jul 2009   #25
Orbital Shark

 
 

Ok, you may need to try SPACE or another button but it should work.
My System SpecsSystem Spec
06 Jul 2009   #26
matt_0978

Windows 7 Ultimate 64Bit
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
Ok, you may need to try SPACE or another button but it should work.
i think it only gives u somet like 5-10 secs to press a key.

homer simpson: 'where's the ANY key?'
My System SpecsSystem Spec
06 Jul 2009   #27
Orbital Shark

 
 

Quote   Quote: Originally Posted by matt0978 View Post
homer simpson: 'where's the ANY key?'
Just for you Matt
So W7 troubles...-anykeyextern.gif

LOL


My System SpecsSystem Spec
06 Jul 2009   #28
matt_0978

Windows 7 Ultimate 64Bit
 
 

thanks Jeff, i like pressies lol.
My System SpecsSystem Spec
06 Jul 2009   #29
Cuzz

Windows 7
 
 

OKAYM NO KEY DOESNT WORKL, Im backing up my files like it says, then I have to check boot order in bios, but Im lost, do I have to follow installation to a tee?
My System SpecsSystem Spec
06 Jul 2009   #30
Orbital Shark

 
 

Yes, you need to check the boot order, CD/DVD needs to be first. I would advise following the installation advice 100%
My System SpecsSystem Spec
Reply

 So W7 troubles...




Thread Tools




Similar help and support threads
Thread Forum
SSD Troubles
I am truly stumped. I am trying replace my C drive with an SSD. I purchased a Samsung SSD 840 Pro, 256 GB. The install was straight forward, I used Samsung's Migration software to clone the OS onto the new drive. When I disconnect the old C Drive and try to boot from the SSD, the machine will...
Hardware & Devices
VPN troubles
Hi, i recently upgraded from XP to 7 ultimate on my PC, and after doing so I can't get my VPN (windows native software) to function. I can connect from my laptop (also windows 7 ult) to my PC and do get a VPN connection, but the PC does not appear to give me any IPv4 or IPv6 access (IPv4: not...
Network & Sharing
Ram Troubles
Alright, here's the rundown: I have 3GB installed and working. I add a 2GB Stick into the open slot, turn my computer back on, check properties of My Computer, and it says 5GB installed, 3GB Usable. Can anyone explain this? I am running Windows 7 Pro, 32-bit. Much thanks.
Hardware & Devices
RAM Troubles
I have here an Acer Aspire T180-UB7Z, and it has a stick of RAM that isn't listed on the RAM manufacturer's website as being compatible with the motherboard. I don't know if this is because they haven't tested this particular stick with this motherboard, or if it is incompatible. Basically, no...
Hardware & Devices
Log on troubles
I have an unusual situation. I have a normal logon screen with four users, call them A, B, C and D. Once the computer enters sleep mode, when I rewake it, instead of going to the general login screen, it automatically logs on user C regardless of the fact that all users were loged off before it...
General Discussion
WMP12 troubles
Im having trouble starting wmp, Whenever i try to start it a screen flashes for less than a second. It acts like it wants to start but it crash...is there any way i can fix this?
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App