Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New SSD - Questions

12 Apr 2011   #71
JimmyJazz

Win 7 x64 H.Prem XP SP3 x86
 
 

ok Greg, I just finished running the backup image. Saved it to a data drive.


My System SpecsSystem Spec
.
12 Apr 2011   #72
gregrocker

 

Good, now you never have to reinstall again - just reimage the SSD/HD (or its replacement) from booted DVD using saved image: System Image Recovery
My System SpecsSystem Spec
12 Apr 2011   #73
JimmyJazz

Win 7 x64 H.Prem XP SP3 x86
 
 

The backup included that boot.ini on c: drive tho... will that matter?
My System SpecsSystem Spec
.

12 Apr 2011   #74
JimmyJazz

Win 7 x64 H.Prem XP SP3 x86
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Good, now you never have to reinstall again - just reimage the SSD/HD (or its replacement) from booted DVD using saved image: System Image Recovery
Thats awesome! Thanks Greg!
My System SpecsSystem Spec
13 Apr 2011   #75
JimmyJazz

Win 7 x64 H.Prem XP SP3 x86
 
 

Good Morning!

I am attempting to slipstream AHCI drivers into my XP cd.

I would like to know how to ID my specific SATA controller on my ASUS P5Q-e board, and then load that into the slipstream. I have checked Device Manager, but not quite sure where to look.
My System SpecsSystem Spec
13 Apr 2011   #76
gregrocker

 

In Device Manager it will be SATA controller.

Find the make/model number there, or check the mobo specs to find SATA controller, then download XP driver from maker's Support Downloads webpage.
My System SpecsSystem Spec
13 Apr 2011   #77
Shootist

Windows 7 Pro x64
 
 

Quote   Quote: Originally Posted by JimmyJazz View Post
Good Morning!

I am attempting to slipstream AHCI drivers into my XP cd.

I would like to know how to ID my specific SATA controller on my ASUS P5Q-e board, and then load that into the slipstream. I have checked Device Manager, but not quite sure where to look.
I believe all Asus Intel base motherboards, one that use Intel CPUs, use Intel chipsets and the SATA controller is built into the chipset. So you need to go to the Intel website.
My System SpecsSystem Spec
13 Apr 2011   #78
JimmyJazz

Win 7 x64 H.Prem XP SP3 x86
 
 

I'm sure you will find this hard to believe, but I am lost!

If I look in device manager from Win7, I can't find anything regarding SATA Controller (see 1st snip)

If I look when in XP, I can find SATA controller (snip2), but I cannot find appropriate drivers at Intel or Asus.

The listed controller is Intel ICH10 and for the life of me I cannot find the AHCI drivers for that for XP. Only thing I have found for it is Server Drivers.

The AHCI drivers I have downloaded for XP32bit and looked through only support up to ICH09, so I have cancelled the slipstream for now and will await advice


Attached Thumbnails
New SSD - Questions-xpdevice.jpg  
Attached Images
New SSD - Questions-win7device.jpg 
My System SpecsSystem Spec
13 Apr 2011   #79
JimmyJazz

Win 7 x64 H.Prem XP SP3 x86
 
 

Update...

I now have the system booting into both OS with AHCI set in the bios.

I found that within the Server AHCI driver package at Intel was SATA AHCI for win xp. Figured I would try it. Seems to have worked.

I have now slipstreamed that driver into XP and have it saved as an .iso

Attached is a snip from XP device manager as it is now...


Attached Images
New SSD - Questions-xpahci.jpg 
My System SpecsSystem Spec
13 Apr 2011   #80
Shootist

Windows 7 Pro x64
 
 

Quote   Quote: Originally Posted by JimmyJazz View Post
Update...

I now have the system booting into both OS with AHCI set in the bios.

I found that within the Server AHCI driver package at Intel was SATA AHCI for win xp. Figured I would try it. Seems to have worked.

I have now slipstreamed that driver into XP and have it saved as an .iso

Attached is a snip from XP device manager as it is now...
When you say "Seemed to have worked" how did you get it to work?
Was this on your original XP install?
My System SpecsSystem Spec
Reply

 New SSD - Questions




Thread Tools




Similar help and support threads
Thread Forum
Few questions regarding RAM
I have 2GB DDR3 RAM on my laptop at the moment, I was thinking about getting 1 or 2 GB RAM added to my laptop. I'm planning to add more, as CPU is constantly hitting nearly 1.5gb ram with very few applications opened. I have some basic questions, (they may be silly in nature too), I would...
General Discussion
Win 7 OS; Two Questions
I have two questions: 1. I currently have a functioning laptop with Win 7 64Bit. I also have a complete set of recovery discs as well as a system repair disc. If I were to obtain another laptop could I use my discs and install my current Win 7 on the new laptop? If so, then I could...
General Discussion
FAX Questions, Please
Hello, Sr. Citizen now, and frankly not at all sharp with this stuff. Would be most appreciative for any help. Is it possible to have my PC receive FAX's, as it would regular e-mail ? Or, do I have to purchase one of those FAX modems I read about, and utilize our phone line ?
General Discussion
Questions about the MBR
Alright, so long story short my home built desktop has 3 hard drives. One of which is a far newer Western Digital Caviar Black 750gb drive. The next oldest drive is approximately 4 years old 250GB seagate hard drive that was I originally got as a replacement drive for an older computer. ...
Installation & Setup
Some fan questions
Ok, so my AMD Phenom II X2 idles around 40 - 45 C, which I don't like. I'm currently using a heatsink from a 2003, Socket 768 era computer. The heatsink actually fits my AM3 socket. The fan I'm using is from another heatsink which shipped with my CPU, it was a generic made-in-china heatsink and...
Hardware & Devices
Win 7 Questions
Okay so before i installed Winodws 7 RC i had Windows XP and Windows Vista duel booting. But i had no boot manager, i had to push f8 during the first boot up screen to pick which hard drive to boot from, first being vista, second being xp. I installd 7 onto the Vista partition. But when i go to...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App