Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New SSD - Questions

12 Apr 2011   #71
JimmyJazz

Win 7 x64 H.Prem XP SP3 x86
 
 

ok Greg, I just finished running the backup image. Saved it to a data drive.


My System SpecsSystem Spec
.
12 Apr 2011   #72
gregrocker

 

Good, now you never have to reinstall again - just reimage the SSD/HD (or its replacement) from booted DVD using saved image: System Image Recovery
My System SpecsSystem Spec
12 Apr 2011   #73
JimmyJazz

Win 7 x64 H.Prem XP SP3 x86
 
 

The backup included that boot.ini on c: drive tho... will that matter?
My System SpecsSystem Spec
.

12 Apr 2011   #74
JimmyJazz

Win 7 x64 H.Prem XP SP3 x86
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Good, now you never have to reinstall again - just reimage the SSD/HD (or its replacement) from booted DVD using saved image: System Image Recovery
Thats awesome! Thanks Greg!
My System SpecsSystem Spec
13 Apr 2011   #75
JimmyJazz

Win 7 x64 H.Prem XP SP3 x86
 
 

Good Morning!

I am attempting to slipstream AHCI drivers into my XP cd.

I would like to know how to ID my specific SATA controller on my ASUS P5Q-e board, and then load that into the slipstream. I have checked Device Manager, but not quite sure where to look.
My System SpecsSystem Spec
13 Apr 2011   #76
gregrocker

 

In Device Manager it will be SATA controller.

Find the make/model number there, or check the mobo specs to find SATA controller, then download XP driver from maker's Support Downloads webpage.
My System SpecsSystem Spec
13 Apr 2011   #77
Shootist

Windows 7 Pro x64
 
 

Quote   Quote: Originally Posted by JimmyJazz View Post
Good Morning!

I am attempting to slipstream AHCI drivers into my XP cd.

I would like to know how to ID my specific SATA controller on my ASUS P5Q-e board, and then load that into the slipstream. I have checked Device Manager, but not quite sure where to look.
I believe all Asus Intel base motherboards, one that use Intel CPUs, use Intel chipsets and the SATA controller is built into the chipset. So you need to go to the Intel website.
My System SpecsSystem Spec
13 Apr 2011   #78
JimmyJazz

Win 7 x64 H.Prem XP SP3 x86
 
 

I'm sure you will find this hard to believe, but I am lost!

If I look in device manager from Win7, I can't find anything regarding SATA Controller (see 1st snip)

If I look when in XP, I can find SATA controller (snip2), but I cannot find appropriate drivers at Intel or Asus.

The listed controller is Intel ICH10 and for the life of me I cannot find the AHCI drivers for that for XP. Only thing I have found for it is Server Drivers.

The AHCI drivers I have downloaded for XP32bit and looked through only support up to ICH09, so I have cancelled the slipstream for now and will await advice


Attached Thumbnails
New SSD - Questions-xpdevice.jpg  
Attached Images
New SSD - Questions-win7device.jpg 
My System SpecsSystem Spec
13 Apr 2011   #79
JimmyJazz

Win 7 x64 H.Prem XP SP3 x86
 
 

Update...

I now have the system booting into both OS with AHCI set in the bios.

I found that within the Server AHCI driver package at Intel was SATA AHCI for win xp. Figured I would try it. Seems to have worked.

I have now slipstreamed that driver into XP and have it saved as an .iso

Attached is a snip from XP device manager as it is now...


Attached Images
New SSD - Questions-xpahci.jpg 
My System SpecsSystem Spec
13 Apr 2011   #80
Shootist

Windows 7 Pro x64
 
 

Quote   Quote: Originally Posted by JimmyJazz View Post
Update...

I now have the system booting into both OS with AHCI set in the bios.

I found that within the Server AHCI driver package at Intel was SATA AHCI for win xp. Figured I would try it. Seems to have worked.

I have now slipstreamed that driver into XP and have it saved as an .iso

Attached is a snip from XP device manager as it is now...
When you say "Seemed to have worked" how did you get it to work?
Was this on your original XP install?
My System SpecsSystem Spec
Reply

 New SSD - Questions




Thread Tools




Similar help and support threads
Thread Forum
have some questions about RDP
I'm currently in the Computer Tech program at the local college, but next year my college is planning to require us to bring our own computers :O Since I don't want to purchase a laptop to be able to use Visual Studio, I'm considering using my BlackBerry PlayBook to rdp to my home computer...
Network & Sharing
A few questions
Hi, I'm new here and not very knowledgable about the finer aspects of PC's and I didn't want to make 2 topics about this. I have Windows 7 Home Premium on my Toshiba Satellite L500, which came preloaded and with no OS disk that I know of. I have my sticker still intact on bottom of laptop and I...
General Discussion
More Questions ???
Hello to all, I run Secunia, it shows all the Adobe Flashplayers and Shockwave players as being completely compromised, at the highest level of risk and there is no current fix other than uninstall them. What do you people in the KNOW do about this situation?? Need some advice.... glennc
General Discussion
A Few Questions
I've used Windows Media Center a couple times and like the look and feel and would use it if I had a couple of these things. 1. Is it possible to skin? 2. Is there a way to sync free tv shows and movies to it, or something along those lines? Thanks. ~Joshua~
Media Center
2 questions..
im on windows xp..legit copy been on the this laptop for 5 years now.. anyways..im having problems with the upgrade advisor...it wont check my system category..it says "We had a problem checking yoru system for compatibility with windows 7..please make sure u have the latest version yada yada"...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App