Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Boot issue

22 Apr 2011   #1
tmartin84

Windows 7 Home Premium x64
 
 
Boot issue

I'm having some issues booting Windows 7. The master boot record was setup on my 2nd hard drive during installation. I planned on using this drive as the backup (using the backup utility) but Windows won't let me as it is technically the boot drive, although the windows installation is on my main drive.

I've tried formatting the drive and deleting the partition but each time I use startup repair off the installation disk it puts the boot info back on the 2nd hard drive. I then unplugged the 2nd hard drive and have tried startup repair and all the different bootrec commands in the command prompt, all with no success.

bootrec /rebuildbsc shows C:\Windows as a valid installation, but if it try to add the installation to the boot list it says "Element not found."

Anyone have any ideas?

Thanks!


My System SpecsSystem Spec
.
22 Apr 2011   #2
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello tmartin84, welcome to Seven Forums!


Disconnect all but the HDD with Windows 7 on and connect that to the #1 SATA port of the mobo and set it as the second boot device after the CD/DVD drive in the BIOS, boot the Windows 7 installation media and mark the Windows 7 partition as Active and do the 3 separate startup repairs discussed in this tutorial at the link below to recreate the Windows boot files to the Windows 7 partition and be sure to post back with any further questions you may have and to keep us informed.

Startup Repair - Run 3 Separate Times
My System SpecsSystem Spec
22 Apr 2011   #3
tmartin84

Windows 7 Home Premium x64
 
 

This worked perfectly, thanks a million!
My System SpecsSystem Spec
.

22 Apr 2011   #4
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Glad I could help mate and thanks for posting back!
My System SpecsSystem Spec
Reply

 Boot issue




Thread Tools




Similar help and support threads
Thread Forum
Uninstalled Linux OS dual boot with Windows 7 now boot issue.
Tried Ubuntu & didn't like it so wanted to remove it completely. After deleting & recovering that portion of (G: ) which is where Ubuntu was installed, I couldn't boot in Windows 7. I was able to use my install disk to load into repair. The OS it found was- OS -Windows 7 Partition Size -...
General Discussion
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
Reboot and Select Boot device or Insert Boot Media - Issue
Here is my system: Whitebox PC, 4 years old Motherboard: ASUS M4A78 PLUS, Bios: v2101 Proc: AMD Phenom 9550 Quad-Core Disk Drive: Patriot Pyro 120 GB (just purchased) Window 7 Ultimate 64-bit 2 3x SATA Drives for Data I wanted to breath in some new life into this older PC, purchased the...
General Discussion
Windows 7 boot issue with master boot record
Hello, My Old hard drive has Windows Vista Ultimate 64 bit installed on it. I purchased the Windows 7 Home Premium upgrade and ran the upgrade. Removed the Vista hard drive, and can not start Windows 7. Only issue on this system, I have upgraded two other systems without any problem. SSD...
Installation & Setup
Boot issue after removing original OS in dual boot
Hi, I seem to have royally trashed my boot capability. Please help. The original set-up was as follows: Vista Home Premium was installed on a two-partition disk Subsequently, Windows 7 was installed on a single-partition disk; I could not upgrade because it was Professional edition, and I did...
Installation & Setup
Windows 7 x64 dvd doesn't boot up -Not boot order issue
Hello, I recently purchased a copy of x64 Windows 7 Business. I downloaded it from the Online store DigitalRiver as part of the students deal. Here is my system information: Current operating system: Windows Vista x32 Business Processor: Intel Quad Core 2 Q6600 2.4 GHz Memory: 4GB...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App