Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: upgraded to 7 but cannot logon "The specified domain either..."

23 Apr 2011   #1

upgraded to 7 but cannot logon "The specified domain either..."

Upgraded a laptop from Vista to Windows 7. Installation went fine but when Windows 7 splash screen comes up, it says "other user" & then wants a Username & Password. I know what the username &password was, but it nor about 100 other username/password combinations that Ive tried, work. Each time it says "The specified domain either does not exist or could not be contacted". Same results happen when try to logon in Safe Mode too.
It shouldnt be even trying to contact a domain because this is just a regular user account and its never been connected to a domain!

Ive found suggestions mention trying ctrl-alt-delete several times, but that doesnt do anything for me. Ive also seen solutions of using a previous restore point, but since Ive never got to log on Windows 7, that doesnt help either.

Could someone PLEASE help?!?

Thanks ahead of time for your time & any assistance or suggestions.

My System SpecsSystem Spec
23 Apr 2011   #2
Microsoft MVP

Windows 7 Ultimate 32bit SP1

Follow this tutorial and do a "Clean" install Clean Install with a Upgrade Windows 7 Version
My System SpecsSystem Spec
23 Apr 2011   #3
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate

Hello angelgabbby, welcome to Seven Forums!

Have a look ay Option Three in this guide at the link below to set a new password and be sure to post back with any further questions you may have and to keep us informed.

Password Reset Options in Windows 7
My System SpecsSystem Spec

23 Apr 2011   #4


Thanks for the QUICK reply!

The big problem with trying that is there is theres lots of unreplacable pics on there & right now, in command, it doesnt even show any of the previous personal files so I can't move them to an external to do a clean install!

What sucks is I did do the compatibility check for upgrading to windows 7 from vista, & it said it was fine to use the upgrade (otherwise I wouldve moved the files needed then & done a clean). Whats weird is I have never even connected to domain!

From similar things ive read, doing a clean install somehow hasnt always fixed similar problems for others (some have supposedly done the clean & got same screen somehow).
Is there any other option to try or is that the only solution probable?

Thanks again for any help & assistance.
My System SpecsSystem Spec
23 Apr 2011   #5
Microsoft MVP


Boot into Safe Mode to see if there's an Administrator account to boot into. If so, use an elevated Command Prompt from that Account to enable the hidden Built-In Admin account: Built-in Administrator Account - Enable or Disable - Windows 7 Forums

Once in hidden Admin, create a new Admin level Account in User Accounts, then hide Built-in Admin account, log off and log back in to new account to set it up, copy in your files: Take Ownership Shortcut

It isn't always doable, so be prepared to use your Win7 DVD to copy out your files then clean reinstall using Jacee's link: Copy & Paste - in Windows Recovery Console
My System SpecsSystem Spec

 upgraded to 7 but cannot logon "The specified domain either..."

Thread Tools

Similar help and support threads
Thread Forum
Multiple BSODs in my "Newly" Upgraded PC
Hi to all of you! Well I tried to upgrade my Core 2 Duo PC because it was getting unused and also the Old Video Card it had expired :p so I researched of what compatible components I could adquire and I got a new grapics Card (Geforce GT 610 2Gb) and I added a new 2gb 800mhz RAM to my pc which has...
BSOD Help and Support
Assigning "domain user" to "local admin" on select PCs
I'd like to assign a few select "domain users" to be local admin over their test machines which log into a domain. The test machines are Windows 7 64bit and the domain is Win2k8 R2. I have been searching around for the best way to do it but I've come up short on my search. Anyone know off the...
Network & Sharing
Can't install printer : "Active directory domain services is curren.."
Have just reinstalled Windows 7 32 bit over Windows 7 64 bit and my computer doesn't now recognise the same printer that it recognised under the 64 bit OS. Could someone please help me with this?
Hardware & Devices
Just upgraded psu and gpu, stuck on "reboot and select proper boot..."
Hello, Just purchased and put in a new psu and gpu into my system, but when I boot up my computer I get a black screen saying "reboot and select proper boot device or insert....." Etc. I use windows 7 but it came installed on my premade futureshop computer and I don't seem to have the cd. Can...
Installation & Setup
Dell SX280 Upgraded now DVD Burner says DL disks "are not empty"
I hope someone can help. I upgraded my trusty old (very old) Dell small form factor PC to Windows 7. All seemed well, until I tried to burn a Dual Layer DVD+R with Nero. I got the message that the disk is not empty. Tried again with ImgBurn - same message.
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:40.
Twitter Facebook Google+