Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Upgrade fails : HELP

11 Jul 2009   #1

Win 7 Beta
Upgrade fails : HELP

My upgrade from 7100 to 7264 failed. I had the same problem when upgrading to 7100 and had to reformat my drive. Here's the problem: at some point when transfering files and system settings (2nd step I believe) the C drive becomes currupted somehow. The OS still runs and boots, but the drive shows up as "access denied." The sizes under properties are all 0.

I'm using the computer to post this so it still runs, but the drive is desperately crippled. I think the partition table is messed up somehow.

Any ideas?

My System SpecsSystem Spec
12 Jul 2009   #2
Orbital Shark


Hi bigdaddie, welcome to the forums.

Where did you get the ISO? (no links please).

It could be that it's either a bad ISO, bad burn or both. Also, what speed did you burn the DVD? I recommend 4x or slower.

My System SpecsSystem Spec

 Upgrade fails : HELP

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 Upgrade Genuine on upgrade but fails later
Recently upgraded from Windows 7Home to Pro. After a while I keep getting non genuine error page. MS support initially said it is Genuine and did a remote fix but error still returns. Next time MS support say its a known issue due to Malware that only their subscription service can remove. I have...
Windows Updates & Activation
Programs missing, Windows repair fails, and Windows upgrade fails
Hello and thanks for reading. Let me begin by saying I've been trying to figure this problem out for hours and hours now, and every solution I find that looks promising, just leads me in circles. I'm trying my best to avoid a clean install. The problem started while playing a game, causing a...
General Discussion
installation/upgrade fails
I have a netbook that came with the starter edition. I am trying to install the pro edition over it. The install dies and tells me I cannot install it and I need to select Windows Anytime Upgrade instead. However, that will not accept my license key from my pro edition. Am I stuck with a disk I...
Installation & Setup
MSE Upgrade Fails
Trying to upgrade MSE I get the error 0x80070643. Rebooted and tried again with same result. Don't know what to do.
System Security
Two issues: Upgrade install of W7x86 fails and W7x64 fails to clean install
Clean installing W7 x86 is no problem. But 1) upgrading Vista x86 to W7 x86 fails and automatically rolls back to Vista, and 2) attempt to clean install W7 x64 results in BSOD when rebooting to finalize the process. Any suggestion would be appreciated.
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:49.
Twitter Facebook Google+