Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can't boot recovery CD

22 Jun 2011   #1

Windows 7 Home Premium 32bit
Can't boot recovery CD

I was trying to fix one problem, and it seems I've created a worse one...

The original problem was that the Windows 7 boot manager had gotten installed on a different drive (M: ) than the main installation drive (C: ), and I wanted to move it from M: to C: .

One posted fix involved, among other things, declaring C: to be Active and M: not to be active anymore. Getting C: to be Active was not so hard. Getting M: to be inactive involved diskpart.

Both C: and M: are in the BIOS, and I moved C: to come before M:. This change in itself was not a problem -- I could still boot at this point (but it was still from M: ).

Since the diskpart change, I can't boot at all. I've tried booting from my rescue CD (Award 6.00PG BIOS), and I get as far as "Booting from CD/DVD: Press any key to continue". Whether I do or not, I next get to "Windows Boot Manager: Windows failed to start..." The keyboard is dead at this point. Since it's the WINDOWS Boot Manager, something must get read either from the CD or from the C: hard disk. The file with the problem is stated as /Boot/BCD.

It's not clear to me whether the diskpart caused a problem with the rescue -- I guess not. But at any rate, my simple problem now is: How to I boot from the rescue CD?

I've tried rescue CDs made at two different Win7 computers, and also the original Win7 (upgrade) installation DVD.


My System SpecsSystem Spec
22 Jun 2011   #2

Windows 7 Ultimate SP1 64-Bit

Welcome to Windows Seven Forums.

Try a system repair in Safe Mode.

Startup Repair
My System SpecsSystem Spec
22 Jun 2011   #3

Microsoft Community Contributor Award Recipient


Check in BIOS for USB legacy is enable, & not disabled.
My System SpecsSystem Spec

22 Jun 2011   #4


You only did the first part of removing the System Reserved boot partition: marking Active Win7 and Inactive the old boot partition.

Next you must run Startup Repair - Run 3 Separate Times
to write the System boot files onto the Win7 partition.

Next time check here beforehand and we'll look at your disk config and give you the steps. Also be aware that the System Reserved boot partition (if that's what you had on M) places the Repair console normally only on the DVD/CD on the F8 Advanced Boot Options so you will have wiped it off.
My System SpecsSystem Spec

 Can't boot recovery CD

Thread Tools

Similar help and support threads
Thread Forum
Can't boot from an OEM Recovery, error : can't boot from dynamic disk
I have a sony Vaio laptop VGN FS515 H. I want to use his Recovery Tools by pressing F10 when the laptop boot. The problem is that the recovery partition (OEM) won't boot and an error message says :"that my partition of my Hard disk is dynamic and it should Base in oreder to let the...
Backup and Restore
Dual boot recovery - windows 7 boot recovery
Hello, my HD is divided in 3 parts which was: i had dual boot with windows xp 64, windows 7 64, and another windows xp 64(this is a old installion which i had problems with system files) but the help i want ask here is because i of that fault windows xp i installed a new copy in this new copy i...
Can't boot from HD or Win 7 Recovery, can boot from Ubuntu
I have a MSI 970A-G46 motherboard. I can't boot from hard disk with Win 7 Ultimate nor from a windows 7 recovery dvd. If I move the hard drive to another PC, it boots fine. If I put the DVD in another PC's dvd drive, it can be accessed. This machine will boot from an Ubuntu dvd and I can then...
Hardware & Devices
Can't boot from recovery CD after i made the boot partion active
Hi all ! The tittle says it all : i was tweaking my partitions (i had a 70 gigs partition with nothing on it since i got rid of Ubuntu) and since was not able to extend the boot partition i decided to make it active (god only knows why I did so) but it seemed to have change nothing and i went on...
General Discussion
Unable to access System Recovery in Boot Menu, and unable to boot disk
Win 7x64 Acer-5251 Everything seems to be working fine, but as the title suggests, when i tap F8 the Advanced boot options DO appear, but when i engage "Repair Windows" it just goes into a normal boot. Ive tried booting from my installation CD that i've purchased from Acer, but does nothing....
Installation & Setup
Boot F9/F12 (recovery environment or boot menu)
If I hit F9 or F12 in early BIOS, I get a black screen with an underline cursor in upper left. In the middle of the screen is a green block and the letter n with a tilde ~ over it. How long should I wait? It sat there for 15 seconds and no movement. No keyboard or mouse actions can do...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App