Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My Partition Failing?!

20 Jul 2011   #21
gregrocker

 

Then I would slow burn another CD at 4x speed using ImgBurn as the CD should boot and present its menu whether the HD is recognized or not.

Once the CD boots correctly and you select Extended Scan, you will know if the HD is reparable.

How to Boot your Computer from a Bootable CD or DVD - Boot to CD
ImgBurn - Free software downloads and software reviews - CNET Download.com


My System SpecsSystem Spec
.
20 Jul 2011   #22
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by NEMOne View Post
I Downloaded Data Lifeguard Diagnostic for DOS (CD)
and i burned and then i booted it then after booting nothing apear just a black window and i waited for a long time but
nothing happend

I just did exactly the same thing, I dl'd the ISO and burned it to CD using ImgBurn at 1x speed and all I got when booted was a black screen, at least now I have a new coaster.

I have 3 separate WD HDDs in this thing 2 640GB and 1 500GB.
My System SpecsSystem Spec
20 Jul 2011   #23
gregrocker

 

Don't know why the WD Data Lifeguard ISO isn't working.

When I get home later today I'll upload GWScan all-make's version for you to burn to ISO.

Maybe someone can help you before then.
My System SpecsSystem Spec
.

20 Jul 2011   #24
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Don't know why the WD Data Lifeguard ISO isn't working.

When I get home later today I'll upload GWScan all-make's version for you to burn to ISO.

Maybe someone can help you before then.



Thanks mate
My System SpecsSystem Spec
20 Jul 2011   #25
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

I renewed my CD about 2 months back, boots OK.
My System SpecsSystem Spec
20 Jul 2011   #26
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Just downloaded WD Data Lifeguard ISO, & burned at 40x, booted up OK.
My System SpecsSystem Spec
05 Aug 2011   #27
NEMOne

Windows 7 Ultimate 32bit
 
 

thank you very much guys i traied what you sait but not worked out
anyway thanx i think is not going to be fix so i replaced
My System SpecsSystem Spec
05 Aug 2011   #28
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Good to see you found a solution and thanks for the update.
My System SpecsSystem Spec
Reply

 My Partition Failing?!




Thread Tools




Similar help and support threads
Thread Forum
Failing PSU?
My computer will automatically reboot from complete shutdown after about 30 minutes. Googling the problem, says it might be a failing PSU. Can someone read this chart and advise if the PSU is going bad? Thanks, Paul
Hardware & Devices
Eventid 24620 error 0x80000010 at boot failing to read W8 partition
I have W7 Pro 64bit in a dual boot with W8.1 Pro 64 bit on a Dell Inspiron laptop. I purchased and installed a Crucial SSD and used Acronis True Image 2014 to backup and restore to the new SSD. All the backup and restore went without an error. Each system boots and is functional. When W7 is...
Hardware & Devices
Windows partition changed itself to D, failing to boot
Hi guys! I have a Win7 x64 installed on a single disk with 4 partitions: - The default 100MB invisible boot partition - 150GB system partition C: - 2x 850GB partitions D: and E:. After experimenting with another disk (an SSD planned to be used as a working disk for video editing, but...
Installation & Setup
Is My HDD failing
Is My HDD failing Hello All, 2 days ago i installed a new Hitachi Deskstar 7K3000 3TB 7200RPM, Im using it solely for playing all my loss less music. Its seems to be chugging along nicely until i ran...
Hardware & Devices
DNS keeps failing
Hi, I bought a new router that was a Netgear DGND3300v2, this was replacing a previous Netgear which was continuously cutting out (because it was 2 and a half years old). I setup the router fine as am using the connection now, but on frequent occasions it reports my DNS is unavailable. This is...
Network & Sharing
something must be failing?
ok so, a couple of weeks back the pc started to flash up error messages on boot. such as - bootmgr is corrupt system cannot boot -a disk read error occurred. press Ctrl+Alt+Del to restart - (block of text) status: 0xc00000e9. info: an unexpected I/O error has occured - BSOD - stop:...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App