Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Failed to reboot after sysprep (deploying windows 7 x32 image)

28 Jun 2011   #11

Windows 7 Professional x32

Quote   Quote: Originally Posted by gregrocker View Post
Try using Acronis True Image premium cloning/imaging program which comes free if you have WD or Seagate HD's.

Or use free Macrium Reflect or Paragon 11.

Clonezilla is recommended by no one here that I've come across.
If I try using Macrium or Paragon do I have to quit instead of shutdown after sysprep? Or can I boot to either program if I place it on disc?

My System SpecsSystem Spec
28 Jun 2011   #12


I would only use the program from its boot disk in this case..

Do you have WD or Seagate HD's?
Seagate Acronis cloning free util
WD Acronis free cloning app
My System SpecsSystem Spec
28 Jun 2011   #13

Windows 7 Professional x32

No, It's a Hitachi for a Lenovo t420.

Any other recommendations on a free application to use?
My System SpecsSystem Spec

28 Jun 2011   #14


After Win7 native backup imaging (which is not as flexible):

Macrium - Image your system

Paragon Backup and Restore freeware
My System SpecsSystem Spec

 Failed to reboot after sysprep (deploying windows 7 x32 image)

Thread Tools

Similar help and support threads
Thread Forum
Sysprep - Windows 7 - unable to sysprep image that joins domain
Good morning all: Below is my unattend.xml. I am using the sysprep + win7 for creating virtual machines in Red Hat Enterprise Virtualization 3.0 but having difficulty getting them to auto-join the domain. My sysprep progression proceeds normally and completes. The initial boot of the image...
Sysprep failed, Windows 7 Ult. 64 bit, new CPU+MB
Hi all, So I recently bought a new CPU+MB (going from AMD to Intel) to upgrade my system; everything else is staying the same. I ran sysprep.exe and it gave me an error. So I searched around and found out it was the WMP service preventing it from working. So I disabled that and then tried...
General Discussion
win7 after sysprep reboot always with sysprep box
hello, 1st sorry for my english (i'm french guy). I made a sysprep and all parameters are corrects. but after the reboot I have always the sysprep preparation tools box. for me the sysprep is correct but I don't know what's happended. in attachment my unattend.xml
Installation & Setup
Deploying Win7 on multiple, differing, PCs - sysprep?
hi guys, was hoping someone could gime me some guidance and answer a couple of questions on deploying win7 (pro, x64) to three different PCs, each with different hardware. what i would like to have is a dvd with an image on win7 that i can deploy with customised settings, meaning customised...
Installation & Setup
Deploying Windows 7 Custom Image - Fails
Hello all, I am a SCCM newbie and need some help. I have captured my Windows 7 customer image. I have created the TS and all seems to go well but when the machine reboots and starts the install is fails. Any help would be greatly appreciated Thanks, Rick
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App