Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Tons of install problems

03 Jul 2011   #1
Israfel

Windows 7 Home Premium X64
 
 
Tons of install problems

So my GF and i wanted to play a game together, cool. So she goes out and gets a new set of components for a system.

MSI 785gtm-e45
AMD Athlon II Duel core Processor X2 255
ASUS EAH5450 Silent
2 GB DDR2 (Kingston)
500 GB Seagate Barracuda HDD

Ok, so BEFORE we replace everything we get a "Master boot record" Error, no big i spose. Go out and buy windows 7 home Premium, freaking two hundred bucks! Anyways i've spent the last 2 days trying to install it. It will install on the IDE drive that the old OS (the one with the MBR error) Was on. its an old Samsung IDE drive, 160 gigs, came with the Compaq Presario Sl1000 or something like that.

So clean install of windows seven, even format the HDD to do it... After it installs nothing happens, it goes back into the setup, so i take the dist out and try again, no dice. go BACK into the install, try to reinstall it on my HDD and it says it can't find it or its not available to use in my Bios. ALSO when i try Startup repair it says there is a problem with the Bootmgr, but whenever i tell it to FIX the damn problem it says that the setup settings can't be changed. I've gone through the MSI CD trying to find RAID drivers (I saw it on a thread elsewhere) but it got kinda tedious clicking through hundreds of dead-end folders.

My girlfriend lives in another state, and this game is one of the only things we can do together, (her laptop that i'm writing this on can't play the game without Overheating after about 30 minutes), And i am going to be leaving the state soon and my girlfriend isn't quite as tech-abled as I am.. So i implore the community, can anyone help me with this?


My System SpecsSystem Spec
.
03 Jul 2011   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Welcome
If the problem is overheating, you must first take action to remove that problem
Easy Ways to Fix Laptop Overheating | eHow.com
My System SpecsSystem Spec
03 Jul 2011   #3
Israfel

Windows 7 Home Premium X64
 
 

Quote   Quote: Originally Posted by richc46 View Post
Welcome
If the problem is overheating, you must first take action to remove that problem
Easy Ways to Fix Laptop Overheating | eHow.com
No.. You completely misunderstand my problem...

We got this rig BECAUSE the laptop overheats, the problems i'm having with the rig have NOTHING to do with Overheating.
My System SpecsSystem Spec
.

03 Jul 2011   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

I do apologize, trying to read quickly I misunderstood.
You may want to follow these instructions for the install
SSD / HDD : Optimize for Windows Reinstallation
My System SpecsSystem Spec
04 Jul 2011   #5
OldMX

Microsoft Windows 10 Professional / Windows 7 Professional
 
 

Unplug the IDE drive before installing windows, on the initail setup screen hit shift+F10, on the command prompt window, type:

diskpart
sel dis 0
clean
exit
exit

Continue installing windows as you normally do, once its up and running, plug the IDE drive and retrieve the files you need, then dump the disk
My System SpecsSystem Spec
04 Jul 2011   #6
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

oldmx,
excellent quick presentation that will probably solve his problem.

I do suggest changing the word "while" to "before".

As what he wants is the old disk to be disconnected, before he starts the win 7 install procedure.
My System SpecsSystem Spec
04 Jul 2011   #7
kegobeer

Windows 7 Ultimate x64 SP1
 
 

You might want to go into the bios and verify you have sata/ahci selected instead of ide, and take a look at the other bios settings to make sure everything is set the way you want it.
My System SpecsSystem Spec
05 Jul 2011   #8
OldMX

Microsoft Windows 10 Professional / Windows 7 Professional
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
oldmx,
excellent quick presentation that will probably solve his problem.

I do suggest changing the word "while" to "before".

As what he wants is the old disk to be disconnected, before he starts the win 7 install procedure.
thanks bro, missed that, fixed now
My System SpecsSystem Spec
05 Jul 2011   #9
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by richc46 View Post
I do apologize, trying to read quickly I misunderstood.
You may want to follow these instructions for the install
SSD / HDD : Optimize for Windows Reinstallation

Is it fixed now?
My System SpecsSystem Spec
05 Jul 2011   #10
Israfel

Windows 7 Home Premium X64
 
 

Well after several extra hours of work i ended up scrapping the IDE drive, scouring the MSI CD for SATA drivers and Lo and behold, the IDE drive was preventing the system from registering the Sata one. After installing Sta drivers with the IDE drive in, it STILL wasn't selectable, scraped he IDE drive and the SATA one popped right up, lol.

Now i just need to figure out why her PC Won't connect to the internet, but for now, problem solved. Thanks for the help everyone!
My System SpecsSystem Spec
Reply

 Tons of install problems




Thread Tools




Similar help and support threads
Thread Forum
Tons of problems with USB Root Hub
Okay, I'm new to this forum so if I do anything incorrectly I'm quite sorry :p I've recently had tons of problems with my USB Root Hub. I was getting some BSOD's (not the issue), and I found that my usb root hub had an exclamation point in device manager. Okay, good, cool, no more bsod's....
Hardware & Devices
TONS of DistributedCOM errors
I noticed in my Event Viewer that I have literally THOUSANDS of errors with source listed as DistributedCOM and event ID 10016. It logs an error event about 4 times per minute on this. General info tab says: "The application-specific permission settings do not grant Local Activation permission...
Performance & Maintenance
BSoD's. Tons of them.
Hello there ! So the title covered it pretty much, i get many BSoD randomly, with different error messages each time. The frequency is pretty random, but i hardly spend an hour on my computer without a BSoD. I did a memtest and removed one of my memorys because it was corrupted , but still...
BSOD Help and Support
Tons of BSOD's... :(
I am having random blue screens now (Memory management, bad pool caller, pfn list sorrupt etc...) Here is attatched dump files etc... Flavius was previously helping me with this as well... RapidShare: 1-CLICK Web hosting - Easy Filehosting
BSOD Help and Support
Tons of BSOD's
I really hope I can get some help here. I recently put together a computer build on Dec. 19th.(Specs below). I can't remember when exactly it started but from what I can remember it's been going on since day 1. I thought it was a driver issue at first but that doesn't seem to be the case. I...
BSOD Help and Support
IE8 eating up tons of memory
Hi all - I am running Windows 7 on an Alienware desktop dual-booted with XP. In Windows 7 IE8 eats up tons of RAM and performs very badly (but no issues in XP). Here are my system specs and screenshot of taskmanager. Please let me know if you have any idea. thanks, bob System...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App