Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Error 0xc0000225 on boot

02 Aug 2011   #21

Microsoft Community Contributor Award Recipient


Try reburning the Startup Repair CD.

My System SpecsSystem Spec
02 Aug 2011   #22


Quote   Quote: Originally Posted by Telepot View Post
It should. I put the disk in and tried booting it. It didn't work. So I went into the boot menu thing and put USB CDROM as first and it didn't boot. I went into the bios menu and the disk didn't show up.
Are you using an external USB CD drive, as that's what you chose there to boot first.

If not set the internal CD drive to boot first or use the F12 key at boot to select boot device.

Again: Will any other bootable disks boot this way? Are you getting the "Press any key to boot CD/DVD" prompt?
My System SpecsSystem Spec
04 Feb 2012   #23

windows 7 home premium 64 bit

another thing, how can i use the unallocated partition?

***sorry for double posting, forgot to simply edit my previous post*****
My System SpecsSystem Spec

04 Feb 2012   #24


The Mods have moved your question to a new thread so you should post there or start a new thread as this one is old: i dont know what to do to restore the size of my hdd to default
My System SpecsSystem Spec
04 Feb 2012   #25

windows 7 home premium 64 bit

@gregrocker oic, i'll try it. and sorry for posting here, i just scared i might break the rule of posting a new thread where there is already an existed same topic. thanks again for the help. appreciate it.
My System SpecsSystem Spec
14 May 2012   #26

Windows 7 x64 Ultimate

Problem caused by installing Windows while local disk plugged on a SATA3 port. It has to be temporarily plugged on SATA2 controller for installation before swapping back the local disk to a SATA3 port.
My System SpecsSystem Spec

 Error 0xc0000225 on boot

Thread Tools

Similar help and support threads
Thread Forum
WIndows 7 Boot Error 0xc0000225
Hi Everyone i'm new in the forums and need some help with a problem i have, so i recently bought a new ideapad z710 DOS only laptop and installed windows 7 on it everything worked fine than i dual booted openSUSE on the same HD everything still worked fine but one day when i turn on my PC out...
Hardware & Devices
Boot error, 0xc0000225
Hi there, So recently I've been wanting to reboot my entire laptop and do a clean install of Windows 7 on it (it has been running Vista for quite a few years now). I've burnt the Windows 7 ultimate 32bit iso onto my USB flash drive, and inserted it, then restarted my computer to get it to boot....
Installation & Setup
0xc0000225 error due to dual boot that morphed into 0xc0000098 error
This is my first post here. I have a HP laptop that came with Windows 7 Home Premium 64-bit preinstalled. Very long story short I tried to dual boot Windows with Fedora 15 and I definitely screwed up my partitioning. My first stop was which pointed me to Seven forums. I've been...
Installation & Setup
Error 0xc0000225 on windows boot
Hi everyone. I have my laptop and I was repartitioning it one day. I was neary out of room on my C drive and I had 300gb on my D drive. So using a program called EASEUS partition manager (little did I know there was a built in partition manager into 7) I Shunk the D drive to about 10gb, leaving...
General Discussion
Windows boot hangs, error 0xc0000225
I tried starting my computer today, but it kept coming up with a screen that said: Error 0xc0000225 Boot selection failed because the required device was inaccessable" I tried googling it, but the problem seems to come frop people messing with partitions. I haven't so much as looked at a...
Installation & Setup
0xc0000225 boot error
My brother all of a sudden gets this error when trying to boot his PC. So he can't get into Windows 7 anymore. The error states that his NLS files are corrupt/missing. He tried the repair function as instructed on-screen, but that did not help. Any clues?
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App