Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 install problems.

25 Aug 2011   #11
gregrocker
Microsoft MVP

 

OK let's try troubleshooting the installation from the ground up.

Check for newer BIOS update on Computer or Mobo Support Downloads webpage. If none, Reset the CMOS: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS.

While in BIOS setup, set SATA controller to AHCI first to try install, then IDE if it fails.

Unplug all other HD's, peripherals, try a PS2 mouse and keyboard if possible.

Proceed with install this way: Clean Install Windows 7. Use Custom>Drive options to delete all partitions, create new as you wish, then format before install.

Remove all but 2gb of RAM to try install. Test your RAM: RAM - Test with Memtest86+. Swap RAM sticks.

Test your HD by booting maker's diag/repair CD extended scan: HD Diagnostic

Wipe the HD using Diskpart to clear boot sector: SSD - HDD Optimize for Windows Reinstallation

Report back results of each step, exactly how install fails.


My System SpecsSystem Spec
.
26 Aug 2011   #12
Thorekong

Windows 7 Ultimate x64
 
 

I got a new bios two days ago, not sure if u want me to reset it still?

have tryed to switch between the sata controllers but only the same, first the window where u can chouse if you want to start windows up in safe mode or what, but on the top it stands that windows wasn't able to start up so it said I should use the win 7 cd to repair the disks, but I have tryed every thing that I could find that could help me but still didn't work.
when I click start windows normal from the window it stops at the Starting Windows screen and when I try safe mode it only stands that it can't continue the installation in safe mode.
I have 2 disks plugged in now my ssd that don't show up in the bios and the disk I want to install win 7 , and I don't any ps2 mouse or keyboard here.
I have also had a clean install of windows nothing new happens, now i'm running the memtest, I will be back with more when it's done.
My System SpecsSystem Spec
26 Aug 2011   #13
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote:
I have 2 disks plugged in now my ssd that don't show up in the bios

You need to remove this HD Drive from the PC, or check out why the Drive is not showing in BIOS.
My System SpecsSystem Spec
.

27 Aug 2011   #14
Thorekong

Windows 7 Ultimate x64
 
 

I have taken out the ssd drive but I want to know why the ssd doesn't show on my bios :S
My System SpecsSystem Spec
27 Aug 2011   #15
Thorekong

Windows 7 Ultimate x64
 
 

Okey now I have tryed both the Memtest and the HD diagnostic programs and both said they where fine so just to check I went back to the device manager and found some new errors. First was my G19 gaming Keyboard (Display Interface), there there was a Multimedia Audio Controller, and one RAID controller and two Unknown devices and I can't seem to get them uninstalled or disabled
My System SpecsSystem Spec
27 Aug 2011   #16
gregrocker
Microsoft MVP

 

Try another keyboard, one HD plugged in with SATA controller in BIOS set to AHCI mode.
My System SpecsSystem Spec
27 Aug 2011   #17
Thorekong

Windows 7 Ultimate x64
 
 

It is on ACHI mode
My System SpecsSystem Spec
27 Aug 2011   #18
gregrocker
Microsoft MVP

 

You originally wanted to reinstall to the SSD drive, but it isn't being detected in BIOS?

If so plug in only the SSD, check the BIOS to see if it registers now. Make sure it is cabled correctly and plugged in tightly.

If not does it register in another computer's BIOS?

If SSD won't register, make sure HD registers correctly.

Did you complete all of the steps given earlier? Wipe the HD?

Did you try IDE mode if AHCI fails?

What I do when troubleshooting fails is plug the HD in alone to another computer, do the install, then SysPrep the HD before moving it back to problem machine. SysPrep to move HD to another computer
My System SpecsSystem Spec
27 Aug 2011   #19
Thorekong

Windows 7 Ultimate x64
 
 

bah now I wish I had taken my server with me :P just moved btw so have not that much pc equipment here :S
My System SpecsSystem Spec
27 Aug 2011   #20
Thorekong

Windows 7 Ultimate x64
 
 

Now I know what was the problem with my ssd, I had put it in the wrong hole :P but it is still the same problem :S
My System SpecsSystem Spec
Reply

 Win 7 install problems.




Thread Tools




Similar help and support threads
Thread Forum
Win 7 Install HDD Problems
I am installing Windows 7 on a new internal HD on a HP touchsmart desktop. I canít get the computer to recognize the HDD when installing windows. Anyone have any idea about a work around for this please ? The existing HDD on the HP failed so I reformatted a Hitachi HDD that was previously an...
Hardware & Devices
Install problems
I'm having a problem installing Win7x64 Ultimate..It gets all the way installed and I get most of my software installed and then it crashes and I have to compleatly re do it again it has been at least 6 times....:rolleyes:...I have no idea what the problem is because the BSOD goes by in a flah and...
Installation & Setup
Install problems
I am trying to install Win7 Pro 64bit. Brand new Biostar TA790GXE 128M MB with new AMD Phenom x4 9750 Quad Core, New 2GB RAM DDR2-8500 1066MHz (one stick), New SATA DVD, Existing IDE 160GB HDD, Existing 1.44MB 3.5" floppy, existing USB card reader, existing USB/PS2 mouse, existing PS2 keyboard. ...
Installation & Setup
Problems with install
My pc runs on Xp and i won't to install Win 7..dual boot. First there was "bootmgr is missing" error, fixed. Then "NTLDR is missing" error, fix that to. Then i tryed again but insatll stoped at 2. step, and just restared the pc. Any ideas what is it now??
Installation & Setup
W7 install problems
I bought a 64 bit HP a6600f a few weeks ago, and decided to install Windows 7 in place of the existing Vista. I have installed W7 on two of my other computers on the first try and no problems, but with this machine I have downloaded the ISO at least 10 times, and have burned through 7 DVDs and...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App