Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: You don't currently have permission to access this fold

15 Dec 2009   #41

windows 7
notheing is working for me please help

the tool didnt work for me any other thoughts

My System SpecsSystem Spec
06 Jan 2010   #42


Hey people I just registered in this forum because I have a simillar problem to those previously here related.
Well I just did an upgrade to my pc and I bought among other thing a new hard drive where it was installed windows 7. The thing is that when I try to access some of my old songs / photos / videos of my old disk in which i have windows XP installed, I have those issues about ownership and i already tried almost everything but there is always an anoying error saying that the acess is denied! I was going to try Zidane's Tool but i just dont know how to run it!

Could you help me please?

Sorry about spelling mistakes but i am not english.
My System SpecsSystem Spec
22 Mar 2010   #43

Windows 7 32 Bit

im also having the exact same issue, can someone please help!
My System SpecsSystem Spec

16 Apr 2010   #44


I'm jumping in here because I have the same problem, Access Denied for folder "C: My Files". Am including an ANSI WINDOWS shot I used the snipping tool on. I don;t what to put in the add object box. I tried WILLIAM-PC and that was rejected. Help?
My System SpecsSystem Spec
08 May 2010   #45

windows 7 Ulti

same problem...
My System SpecsSystem Spec
08 May 2010   #46

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by NotMyCupOfTea View Post
same problem...
You need to start a new thread. His last post was three weeks ago and got no response.
My System SpecsSystem Spec
09 May 2010   #47

windows 7 Ulti

why should i start a new thread? won't that just make it more difficult for the next person with this problem?
My System SpecsSystem Spec
09 May 2010   #48

MSDN Home Premium

As I understand it some folders are locked into the 'trusted installer' program somehow.

I had a similar problem with Google Earth where the folders were locked out to all Admin accounts and users. Never did solve that one but reinstalling Google Earth worked so I didn't need to go any further.

I did read a suggestion that via a CMD prompt (run in Admin mode) you can use the 'takeown' followed by a 'calcs' command that is supposed to overwrite this to allow access ?

Can't remember the exact text required to follow the above commands.

I think Microsoft should look at this and allow local Admin users an efficient way to manage Windows folders and files when they are locked.
My System SpecsSystem Spec
09 May 2010   #49

Windows 7 Ultimate x64 (Retail)

I believe that if you boot W7 into safe mode, you will have access to everything regardless of ownership. Perhaps you could copy the files you want in safe mode to a folder you have ownership of. Not sure if this would result in removing any restrictions after rebooting normally, but it might be worth a try if normal methods of taking ownership aren't working.
My System SpecsSystem Spec
19 Jun 2010   #50

Windows 7 64 bit

OK, I'd asked a question on permissions in the "General" thread, and came across this thread that seems to have many of the same problems I'm having after an XP to W7 move. I followed this advise (below) and it seems to have solved my problems accessing my Doc and Settings folder, but I have what looks like a "shortcut" symbol on the "D&S" and the "Default" folder, and a lock on the "Tom" folder (me). I can open both (where I couldn't before). Then I have the other C\users folder, pretty much showing the same thing. Just looks wrong.

Now that I have access, what to do to combine all and make it "right"? (normal folders, no lock, no shortcut).

Quote   Quote: Originally Posted by Frostbite View Post
You get padlocks on folders and files in Windows 7 when low permissions have been removed i.e. users, guests account, authenticated users from the folder. Follow the bottom half of this webpage starting from Changing Permissions
Change the permissions and take ownership of your files and folders | Windows Vista for Beginners

Where they add Administrators add Authenticated users instead.

If your having problems with the sub folders still after that. Then from the Security tab, hit the advanced tab then change permissions at the bottom then tick 'Replace all child object permissions with inheritable permissions from this object' and hit OK.
My System SpecsSystem Spec

 You don't currently have permission to access this fold

Thread Tools

Similar help and support threads
Thread Forum
You don't currently have permission to access this folder
Hello Everyone, because I didn't want people to access my files and I needed to leave my PC turned on in the office, I went to my drive E properties, then security tab then edit and switched my controls from Full control "Allow" to "Deny" locked with a password. I checked it wasn't opening. There...
General Discussion
You don't currently have permission to access this folder
Hi, Im having trouble accessing an external hard drive. It says this when i try to access C:\Users i can view the rest of the hard drive though. When i go to change ownership it goes through the files and gets stuck on one particular file 3/4 times now and wont get past the one folder. Any...
General Discussion
appropriate permission to access
In the attempt to run the setup of a program I get this: “Windows cannot access the specified device, path, or file. You may not have the appropriate permission to access the item.” I am the administrator. Usually, by right clicking the mouse, and selecting run as administrator, this...
Installation & Setup
Windows can't access file. May not have permission to access.
Hello, I am attempting to access an application.exe file on my desktop. Each time that I click on it the Windows message, "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item." pops up. I am the system administrator so this...
General Discussion
Can't access printer/ no permission
I have tried to follow the steps to take ownership of the printer but when I right click on properties the only tabs are 'General' and 'Hardware'-- no 'Security' tab. So, I can't follow the rest of the steps. How do I find the printer through Windows Explorer? I am the only user on my computer...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:30.
Twitter Facebook Google+