Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: stuck on finalizing installation

31 Jul 2009   #1
Shayx

Windows 8.1 Enterprise
 
 
stuck on finalizing installation

strange problem.
i've installed win 7 RTM X64
and when i get to Finalizing installation it get stuck for five minutes
and then the screen goes black and i can see the cursor and move it.
after five more minutes of nothing happening i get "preparing your desktop"
and then the screen fades out and stuck.

the disc is ok i've installed this on 10 computers perfectly.
also tried installing from DOK.

specs:
MB: asus m2r32-mvp, radeon hd 4870, amd athlon x2 5600 dual core and 4gb installed.


googled it and found no solution. please help!


My System SpecsSystem Spec
.
31 Jul 2009   #2
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Have you tried booting into safe mode or a start up repair?
My System SpecsSystem Spec
31 Jul 2009   #3
Shayx

Windows 8.1 Enterprise
 
 

yes i've managed to get into safe mode.
i go to device manager and the only thing not
recognized there is UNKNOWN DEVICE and the details is ACPI/ATK0110
My System SpecsSystem Spec
.

31 Jul 2009   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Shayx View Post
yes i've managed to get into safe mode.
i go to device manager and the only thing not
recognized there is UNKNOWN DEVICE and the details is ACPI/ATK0110
Shayx

Atk0110 driver is probably not installed correctly hence the unknown. Asus ahs a driver for download at ASUSTeK Computer Inc.-Forum- ATK0110 ACPI Utility Drivers . Let us know if that doesnt help

Ken
My System SpecsSystem Spec
31 Jul 2009   #5
Shayx

Windows 8.1 Enterprise
 
 

ok went to safe mode, inserted the board driver disc and installed
the ACPI/ATK0110 from there.
still same ****.
My System SpecsSystem Spec
31 Jul 2009   #6
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Shayx View Post
ok went to safe mode, inserted the board driver disc and installed
the ACPI/ATK0110 from there.
still same ****.
Shayx

Do you have an acpi setting in BIOS? could you see if it exists and uncheck if checked or check if not.

ken
My System SpecsSystem Spec
31 Jul 2009   #7
Tews

64-bit Windows 8.1 Pro
 
 

I know this is probably not what you want to hear, but I would start completely over. D/L a new copy, reburn at the slowest speed and see if that doesnt help. IMHO everything you're working with is compromised and suspect....
My System SpecsSystem Spec
31 Jul 2009   #8
Shayx

Windows 8.1 Enterprise
 
 

i would gladly do it, but that won't solve the problem.
the cd is ok, installed from another installation i made on my DOK
it was the same, got nothing to do with the disc.

yes i have ACPI feature on the board.
i can change it to ACPI V1.0, 2.0 or 3.0 tried all the three and it was the same.
also have ACPI APIC ENABLED.
My System SpecsSystem Spec
31 Jul 2009   #9
chuckr

XP_Pro, W7_7201, W7RC.vhd, SciLinux5.3, Fedora12, Fedora9_2x, OpenSolaris_09-06
 
 

Quote   Quote: Originally Posted by Tews View Post
I know this is probably not what you want to hear, but I would start completely over. D/L a new copy, reburn at the slowest speed and see if that doesnt help. IMHO everything you're working with is compromised and suspect....
Wow! Eleven computers worth! Wow!
My System SpecsSystem Spec
Reply

 stuck on finalizing installation




Thread Tools




Similar help and support threads
Thread Forum
Office 2016 hangs at "Finalizing installation"
I am having an issue installing Office 2016 on a Lenovo b570 on a clean install of Windows 7. It always hangs at "Finalizing installation". Google says to open the task manager and end the wusa.exe process, but as in the feedback I provided to Google, wusa.exe is not running according to the...
Microsoft Office
Stuck at "Windows is finalizing your settings" after re-installing
Hello everyone, I recently bought a new Asus Notebook G56JR and installed Windows 7 on it. Didn't seem to have any problems. Today, all of a sudden, when I turned it on, it said that Windows failed to start and that I should go into recovery mode. And after this, the recovery loop occurred. It...
Installation & Setup
Issue finalizing Win 7 Installation
Ok heres my situation. I have a e9120 HP Pavillion elite or rather its my dads. I wanted to upgrade to win 7 from vista and decided to do a clean install. I pop in the cd and delete all the partitions and then create a new one and select it as the installation source. It goes through the whole...
Installation & Setup
PC shuts off while finalizing Windows 7 Installation
Hello, I know this issue has been posted before but none of the solutions are working for me (that or I'm doing it wrong). I'm building a new system using Windows 7 Ultimate 64-bit (bought from my university's bookstore, not a burned .iso). At first, my computer powered off while I was...
Installation & Setup
Finalizing BSOD (Guess So)
After Teaching me alot of tricks and tips of causing BSOD from here, i reinstall windows 7, after installing updates it seems BSOD came after, that, i now ran Memtest86 V3.5 and no errors found for my RAM, so i gueess it's no hardware problem as on winxp, it was working good, without any BSOD, so...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App