Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Desperately need help here

03 Oct 2011   #31

Dual Boot: Windows 8.1 & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1

Quote   Quote: Originally Posted by gregrocker View Post
Well we haven't finished troubleshooting the install failure to the SSD. If you want you can skip to the last resort, which is to move the drive to another machine, install Win7 with all other HD's unplugged, then SysPrep the drive to prepare to move it back so it will start up on the old machine: SysPrep to move HD to another computer
I won't be able to do that today. But the install also failed to the WD Corsair Blue HDD if that helps. It's hard enough to get the computer to load into the bios. Half the time it will load the bios screen, then when I press F10 to get into Bios, it freezes at that screen. When I am able to get into the bios and save stuff, after exiting sometimes it wont load from the DVD drive (or USB whichever I'm trying to boot from). Its all really hit or miss. I can't come up with the same problem everytime. Sometimes I can take out the CMOS battery and then load into bios fine -- other times not so much. I may sound like I'm rambling here but its just so frustrating to not be able to fix this. I have a big headache and worst of all, I'm not getting any homework done for classes this week. This needs to get fixed, like yesterday.

My System SpecsSystem Spec
03 Oct 2011   #32
Microsoft MVP


Try reflashing the BIOS - run the last Update on the HP Support Downloads webpage again from desktop. This overwrites the chip which may have a corrupt image.

If you sysprep then move HD you have installed on another machine it will make certain the prob isn't windows.

Have you tried unplugging the DVD drive? Use flash installer.
My System SpecsSystem Spec
03 Oct 2011   #33

Dual Boot: Windows 8.1 & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1

Just tried taking my whole system apart and put it back together. I changed the cmos battery (just because i had an extra battery) and I reset the jumpers on the cmos as well. First try gave me this error :0x80042405. After that I went into diskpart and once again, my SSD is missing from there. I restart trying to get into the BIOS and I get frozen at that screen. Restart again after taking out power cords and get the DVD to load but I get 100% loaded (into the installer, not 100% installed) and then I get a black screen -- frozen. Try again to reset everything and I get stopped at the BIOS screen "Entering Setup".

I have to go somewhere right now but I'm going to try flashing the bios later and I will have to wait until I get to school on Thursday (in my Comp Hardware/software maint class) to install the OS onto my SSD because I don't know anyone with any Sata drive connectors (no tech friends and family mostly isn't computer savvy).
My System SpecsSystem Spec

03 Oct 2011   #34

Dual Boot: Windows 8.1 & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1

I just downloaded VMWare player and loaded up one of the disks I made earlier... Installing perfectly fine so far with no problems. I think this rules out the Media aspect so its not on the windows side of things.

Now I have to figure out if its the DVD drive, HD, Mobo or PSU.

I think I can rule out my HD because all diag tests say its fine and Bios always recognizes it. Also, both my SSD and HDD had the same issues, its hard to believe I could be unlucky enough to buy two bad drives at the same time.

I haven't had PSU problems in the past, and nothing happened today that would lead me to believe thats what it is (obviously not a professional opinion, just a guess).

I wouldn't think its the DVD drive since its always recognized in the Bios and I haven't had any problems loading the boot disks, just getting them to finish installing the file.

Don't think its the RAM because like everything else, its recognized in the BIOS everytime and all diag tests passed.

This leaves the Sata wires themselves, Sata/IDE controller, and/or the Mobo.. anyone agree?
My System SpecsSystem Spec
04 Oct 2011   #35
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Because you have problems getting into bios at times and your drives are not recognized at times and you have updated your bios and checked your wires and connections it leads me to believe mother board. Check on line because their is normally motherboard, cpu combos priced right. If it was my computer I would also install a new power supply. Normally the factory power supply is not the best in quality. Corsair and Seasonic are two brands that come to mind.
My System SpecsSystem Spec
04 Oct 2011   #36

Dual Boot: Windows 8.1 & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1

Thanks for the advice, I went out and got a new Mobo today and it installed beautifully. At first it stopped at 0% expanding and I was thinking "here we go again..." but after that it went through with zero hang ups. I didn't get a new PSU but I do plan on it soon. I ran into a problem with the F panel switch and I have to do MemOk each time the computer resets until I get a new ram but everything else is ok.

The problem with the F panel connector is that it doesn't fit. I found a way to get it on there but the LED light doesn't come on so I either have to live with that or find some kind of adapter to fit the port thats in the mobo. Not sure if anyone here knows anything about that or if I may have to post in another subforum here... I'm going to mark this as solved, if you're reading this and you tried everything I did, try your mobo.

Thanks to everyone for the help and if you have an answer or solution to my other minor problems, feel free to chime in.
My System SpecsSystem Spec

 Desperately need help here

Thread Tools

Similar help and support threads
Thread Forum
Desperately needed help on BSOD
It is really a hard and random job registering here, activating and typing this post with a randomly BSOD windows with each cycle 1-5 minutes... Mostly identified bug check is 1E and 3B, some 109 and once 7E. I've tried to find a minidump in C:\windows\minidump and wanted some more...
BSOD Help and Support
Please desperately in need of help
sorry if im posting in wrong section but i just upgraded from windows vista 64bit home premium to windows 7 64b home premium and i ran a program called diskmax. i always run my pc on administrator's account not my own. diskmax said if i want to remove leftover files from upgrade and i said yes....
General Discussion
I desperately need help with BSOD
I had someone custom build a system for me almost a year ago and recently started experiencing the Blue Screen of Death (BSOD). My dump logs dates the problems back to last month and WhoCrashed says its a memory problem, but it can be cause by improperly installed drivers. I get the BSOD at...
BSOD Help and Support
BSOD I need help desperately, thank you!
- Windows 7 Ultimate x64 - Originally had Windows Vista Home, it was already installed on my laptop - What is the age of system (hardware)? 2 years - What is the age of OS installation? Around 6-8 months when I installed Windows 7, probably a couple of months more than that Thanks for your...
BSOD Help and Support
Help desperately needed!
I just installed a new PSU, but nothing happens when I switch on my PC. There is a green light that comes on, on the motherboard, but that's it. Can you guys please help me!! :shock:
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App