Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: SFC /Scannow doesn't fix problem

04 Oct 2011   #11

win 7

Ok i'm in the procces of the comman prompt from my installing disk doing a clean disk, but mgiht take 4 hours as its listed that its 1.5 TB Q_Q

can i make new partitions while in widnwos?

I use my pc for hardcore gaming. How many partitions should i make and of what size?

What size should my partitions be for each:
Programs( i do video editing, cs5, fraps etc)

My System SpecsSystem Spec
04 Oct 2011   #12

win 7

This unfortunatly did not fix my problem windows update fails with error 800706be

Happens on security update for 64 bitz or w.e.
My System SpecsSystem Spec
04 Oct 2011   #13
Microsoft MVP


Go to Start>Control Panel>Troubleshooting>Fix Problems with Windows Updates.

If this fails, rename the Windows Updates temporary folders:

Type Notepad into Start Search box, paste the following commands into note:
net stop wuauserv
net stop Cryptsvc
ren %windir%\SoftwareDistribution sdold.old
ren %windir%\system32\catroot2 crt2old.old
net start wuauserv
net start Cryptsvc

Close Notepad and when prompted save as Temp.bat on Desktop. Then rightclick on file on desktop, choose Run as Administrator.

Restart computer to see if you can now update.

If this fails isolate the Updates which fail and open a Support case on Windows Update website. Support is free and via email.

My System SpecsSystem Spec

04 Oct 2011   #14

win 7

ok now the first one worked and installed more of what it did before, but it still froze on a 64 bit securtiy one where i had to stop it etc now i did the second one see if it works.

What are reason this is caused? :\

I bought new mobo, new ram, new HDD, new processor. and it worked at first fine, then ram was deffective so RMAd it now i have all thse problems even after a clean isntall of win 7 ult 64bit (8gb ram btw)
My System SpecsSystem Spec
05 Oct 2011   #15

win 7

unfortunatly it worked, and installed them all botthen i restarted and got bootmsg missing. Im going to RMA my motherboard and hardrive,
My System SpecsSystem Spec
05 Oct 2011   #16
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

You might look here to fix you problem.
Bootmgr is missing - Fix
My System SpecsSystem Spec

 SFC /Scannow doesn't fix problem

Thread Tools

Similar help and support threads
Thread Forum
Can't do in place repair, scannow doesn't fix problem.
I'm having a massive amount of problems with Windows 7 Ultimate. I figured the only thing to do was an in place repair. But the CD won't run. I can get it to the start window, then it just hangs and will for hours until I start my computer. I've tried scannow, but it says it couldn't fix all...
Performance & Maintenance
SFC /SCANNOW problem
I have the Administrator Command Prompt open - when I enter 'SFC /SCANNOW' (l.c.) 'Resource Protection could not start the repair process'. How to fix?
Performance & Maintenance
SFC/scannow cmd problem
Guys please ineed your help ASAP with my weird cmd problem.when im using sfc/scannow code and after it finishes its verification , it said that windows resource protection found cprrupt files but unable to fix some of them and it asks me to see CBS.Log and it shows many "Failed"'s like this (icant...
Performance & Maintenance
Sfc scannow problem
Hi i need your help again guys :D I run sfc /scannow and it stops at 7% i tried CHKDSK, doesn't help. I will attach sfc details log ? i wanned to use sfc scannow because i kept getting "there is a problem with this windows installer package. a program run as part of the setup did not finish as...
Performance & Maintenance
pls i have problem with sfc /scannow
i am using win7 ultimate 32 bit, when i try to use sfc /scannow through the run command i see quick flash and i cant use it cause it gone fast . if i try to use it through dos command in accessoires i find this message : you must be an administrator running a console session in order to use the...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App