Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 Pro x64 Install : Error 0xc0000001

10 Nov 2011   #1

Windows 7 x64, MacOS X 10.7
Windows 7 Pro x64 Install : Error 0xc0000001


I've looked each post about this error and still can't find a way to install Windows 7.

First my configuration :
- Asus Maximus Gene 3 with latest BIOS
- Core i5 760
- 4 * 4 Go DDR 3
- GTX 570
- 120 Go SSD.
(new configuration assembly by hand)

Second the error :
Windows failed to start. A recent hardware or software change might be the case. To fix the problem:

Insert your Windows 7 installation disk and restart you computer.
Choose your language and click “next”.
Click” repair” your computer.

If you don’t have the disk contacts your administrator or your pc vendor.

File \Windows\sysytem32\boot\winload.exe

Status; 0XC0000001

Info:The selected entry couldn’t be loaded because the application is missing or corrupted.

I've tried to install it from DVD (retail), and 2 different USB Key (with official usb key maker, from Windows 7 x64 via vmware on mac) : Got the same error
Tried to use only 4 Go of Ram : Same Error.
MemCheck via Ubuntu Live USB : No Error on RAM (all four passed)
Tried to format and copy install files on SSD : Still failed.
Tried another hard drive (250 Go SATA) : still failed.
Booting from Backtrack/Ubuntu live usb.

I'm out of solutions.

Can you help me ?


Update 1 : XP Proo x64 is installing fine.

My System SpecsSystem Spec
10 Nov 2011   #2
Microsoft MVP


Are you booting the DVD to try install? The error means the HD is being booted, not the DVD drive. How to Boot your Computer from a Bootable CD or DVD

Then follow these steps: Clean Install Windows 7
My System SpecsSystem Spec

 Windows 7 Pro x64 Install : Error 0xc0000001

Thread Tools

Similar help and support threads
Thread Forum
New SSD can't boot w7 error 0xc0000001
Hello everyone, After my HP pavilion g6 crashed the other day, I bought a new and upgraded hard disk, Samsung 830 SSD. Had not burned the HP recovery discs, so I downloaded and ISO with Windows 7 to be able to boot the computer. The HP won't boot: Windows failed to start. File:...
General Discussion
Installing Windows 7 64bit from USB - error 0xc0000001
I am trying to install window 7 from a usb. It get to the loading windows files screen but right after that i get the 0xc0000001 error. Failed to load winload.exe. Motherboard - ASUS A8AE-LE Hard Drive - Wester Digital IDE DDR PC3200 AMD Athlon 64 (939 chip) I've tried 3 different Flash...
Installation & Setup
Help Error 0xc0000001
My computer does not startup everytime i start my computer up i get the error 0xc0000001 and then below it, i am told to repair my computer using the windows vista disk. I have tried multiple times in order to restore it as well as repair the problem using the disk but nothing is working i am...
BSOD Help and Support
0xc0000001 error
Hello everyone just joined your forum as I found it to be one of the better win 7 forums. i have a faithfull hp g70 in which the hard drive has died ( 250gb seagate ). I have bought a new wd 250 sata drive and a new licensed win 7 ultimate. I get this 0xc0000001 error ? Any ideas what...
General Discussion
installation error: 0xc0000001
hi guys, new here. i tried installing win 7 pro upgrade from student discount onto a seperate 1tb drive. i have vista premium and was doing a dual boot. files would load but after that i would get this error: winload.exe error. tried installing it alone onto the 1tb seagate drive, removing the...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App