Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows Fails To Start (DURING INSTALL!)

23 Nov 2011   #1

WHS 2011
Windows Fails To Start (DURING INSTALL!)

Hi folks,
I'm trying to install Win 7 on a self-build machine made from left-over parts. All starts well enough with the initial transfer of installation files (black screen, white bar moving from left to right) and then the 'Starting setup' (or something to that effect) screen appears for a second or so before crashing to black screen with the message:

windows failed to start.a recent hardware or software change might be the fix the problem:
insert windows installation disc and restart your computer.

Bearing in mind that windows has not actually even begun to install yet, this error is not particulary helpful- nor is STATUS:0X0000225 - an unexpected error occurred, well duh

Anyhow, first step was to check the install disk, booting from it in my laptop got to the main setup pages (choose partition etc) without any issue so unlikely to be that.
Next was to check my ram using the windows memory checker ( the only option available on screen), it passed fine but to be on the safe side I substituted ram proven to work in another current machine. Same issue and again the memory check passed successfully.
Next up was the hard drive. I'd like to use a 32gb SSD but to remove this potential cause I switched to a 320gb HDD again proven in another pc. Same issue.
Next I disabled the raid array and unplugged my three samsung drives (hey you never know) and still same problem.
On the off chance I removed all usb devices (including an internal card reader). Still no joy.
The only thing left to change now is my sempron 145 to a spare Dual Core Athlon I've got lying around but I specifically purchased the 145 for this machine on the basis of it's low power consumption (it'll be on 24x7).
This is driving me nuts as I can't even get far enough to meaningfully debug,any suggestions would be much appreciated!

My System SpecsSystem Spec
24 Nov 2011   #2

Windows 7 Ultimate x64 SP1

Is P3N the complete model number of that motherboard?
My System SpecsSystem Spec
24 Nov 2011   #3
Microsoft MVP


Since you haven't tested the install media beyond where it actually failed, I would confirm the ISO hash or download another, then burn to DVD using ImgBurn at 4x speed.

If this fails, write the confirmed ISO to bootable flash stick using Universal USB Installer with Win7 in dropdown menu, then boot under USB, Removable or HD's.

Next try wiping the HD to clear the boot sector: SSD - HDD Optimize for Windows Reinstallation.

Next try resetting the BIOS to optimized defaults, set SATA controller to AHCI.

If all fails try moving HD to another machine plugged in by itself to try install, then SysPrep before moving back to target machine: SysPrep to move HD to another computer
My System SpecsSystem Spec

24 Nov 2011   #4

WHS 2011

thanks guys for your quick responses-much appreciated.kegobeer, I couldn't easily identify the motherboard last night but I have the manual so will update once I've tracked it down. gregrocker, great suggestions-I ripped the disk to iso using imgburner and used microsofts usb download tool to install on a flash drive. Unfortuantely this gave the same issue but is a lot quicker and more convenient.
Before pulling out the SSD again to try the boot sector suggestions , I tried switching out the 145 sempron for a dual core athlon and this actually got me to the partition screen (it was really late then so I quit while I was ahead).
To give some background the motherboard has been used with the athlon cpu before for a windows 7 install- I then replaced the athlon with the 145 and replaced windows with ubuntu about 6 months ago. I now need to go back to win7 so pulled out the ubuntu (ex win7) hdd and put in the brand new 32gb SSD. Hard to see how any trace of the previous windows install could remain-even a ramdisk would have been cleared by now surely after numerous full powerdowns.
Anyway I suspect that I can complete installation using the athlon- not ideal but I'll take any progress at this stage. I'll keep the thread open for a couple of days while I try to complete the install in case anyone has any theories.
My System SpecsSystem Spec
28 Nov 2011   #5

WHS 2011

Ok managed to get this installing using the athlon and my new SSD. Still no idea why the installer didn't like my Sempron but there you go. Thanks again for the help.
My System SpecsSystem Spec

 Windows Fails To Start (DURING INSTALL!)

Thread Tools

Similar help and support threads
Thread Forum
update fails, SP1 install fails, troubleshooter fails
I'm simply attempting to run update on my Windows 7 machine. Update will not run, downloading and running the SP1 update fails, downloading and running the Update Readiness Tool fails, trying to launch a troubleshooter fails. I ran sfc and have attached the log along with all the error codes...
Windows Updates & Activation
Windows Fails to start, Start up repair does not launch.
I have been trying to pinpoint this problem for a little shy of a week now. I have a custom built desktop which was running windows 7 Ultimate when it started to have troubles shutting down and booting up. It would fail to shut down and the windows start up would either get stuck for awhile(on the...
BSOD Help and Support
Windows 7 Install Disc fails to see hard disk after Ubuntu install
After I tried to make a dual boot with Ubuntu and Windows 7 Ultimate (64-bit), Windows now does not boot. I have tried to reinstall and repair the HDD but the disc fails to recognize my HDD (Western Digital Scorpio Black 500 GB). My HDD is Basic, has 3 primary partitions and 1 extended (3 logical)....
Installation & Setup
Windows fails to start after clean install
A rather peculiar problem I have encountered. I consider myself a very experienced user, many years of computer building and OS installing. This one has me stumped. I have an older PC, a GA07N400S-L mobo with 512mb memory, Sempron2600 processor. All basic hardware is currently disabled,...
Installation & Setup
Two issues: Upgrade install of W7x86 fails and W7x64 fails to clean install
Clean installing W7 x86 is no problem. But 1) upgrading Vista x86 to W7 x86 fails and automatically rolls back to Vista, and 2) attempt to clean install W7 x64 results in BSOD when rebooting to finalize the process. Any suggestion would be appreciated.
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:42.
Twitter Facebook Google+