Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SB750 RAID drivers not in RTM.can't install.slipstream?

02 Mar 2010   #11
MrSato

Windows 7 RC (7100)
 
 
Count me in...

So far i have not found a solution to this, other than installing 32 bit Win7. That isn't a solution though, as i have 8gigs ram that I need to use... not to mention I resent being forced to lose performance over this asinine issue. Either MS needs to lighten up with the signature requirement or AMD needs to own up and pay for the signature!


My System SpecsSystem Spec
.
02 Mar 2010   #12
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My System SpecsSystem Spec
03 Mar 2010   #13
quentin16564

win 7 64bit
 
 
xp then upgrade to win 7

i had to revert back to xp then upgrade to win 7. The drivers load in xp for my raid but in the same case will not load for 7. Long pain in the butt process but it works.

good luck to ya
My System SpecsSystem Spec
.

03 Mar 2010   #14
MrSato

Windows 7 RC (7100)
 
 

I tried those drivers, but thanks theog.

Quentin... really? XP 64bit to Win7 64 bit worked? I'm not opposed to that method if it works. I'd need to be sure it was going to work though, before going through all that.
My System SpecsSystem Spec
04 Mar 2010   #15
quentin16564

win 7 64bit
 
 

That's how I got mine to work, had the same problem as you but I used xp to find my array and once I had xp up and running wit all the current updates and drivers I just did a new install with win 7 and my array was all ready there. I didn't even have to load the drviers for the array. I know its kinda of the long way around it but it's the only way I could get it to work. Good luck to ya!
My System SpecsSystem Spec
04 Mar 2010   #16
MrSato

Windows 7 RC (7100)
 
 

You mean you did an upgrade, right?
My System SpecsSystem Spec
06 Mar 2010   #17
quentin16564

win 7 64bit
 
 

i had planed on do the upgrade but it wouldn't let me jump from xp to 7 so i ended up doing the clean install.
My System SpecsSystem Spec
08 Nov 2011   #18
Longline30

Windows 7 Home Premium x64
 
 

I know this is way old thread but I ran into same prob. Never found a newer driver since. Now I use image saved to external and just wipe raid clean and restore. My image only includes win 7 with all drivers up to date SP1 and Norton 360. Works like a charm. I too use to have to start from xp, then install vista, then 7. Unfortunately, I didn't have a floppy so I couldn't setup raid until vista because that's when they started using USB drives. Also, before making image, shrink partition, then create image. After restoring, expand it t use your full raid drives. Hope this helps
My System SpecsSystem Spec
Reply

 SB750 RAID drivers not in RTM.can't install.slipstream?




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 Install cannot load RAID drivers
I recently built a new computer using the Asus Rampage II Gene motherboard, which uses the ICH10R southbridge and the Intel Matrix Storage Raid controller. Something happened in transport where the setting in the BIOS got reset from RAID mode to IDE mode and now after switching it back to RAID...
Installation & Setup
Create slipstream install usb w/drivers/updates?
I purchased a new SSD and doing a fresh install. I am curious if it would be easier or ideal to create an installation disk/usb with all the added windows updates and drivers for my system(if possible)? Originally I had Windows Vista Ultimate and then upgraded to Windows 7 Ultimate. So, I have the...
General Discussion
Win7 won't accept F6 RAID drivers at Install
I've got a perfectly functioning Intel DP55WG motherboard running with RAID on Win7. Just got an SSD hard drive to replace as boot drive, and trying to do a fresh Win7 install on it. I updated motherboard BIOS, and downloaded the latest RAID drivers from the Intel Website for this motherboard. ...
Installation & Setup
To slipstream my upcoming Repair Install (or not to slipstream . . .)
Hi, I have experienced the SP1 install failure because not only had I been using Driver Sweeper, and Driver Cleaner.net before that. Even worse, I have switched between NVidia and ATI graphics cards two or three times, back and forth. Currently have an Nvidia card, so no ATI needed, other than...
Installation & Setup
Still can't install RAID 0 drivers
I've read several forum threads on this, but am still having trouble. I have win 7 32bit RC up and running for a long time on a 500 gig WD. Bought two 1Ts for a raid 0. I have the RAID chosen correctly in the BIOS, and the utility works fine. At the clean install for either 64 or 32 bit, I try...
Drivers
Anyway to integrate RAID Drivers into an install?
Hi. My first post here, and I was just wondering if there was a way to integrate raid drivers in my windows 7 installation CD? Thanks, Angus
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App