Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem while booting

11 Aug 2009   #1
jimboberlin

win7 build 7100
 
 
Problem while booting

Hello,

i've the problem that while installing of windows 7 (official English Version - No beta) the installation aborts on the page, where i should click "Install Now". There is just a blank screen.

I boot from a USB DVD-Writer (Samsung SE-T084) (System: Asus P5Q, Q9550 ...)

The HDD is unformated and has no partitions (Western Digital on SATA).

Can anybody help me?

Thanks Gustav


My System SpecsSystem Spec
.
11 Aug 2009   #2
emerald08

 
 

Not sure but when I installed 7100 to our home-built desktop the same thing happened. I was disappointed. After clicking next there was just the pretty blue/turqoise background.

However...

I let it sit that way for a couple of minutes and "lo and behold" I turn towards the monitor and the installation GUI is there. Try letting it sit that way for a bit.
My System SpecsSystem Spec
12 Aug 2009   #3
jimboberlin

win7 build 7100
 
 

Yeah - after 30 Minutes the installtion actually started. It's very mysterious, because after that the installation finished in 15 Minutes.

Thanks for your reply!

Gustav
My System SpecsSystem Spec
.

Reply

 Problem while booting




Thread Tools




Similar help and support threads
Thread Forum
problem with booting my pc
Hello A few hours ago I installed a program called spyhunter. He searched for some spywares. He found a lot. But at the end I had to reboot the pc to succeed the removal of those spywares. I did it. All of a sudden, while rebooting, a blak screen appeared with some codes etc. You can see it on...
General Discussion
Booting Problem
Hello, I'am new to these forums so please forgive me for any mistakes here. Today I decided to put the HDD that was in my custom computer into my girlfriends older gateway because I have tons of games on my HDD that hers doesnt have. So I remove hers and put mine in, and I get a green screen...
General Discussion
Booting Problem
I have 3 drives installed 2 SATA and one IDE First SATA has the OS(Win7 Ultimate) installed, and the others have been wiped and just used for storage now. Checked the bootup order in BIOS and the OS drive is selected for first boot. The problem is when i turn the PC on it beeps once then...
Hardware & Devices
Problem when booting
Hi, so I had xp and installed a copy of Win7 utl. Later I found out I was fooled and the key was no good. I found a way to get back to XP. Now I bought win7 Home Premium form office max and yes it's real. But now when I boot I am having problems and it is almost trying to boot into the win7 ult. Is...
Installation & Setup
Problem booting up...
I am having a problem. My computer was working perfectly. But yesterday I was moving around with my computer and I think I accidently did something and the screen went blank. I tried to reboot the PC but it does nothing. It turns on but does not boot up and nothing shows up on the screen. I...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App