Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Installation failed - error 0x80070241

07 Feb 2009   #11

Windows 7 64bit i hope...

I've been getting the same things. I'll reformat my hard drive and then go to install the 64bit version of 7 and then it stops to tell me I am missing files.
Downloading the iso again.
Also, I've tried to run the 64bit version from XP, and then install it on another hd, but it wont run. I'm thinking that's because I have 32bit XP though...
In either case, I'll be cruising the forum to see if and how things are going.
I'm hoping it's just a faulty download though...

My System SpecsSystem Spec
22 Apr 2009   #12

Windows 7 7057

I have a computer problem that win 7 7077 will no longer be able to install, shows error code 0x80070241 ....
otherwise I used the DVD (2x burning), and both USB, but it does not work ... what more can be

To install and worked well from the 7000, 7022, 7057, the 7068th

Please help me how to get rid of ...
Thanks for any help would be ...

Mr., Henno
My System SpecsSystem Spec
25 Oct 2009   #13


receiving the same error code on my desktop. vista 64bit, upgrading to windows 7 64bit.

however i have a microsoft disc from a retail store.

I have already used the disc to install on my wifes laptop, had different errors then, then did a clean install and it went fine in that case.

next step for me is trying to run the setup file in the dvd drive as administrator... maybe its some stupid vista issue
My System SpecsSystem Spec

25 Oct 2009   #14


it worked this time by running the setup file as admin from the dvd... but failed at the end of the install and restored vista.

now need to try booting from cd and installing on one of my other HDs (multi-boot now I guess)
My System SpecsSystem Spec
25 Oct 2009   #15


booting from disc also failed...

any help?

desktop is a gateway fx
custom case
Intel g33xpress motherboard
Quad Core intel q9300
1000 watt PSU BFG
BFG 285GTX OC vid card
8gb of ram
DVD burner
My System SpecsSystem Spec
07 Nov 2009   #16

Windoes Vista
Having the same issue

Hope you can help..

I'm getting the same error message. I have a HP with visto home premium and I've been trying to install Windows 7 Ultimate for the last few dates. I exchanged the CD once already thinking it was a bad disk, so not sure why it's not working.

Also, I copied the CD information on to a exteranal Hard drive and tried to run it and it still does not work.

What am I missing? Please advise...

My System SpecsSystem Spec
07 Nov 2009   #17

Windoes Vista
Same issue update

bought my Dist from Bestbuy
My System SpecsSystem Spec
07 Nov 2009   #18

Windoes Vista
Same issute...

Should I try and install teh 32-bit disk?
My System SpecsSystem Spec
25 Mar 2010   #19

Windows 7
Same problem, found a fix

Just bought a new computer, went to install windows 7 x64 home premium and got through 28-30% of the install before it gave me the same exact error. Bought 4 gbs of RAM, which came in 2 sticks(2gb ea), and I had both sticks plugged into slots 1 and 2(out of 4 slots). Took one of the sticks out, left the other in slot 1, and retryed installing windows...success. After installing windows I installed the motherboard drivers THEN put the 2nd memory stick back in. Windows recognizes the 4giggitygiggity and I'm now very satisfied
Maybe this isnt the same case with you, but it was for me a memory error.
Learned the hard way to put the smallest amount of RAM in first before installing windows, has issues not recognizing a large amount.
My System SpecsSystem Spec
30 Mar 2010   #20

Windows 7 Enterprise 32-bit

Many thanks. I had the same issue with 4GB of RAM in my system and once I pulled one stick the error didn't come up and my installation worked fine. Glad I found this helpful post
My System SpecsSystem Spec

 Installation failed - error 0x80070241

Thread Tools

Similar help and support threads
Thread Forum
HP printer installation failed, error 2753
please do help me in installing my hp printer device. im using the updated driver, i scan my laptop (toshiba) for virus there's none. i've tried some of the solution give by google. but there's none of it solve my problem. please do help me with this. thank you! :)
Error 0x80070241
I have Vista Home Premium 64 bit and I'm trying to upgrade to 7. I bought the college copy so I only have the download, no DVD. When I get to like 10% of installation I get error 0x80070241, and it says that a file is corrupted or missing and installation cannot continue. I know everyone...
Installation & Setup
Windows 7 64-Bit Install Error - 0x80070241
Hi everyone. I've installed W7 32-Bit RC1 on my desktop without issues using Daemon tools and mounting the ISO and installing to a separate partition, that's all very peachy. The original OS was Vista HP 32-bit. Can't say the same for my laptop running Vista HP 64-Bit. Using the same method, the...
Installation & Setup
Error 0x80070241 - One success story
This appears to be a somewhat common install error and it happened to me. Searched and discovered multiple _possible_ hardware and software causes and multiple _possible_ resolution schemes. The only consistent solution regardless of all other factors was a boot from the Win7 install media;...
Installation & Setup
Installation Failed - Error 0x08007000D
Trying to install on an Emachines laptop. I get the following error: Specs: 1.6ghz AMD Athlon XP-M, 512mb RAM, Integrated Graphics Card. Also, I know for a FACT that the DVD works and is perfectly fine. I've used it...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:06.
Twitter Facebook Google+