Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: XP install problem

13 Aug 2009   #1
JackStoreySH

Win7
 
 
XP install problem

i have got a Downloaded version of XP Pro with a bought Prod ID what ive had forever and kept after having to bin windows, so when i wanna install it onto my 7 machine it says i don't have a Hard Disk Drive and i can't even install it, it happens on the very start of the installation when its starting the setup with the blue screen and i get the error and it just exits reboots and goes to windows 7, what is wrong?


My System SpecsSystem Spec
.
20 Aug 2009   #2
Soylent

Windows 7 Ultimate x64
 
 

I'm getting this same issue on a laptop with Vista on it.
My System SpecsSystem Spec
20 Aug 2009   #3
sup3rsprt

XP, Seven, 2008R2
 
 

The Windows XP installation media doesn't support some of the newest hard drives or controllers. So you may need to load the necessary driver(s) by floppy disk or rebuild your Windows XP disc with the driver(s) built-in.

You might also be able to get around this problem by disabling native SATA support in the system BIOS (if that is even an option on your laptop). Once you get Windows XP installed with native SATA disabled, then you can install the latest driver and re-enable it.
My System SpecsSystem Spec
.

Reply

 XP install problem




Thread Tools




Similar help and support threads
Thread Forum
[solved] Problem to install SP1 - bcdedit problem
Dear all, My problem is solved, but it took me so long to get it solved that I decided to post my experience in case it could help someone else. Sorry if I'm not very precise in the manipulation I did, I don't remember everything precisely. My 1st problem: SP1 failed to install when running...
Windows Updates & Activation
sp1 install problem
I discovered in the windows / logs / cbs.log file this problem .. ideas ?? How to fix this ?? o CSI 0000000e Couldn't mark for pending delete: "\SystemRoot\WinSxS\Temp\PendingDeletes"\"$$DeleteMe.AcGenral.dll.01cbb9206a75c71e.000a". Reason: "Cannot Delete" 2011-02-25...
Windows Updates & Activation
Problem with hdd at install
I have some problems at instalation on a acer aspire 5520g. When i try to install i can`t see the hard disk. i pretty sure that win 7 has sata drivers incorporated for my nvidia nforce chipset. When I browse for drivers I can see the hard disk, i tried to install them from a external hdd. Maybe...
Installation & Setup
New Install - Big Problem
I have been running the RC version of W7 for quite some time, but I have now received my downloaded Windows 7 Professional DVD. I actually have 4 physical hard drives and the RC version was installed on the 1st partition of the 4th drive and had the drive letter J. The first and second partitions...
Installation & Setup
install problem
Hi guy's. after i tested the betaversion of win7 , i downloaded the rc version of it. I run a dualboot system , with xp. But when i try to install win7 now , everything goes well , but it seems to get stuck after loading all the files needed to start the instalation. I jumps on the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App