Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win7 set up interrupted, now won't load software

04 Feb 2012   #1

Win7 home premium SP1 64-bit
Win7 set up interrupted, now won't load software

I have a new machine and was starting the setup.
The specs are:
Acer Aspire M5910
Win7 Home Premium 64-bit

When I put it on, the set up started but didn't recognize the keyboard or mouse. Since I was stuck, I switched off the computer and started again. This time all seemed well, the set up started and the 'location' window was OK. But, then the mouse wouldn't work and I couldn't get out of the set up. So, I switched it off again. After hooking up a different keyboard and mouse, I tried again.

Now, I am in a continual loop of Win Error Recovery and Windows Boot Manager

Windows Boot Manager tells me to Insert Win installation disc and restart computer.
Software is preloaded, so I don't have this and since I couldn't set up, I don't have a recovery disc.

Below, it says:
Status: 0xc000014c
Info: Windows failed to load because the system registry file is missing, or corrupt.

Help with solving this problem would be hugely appreciated! Many thanks

My System SpecsSystem Spec
04 Feb 2012   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Download repair disk (64 bit) from the link supplied in the post Win7 Repair Disk Download , and run Startup Repair using it, at least three times, with restarts after every single run .

Startup Repair - Run 3 Separate Times .

Let us know what happened .
My System SpecsSystem Spec
04 Feb 2012   #3

Win7 home premium SP1 64-bit

Thank you for the help. A great relief!
Have downloaded the iso file.
I am currently on my old machine, WIN xp.
Do I create the cd in the usual way ... will that be OK for the new Win7 machine?
Sorry ... having had one problem, I don't want to create another for lack of asking a basic question!

My System SpecsSystem Spec

04 Feb 2012   #4

Win7 home premium SP1 64-bit
question about repair disc

Re: creating disc as per your advice ...

Error window came up .....
"Confirm Stream Loss"
The file 'windows-7-64-bit-repair-disc.iso' has extra information attached that might be lost if you continue copying. The contents of the file will not be affected.

It looks as if the iso file copied onto the dvd .... is it OK to assume this or is there a way to double check all is well, before I start the repair?

Many thanks.
My System SpecsSystem Spec
04 Feb 2012   #5
Microsoft MVP


You'll need to burn the ISO file to CD using ImgBurn at 4x speed, then boot it. ImgBurn - Free software downloads and software reviews - CNET

If Startup Repair isn't able to fix it, try running Acer eRecovery from it's hotkey at boot or using Recovery Disks you order from Acer Tech Support: Acer Support: Frequently Asked Questions list for Recovery media and Restoring a system to factory load

Tech Support as well as full hardware warranty are included for the first year, and Acer will often ship the disks free in the first 90 days after purchase. They can also help you with your problem and may want to replace the unit if it is that new.

You can also use a Win7 installation DVD to clean reinstall without the Acer bloatware and useless factory utiltiies which have much better versions built into Win7. Here are the steps: Reinstalling Windows 7
My System SpecsSystem Spec
05 Feb 2012   #6

Microsoft Community Contributor Award Recipient


I have a new machine and was starting the setup.
I would return to seller for FREE REPAIR or Replacement. Use the warranty.
My System SpecsSystem Spec
05 Feb 2012   #7

Win7 home premium SP1 64-bit
one last try before I contact the shop?

Many thanks to both gregrocker and theog for your time and advice.
I have tried to create the dvd with the iso file, but no success. I downloaded ImgBurn & it looks very useful. Unfortunately, it seems that my plextor has died; it's not something that I use very often.

My last thought is whether I can get the iso file onto a usb flash drive? I have ones that have enough capacity.

If this can't/doesn't work, then I'm off back to the shop where I bought it.
Many thanks again. What a weekend!
My System SpecsSystem Spec
05 Feb 2012   #8
Microsoft MVP


Since you're trying to burn a DVD I'm assuming you've got the Win7 installation ISO which requires a DVD, instead of Win7 Repair CD ISO. Win7 Home Premium x64 SP1 English Official ISO download

Write the ISO to flash stick using Universal USB Installer with Win7 in dropdown menu.

Then boot using Acer one-time BIOS Boot Menu key F12, while HD remains set to boot first in BIOS setup.

Follow these steps to get a clean reinstall of factory OEM: Reinstalling Windows 7

If you intend to try repairs first, use the DVD's System Recovery Options to run Startup Repair repeatedly.
My System SpecsSystem Spec
05 Feb 2012   #9

Win7 home premium SP1 64-bit
now it is clear

I am being very stupid .... should have been cd. Apologies.
Too much reading so as to try and do the right thing ... and I end up doing the wrong thing. Time to stop and take a break before taking any action. I will report back. Thank you once again.
My System SpecsSystem Spec
06 Feb 2012   #10

Win7 home premium SP1 64-bit

Now that it is Monday, I talked to Acer's tech help. They explained and talked me through using the key combinations that return the machine to default factory settings. That worked and all is now OK, the computer installation is complete.

Many thanks again for the help over the weekend. Even though I wimped out at following the ISO-flash drive remedy, I have learned so much in the past couple of days and will continue to learn through reading here at the forum. The support is terrific and much appreciated.
My System SpecsSystem Spec

 Win7 set up interrupted, now won't load software

Thread Tools

Similar help and support threads
Thread Forum
Old Drafting Software Won't Load
I've been using a 2D drafting packing I first purchased in 1998. Ran well on XP, but I've just moved to 7 and it won't load. Attached is the error popup. Any suggestions on how I could run this? The software has evolved into a modern 3D cad program, and very expensive. My version hasn't been...
Cannot load new software.
Hi, I am trying to load a pinnacle software. I get a message to log in as administrator to do so. I am logged in as such, but keep getting the same message. I have tried to have a new user profile and allocate that to the administrator, but get same message. \Can anyone help please?
HP LaserJet Pro CM1415nfw All-in-one printer software will not load
My new HP LaserJet Pro CM1415nfw all-in-one printer software will not load completely on my desktop computer. The desktop is a Dell Inspiron 560 running Windows 7 Professional. It stops at the 71% mark and quits, giving the following error message: "Error Message: A problem occurred while...
Hardware & Devices
Sandisk U3 Cruzer Micro won't load U3 software
I've updated my U3 drive to the newest version. When I plug in it occupies J: (the "CD Drive") and K:. When I try to run the U3 launcher it tells me Windows has mounted it on a drive that was already occupied and that I can't start it. Disk management won't let me change the drive letter of...
Hardware & Devices
New PC and Win7 Load
Win 7 Ultimate x64 Retail. Fresh load on all new hardware except for the Dlink wireless nic and GPU. I have probably reloaded Windows 4 times in the last 4 months. The last was about a month ago. Thank you for the help. :)
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App