Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Gaining access to old Operating Sytem drive.

11 Feb 2012   #1

Windows 7 Home Prem 64bit
Gaining access to old Operating Sytem drive.

Hi Everyone

Apologies in advance if this has been posted in the wrong place, but having a look around it would appear to fit with what my problem is.

My problem is simple. I had 4 HD's in my Computer 2* 500G in Raid as an operating system and 2*1tb drives for storage. Everything was working fine but the OS needed a formatt and refresh basicaally.

So to take advantage of this and free up 1TB of space I bought a 64G SSD, physically installed it and went about setting up this as my OS from scratch. However, in my haste I forgot to remove a couple fo folders of important documents from the old OS drives.

The SSD is the Boot drive now and I can see all other HD's in my computer, but the problem is I can not gain access to, lets call it H:, which was the old OS drive. I have been able to initiallise one of the old OS raid drives through disk management, but am unable to gain access to H.

It tells me I need to Formatt the drive first, and then comes up with a speil about access being denied. I gather this has to do with the old OS being installed on it, I am happy to formatt the drive enventually. But I really need to get some docs off it first.

Is there anyway to do this, I have been searching for an answer but not getting anywhere?

I tried to change the boot order also, as all other system specs remain the same. But I think because I have removed the Raid set up of the drives I am unable t load the old OS.

Thank you for your help.


My System SpecsSystem Spec
11 Feb 2012   #2

Windows 7 Pro x64 Windows 10 Pro x64

Try putting things back the way they were. You might have to do a startup repair.
My System SpecsSystem Spec
11 Feb 2012   #3

Windows 7 Home Prem 64bit

The only change is the install of the SSD as the operating systems and the removal of the Raid of the two drives.

I will mess around again tomorrow but I was hoping I could aviod, disconnecting the SSD to get into the old OS Drive. I would imagine it has to be something that can be done from the new OS. The old drive is there with all the files on it, I know it works as it was wokring this morning before I put the new drive it.
My System SpecsSystem Spec

11 Feb 2012   #4
Microsoft MVP


Obviously you have to rebuild the RAID to have any chance to regain access to the data, and even that is not certain since you've unRAIDed.
My System SpecsSystem Spec

 Gaining access to old Operating Sytem drive.

Thread Tools

Similar help and support threads
Thread Forum
operating system not found, no access to bios.
Hi guys, I was using my laptop and all of a sudden it went off. When I turned it back on I was greeted with a black and white writing "operating system not found". I've tried connecting a different hdd. I've tried reinstalling using cd that came with laptop but as the hdd can't be found I...
Hardware & Devices
gateway desktop hangs on office 2010 after "restore operating sytem to
After several attemps of trying to " restore operating system to factory defaults". The computer hangs at 16/24 instilling office 2010. I have tried to restart the process and always the same thing. I called acer and gateway and both want 200.00 or so to help wipe the drive clean and reinstall all...
Backup and Restore
operating system not found and cannot access bios
I have a new Sony Vaio SVP132A1CM. Not liking Windows 8.1 and wanting to revert to Windows 7, I followed the instructions in the following article. Commence Installing Windows 7 - How to Uninstall Windows 8, Install Windows 7 on Your PC | I clearly made some sort of error as on...
General Discussion
Can't access Control Panel or Windows Explorer after Sytem Restore
:mad: After doing an alleged successful system restore (from restore point 3 days prior) when I try to access the CP or My Computer I get message saying Windows cannot access specified device, path or file, You may not have access permission. (I am the sole user & Administrator)
General Discussion
D drive has unrecognised file sytem.
I cannot open the D drive at all.It says it needs formatting and has a unrecognised file system.This is strange because ive only created windows images. Any ideas what is happening here please.?:cry:
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:49.
Twitter Facebook Google+