Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows 7 expericence rate problem!!

31 Aug 2009   #21
nikolas

Windows 7
 
 

could this might help?


My System SpecsSystem Spec
.
31 Aug 2009   #22
fseal

Windows 7 x64 Ultimate
 
 

The error you gave is interesting. I'll look for that tonight on my machine.

Maybe you can find and hand delete the old results maybe? (I don't know where they are myself)
My System SpecsSystem Spec
01 Sep 2009   #23
nikolas

Windows 7
 
 

i have already deleted them a few times.. it creates 6 xml files, while it seems that it should create 7 xml files..a xml titles formalassessement..etc..is missing..
My System SpecsSystem Spec
.

15 Oct 2009   #24
lsteff

windows 7 x64
 
 

Hi, nikolas! I have same problem like you. After first installation winsat worked fine. But now it doesn't. The tests passed and 6 xml created, but formal assessment missing too.
I also try to install fresh copy of windows 7 x64 - same problem again.
After updating drivers (video-nVidia GTX275, motherboard/chipset P55-UD5) - had no difference. Here is solution which doesn't work for me Software & Computer Tips. I hope to help you
I 'am going to find working solution for me, for us and for all other people with the same problem.
My System SpecsSystem Spec
15 Oct 2009   #25
fseal

Windows 7 x64 Ultimate
 
 

Actually I recently lost my ability to run a WEI scan.

BUT I know exactly why.

I turned off Native Command Queing on my SATA drive which is required because a bug in the current W7 drivers. So either the WEI checks for specific "cheats" or it's just buggy and a bad driver or driver setting will prevent it from finishing a test
My System SpecsSystem Spec
16 Oct 2009   #26
nikolas

Windows 7
 
 

lsteff i had done it in the past, but tried it again just in case..but no difference whatsoever..
it's quite relieving on the one hand that although you reinstalled windows you still came acroos the same issue, which presumably means that it's not related with a problem of installation of windows..however i still haven't find a way either to work it out..
My System SpecsSystem Spec
17 Oct 2009   #27
lsteff

windows 7 x64
 
 
Success

1. Load BIOS settings by default
2. Install OS without update any drivers
My System SpecsSystem Spec
18 Oct 2009   #28
nikolas

Windows 7
 
 

so you reinstalled windows and worked just fine?
My System SpecsSystem Spec
19 Oct 2009   #29
lsteff

windows 7 x64
 
 

That's right. I'm happy now.
After installation of drivers and re-rate assessment no problem too.
My System SpecsSystem Spec
29 Oct 2009   #30
nikolas

Windows 7
 
 

i formatted my system and reinstalled the os but still the same problem..
My System SpecsSystem Spec
Reply

 windows 7 expericence rate problem!!




Thread Tools




Similar help and support threads
Thread Forum
Cannot rate Windows Experience Index
Not it is important but very strange. I have try this command to see whats wrong: WINSAT CPU -COMPRESSION -V WinSAT (Windows Experience Index) system rating will not run (Windows Vista / Microsoft Windows 7).. If you see the following error: "ERROR: cannot process assessment results...
Performance & Maintenance
Can't rate system in windows experience
Hi all...i have problem here..that my computer can't rate the windows experience index..why??its say i have problem with hardware..i use windows vista before and dosent have any problem with windows experience index...when i start to use windows 7 on build 7068 and now i use the build 7600...
Performance & Maintenance
cursor blink rate problem
Whenever I boot up the system, my cursor will blink in the fast speed. I need to go to control panel, keyboard & change back to normal speed. But next time when I boot up again, it happen again. How to solve the above problems ? (note: i've changed the registry but didn't work)
General Discussion
Rate my Browser/Windows 7 taskbar setup!
https://www.sevenforums.com/picture.php?albumid=255&pictureid=1474 Taken on my Acer 5920G laptop What do you think..? Nice & clean huh? Got everything you need right there! :p
Chillout Room
network problem causing frame rate issues
I just recently started experiencing bad frame rate issues in Source games. I installed Windows 7 Home x64 about a week ago and at first things were fine. Then out of the blue (about two days ago) I started experiencing horrible frame rates in TF2 and Zombie Panic Source. I was getting about 15...
Gaming
refresh rate problem on 7 : (
Im having problem setting my refresh rate to 60hz,it lets me change to that option but doen't fix my problem. my problem is with a game pro evolution soccer 2010 demo, if the refresh rate is not set to 60hz it blacks out the vsync option for some reason in the game settings, anyway ,so vsync is...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App