Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: bootmgr error and on 89%

21 Aug 2009   #11
empee3

xp
 
 

pci.sys - adress f748edbf base at f7487000 datestamp 3b7d855c was xp error.


My System SpecsSystem Spec
.
Reply

 bootmgr error and on 89%




Thread Tools




Similar help and support threads
Thread Forum
bootmgr error: press alt, clt, del
:cry: i think i fried my pc .. it took ages 2restart so i pushed the start button, nek minit got the bootmgr error ... grrr 2me .. i read what was posted about it .. i tried F5, F8 but nothing .. get the same message, i can only get to the BIOS screen & another screen by pushing F10 .. i dont know...
General Discussion
Bootmgr error
I formatted PC with system repair disk. Went to reinstall win 7 and I get Bootmgr is missing. I have put repair disk back in and DVD reader runs it. But I have no idea how to reinstall OS Any help would be appreciated. Kybus
Installation & Setup
How can I fix the bootmgr is missing error?
I accidentally switched my active partition to one without the bootmgr on it, and now I can't start my computer. There's a supervisor password on my BIOS I don't know, prohibiting me from modifying the boot order so I can boot from a USB drive and fix the error. I don't have a CD drive, so that...
General Discussion
unable to fix bootmgr error
Hello, I created a backup partition on an external usb drive, and cloned my drive inside my laptop onto that external partition. I wanted to test the partition and so, I set that partition as active. Now when I boot, I cannot boot from either hd. I tried repair disk from the installation cd,...
General Discussion
bootmgr missing error, became bootmgr MISSING.
I compressed my entire C drive. When I rebooted I got the error "Bootmgr is compressed" I don't have a optical drive, so I made a bootable USB drive using YUMI 0.2.3 and added the windows 7 recovery ISO. The USB drive boots and I can enter the recovery console, etc. It couldn't auto-repair...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App