Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: After Windows 7 installation don't have any permissions on C:

05 Mar 2012   #1

Windows 7 Ultimate x64
After Windows 7 installation don't have any permissions on C:

I have used this forum many times and it help me without need to register but now i came to a problem that i had to join so Hi everyone and bigups!! :)

This is the problem:

I installed Windows 7 Ultimate x64 SP1 and don't have any permissions on C:

Like for example i cant change or delete anything from Program files (x86) or Program Files! Folder Access Denied. You need permission to perform this action.

I am administrator on my system, and i even tried Built-in Administrator Account, still no permissions, same as my normal admin account, if i try to take ownership i get ERROR: Access is denied, same on both admin accounts.

I read many threads on this forum but no help for my problem, i really need to fix this cause this is my studio pc and i cant setup some software needed for my production because of permissions

I never seen this problem before, i have used windows 7 as administrator on my other computers and they all work normaly.

My System SpecsSystem Spec
06 Mar 2012   #2

Windows 7 Ultimate x64

can someone please help me, should i reinstall or its something simple, i tried TakeOwnership app that did the trick but i still cant install some applications and vst plugins??
My System SpecsSystem Spec
06 Mar 2012   #3


Follow this post, this should be helpful. The problem is due to the administration rights, I guess.

No Permission in Windows 7
My System SpecsSystem Spec

07 Mar 2012   #4

Windows 7 Ultimate x64

tnx, but this doesn't solve my problem as i stated this in my question
My System SpecsSystem Spec
07 Mar 2012   #5

Windows 7 Ultimate SP1 64-Bit

In the absence of any other replies it would seem that your Windows 7 install is corrupted somehow.

I think it would be easiest for you to format your hard drive and carry out a clean install.

Clean Install Windows 7

As a matter of interest, can I ask how you acquired your Windows DVD?
My System SpecsSystem Spec

 After Windows 7 installation don't have any permissions on C:

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 Installation - Computer Shuts Off During Installation
I just bought a new hard drive and a brand new Windows 7 Home Premium 64bit disc and I am doing a clean install on the new hard drive. it seems that everything is going normal, but at a random time during the installation, the computer just shuts off. sometimes it doesn't even get to the...
Installation & Setup
Windows 7 permissions corrupted after failed windows 8 installation
Hello. Recently I tried to install windows 8. The process went well until near the end whwn I received a message saying that the installation was not sucessfull and that the system was going to be reverted to Windows 7. The next boot with windows 7 I noticed that permissions on some folders...
Performance & Maintenance
Windows 7 installation compatibility report- remove installation disc
I am trying to install Windows 7 on my laptop. When I click on "upgrade" it takes me to a compatibility report that says "the computer started using the windows installation disc. Remove the installation disc and restart your computer so that windows starts normally." When I remove the disc and try...
General Discussion
Windows 7 installation hangs at "Completing Installation” - I’m at my
Comp Spec CPU – E6600 GPU-ATI 4780 MB - Gigabyte 965P-DS3P (rev 3.3 I think although manual says 2.0) Ram - GeIL 2GB (2x1GB) DDR2 PC2-6400C4 800MHz What should have been a straight forward installation of a new SSD (that I have done before) has turned into a nightmare. First...
Installation & Setup
Unsigned Driver Installation During Windows 7 Installation
Hi, all. I've loaded a driver into my Windows 7 Pro x64 installation, but it's giving me the message "Installing an unsigned 64-bit device driver is not supported and might result in an unstable Windows installation". This is the driver I'm trying to install: Lenovo Support - Intel Rapid Storage...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:26.
Twitter Facebook Google+