Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7 will not boot after install

26 Aug 2009   #11
flibble666

windows 7'ish x86
 
 

no no driver yet it seems to just be the hdd (single hdd not in Raid) up under windows and the mass storage controller has an error under device manager ive tried to just remove the drive but it still wont boot unless under safe mode/boot ive not tried deleting drivers and removing on restart but finding the driver wuld be easyer as i wuldent need to buy a new drive thx for the help people


My System SpecsSystem Spec
.
26 Aug 2009   #12
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by flibble666 View Post
no no driver yet it seems to just be the hdd at least its not showing up under windows and the mass storage controller has an error under device manager ive tried to just remove the drive but it still wont boot unless under safe mode/boot ive not tried deleting drivers and removing on restart but finding the driver wuld be easyer as i wuldent need to buy a new drive thx for the help people
its the controller that is giving you teh grief. If you go into devmgr and uninstall it windows will find a driver for you. We could be more helpfull if you filled in your system specs (lower left corner) so we know what kind of hardware you have. Also what oS 32bit, or 64? clean install or upgrade?

kEN
My System SpecsSystem Spec
26 Aug 2009   #13
flibble666

windows 7'ish x86
 
 

i put full system specs in first post there now in my system specs its 32bit aka x86 thx for helping
My System SpecsSystem Spec
.

26 Aug 2009   #14
zigzag3143

Win 8 Release candidate 8400
 
 

you get it fixed?
My System SpecsSystem Spec
26 Aug 2009   #15
Adrian

 

Quote   Quote: Originally Posted by flibble666 View Post
i still need help pleaseeee
I suspect the multiple HD's are the culprit!
USing 2 SATA drives in combination with an ATA drive, if the ATA drive is a hand me down from a previous system it possible a jumper setting has been changed. It seems that your primary SATA drive is the boot drive. OS 7 loads fine with the 1 drive. The primary drive is connected to the MOBO as SATA 1, connect the second SATA in the 2 connector position. We do not know the make of the ATA drive so its either set at default "Master" which crashes the system, leave it out!

Let us know.
Adrian
My System SpecsSystem Spec
27 Aug 2009   #16
flibble666

windows 7'ish x86
 
 

yer im fne with leaving it out but even when i remove the drive 7 still wont load will i need to go into safe boot remove the drivers restart and remove the drive or will i need a reformat
My System SpecsSystem Spec
28 Aug 2009   #17
Adrian

 
Clean Install

Fibble, I suggest you remove all your hard drives and re-install your 360 gig on the sata1 connction on the mombo, reboot, enter the bios check the boot priority, make sure the bios sees the new hard drive.
Set boot priority to cd/dvd as priority or first boot. save and exit settings.
Insert your iso disk and do a full install.

Tell us the results.
My System SpecsSystem Spec
29 Aug 2009   #18
flibble666

windows 7'ish x86
 
 

ok thank you im having a party this weekend so ill do it monday and report back
My System SpecsSystem Spec
29 Aug 2009   #19
wallyinnc

Windows 7 x64 finally!
 
 

No invitations??
My System SpecsSystem Spec
29 Aug 2009   #20
flibble666

windows 7'ish x86
 
 

Quote   Quote: Originally Posted by wallyinnc View Post
No invitations??
bit to far away buddy but your more than welcome to join the next one
My System SpecsSystem Spec
Reply

 7 will not boot after install




Thread Tools




Similar help and support threads
Thread Forum
New Windows install, freeze on install boot
I'm having trouble installing windows on a new rig I just built. I'm not sure if its a driver error or maybe some other hardware error I'm overlooking. Here's the problem I'm encountering. I've tried to install 3 different windows. Windows 7 64bit(burned), Windows 7 32bit (burned), Windows...
Installation & Setup
Boot config not working, tried clean install, can't install windows 7
My spouses pc all of a sudden wouldn't boot, not into safe mode or anything (vista), and so we were going to upgrade anyways to windows 7, so i bought the upgrade windows 7 and attempted to do a clean install and reformatted the c: drive which has 250gb, and each time i start the install it bogs...
Installation & Setup
Screwed up XP dual-boot install, now can't boot Vista
I was asked for a SP3 disc when I went to install the XP onto it's own partition. I didn't have it so I cancelled, now my Vista machine won't boot into Vista. It keeps auto-booting to the XP side and getting stuck at the same point with the SP3 disc. I tried hitting F11 for recovery at system...
Installation & Setup
cant boot to my xp after install 7
can anybody help me? i have 3 partition. there is xp on first, xp on second, and data on third. first is C. second is E, and third is D. then i deleted my xp on first partition. i deleted it cause i want to install win7. after the installation is complete, i never get boot menu, in my mind,...
Installation & Setup
XP and 7 Install Issues (Won't boot into Win 7 Install)
Hello Everyone, I have XP SP2 installed. I used EASEUS Partition Master to split my drive in half, one half being XP, the other half being a future install of Windows 7. Put DVD in, selected the blank partition, began the install. Once it gets to the first reboot, it will reboot and go...
Installation & Setup
USB boot install 14 Oct
I installed clean via USB flash this morning, Win 7 Ultimate. Expanding files was stuck at 0% for a few minutes. So, I unplugged a single USB device and install proceeded. All readers take note of this SF learned 'fix'. That is when I noticed that my DVD drive was spinning. I had...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App