Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Copying Windows files hanging at 0% on Lenovo v570

12 Mar 2012   #1

Windows 7 Home Premium 64 bit
Copying Windows files hanging at 0% on Lenovo v570

Hello all,

About a week ago my Lenovo v570 began acting up. Long story short, as a last resort (last meaning I was pricing replacement hard drives), I wiped my entire hard drive, hidden partitions and all. I have spent countless hours working to get this thing back in working order and I may, after 30+ hours, be on the right track.

After doing a lot of research and reading a lot of threads, this is where I'm at:

As I mentioned, I completely wiped the hard drive, I created a 100GB partition to install Windows 7 Home Premium 64bit (which is the same OS that was pre-loaded) and have left the other 650GB unallocated for now. I formatted the new partition and began to install Windows, which, after all the trouble I've gone through, even getting to this point was a huge step.

Well, as the title suggests, the install hangs at 0% at step 1 of the installation process. I have tried both DVDs as well as using a flash drive (that is already formatted to NTFS) which I used the Windows 7 Download Tool to create. I have gone to the BIOS and mixed and matched nearly every plausible option, without luck. I disabled USB legacy at times, switched from ACHI to Compatibility, disabled the wireless option via BIOS, unplugged all USB devices (unless using the USB install method) and everything else I could possibly think of.

Even before I was forced to completely wipe the hard drive and was trying to salvage my information, I did an install which made it further along (before ultimately getting an error which lead to me completely wipe the hard drive) than this particular install.

My apologies for such a long write-up, just wanted to make it clear the thinks I've done so far as to not waste anyone else's time, but also to make everyone aware of some solutions maybe I have NOT thought of or come across.

Apparently Lenovo is infamous for making such installs difficult, but my hope is that with the help of this community, I can resolve this issue without having to go to them.

Note: I don't consider myself to be a 'rookie' when it comes to working on and diagnosing computer problems, but I am far, far from an expert (such as flashing the BIOS), particularly with any OS post-XP, so please be patient and understanding in your replies.

Thank you all so much! :)

My System SpecsSystem Spec
12 Mar 2012   #2
Microsoft MVP


Enter BIOS setup to see if there are any listings to indicate you have an EFI mobo. If so, you'll need to follow special steps to reinstall: UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with - Windows 7 Forums

If not we need to first confirm the installer. Where did you get Win7? Is this a known-good DVD which has installed before? If not confirm the installer ISO or download another from the official download link given in these steps to get a perfect Clean Reinstall Windows 7 Factory OEM.

If a confirmed ISO DVD burned with MS tool or ImgBurn at 4x speed fails, next write to flash stick using MS tool or Universal USB Installer with Win7 in dropdown menu. Boot using one-time BIOS Boot menu key under USB, Removable or HD's.

If it fails, unplug the DVD drive as well as all other HD's and peripherals to try again.

Next check the Lenovo Support Downloads webpage for your model for newer BIOS version update. Read the download info or the Read Me file in download to see if it might apply. If not, reset BIOS to defaults: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS. While in BIOS setup set SATA controller to AHCI to try install, then IDE mode if it fails.

Next test your RAM and HD from these troubleshooting steps.

Report back results for more steps, including possible installing in another machine to moved HD: SysPrep to move HD to another computer
My System SpecsSystem Spec
12 Mar 2012   #3

Windows 7 Home Premium 64 bit

Thank you very much for such a thorough response. My laptop is actually tied up in DiskPart right now and most likely will be into tomorrow. Once it finishes I'll be sure to follow up on the information you've given me and report back with any progress or setbacks! Thanks again!
My System SpecsSystem Spec

12 Mar 2012   #4
Microsoft MVP


If you're using Diskpart Clean All command it isn't necessary for any installation or other issues except to wipe data so that it can't be recovered by most recovery software.

For the purposes of wiping the HD to give a cleaner slate for install then Diskpart Clean Command is all that's needed since it wipes the boot sector where corruption occurs that can stall install, repairs or booting.
My System SpecsSystem Spec
17 Mar 2012   #5

Windows 7 Home Premium 64 bit

Hello Greg,

Sorry for the slow response time, been extremely busy and not much time to focus on my laptop. I wrote a rather lengthy reply but lost it before I was able to post. I'll sum things up as quickly as possible.

- I ran the 'Clean' command, fixed the MBR, downloaded the ISO you provided, created a new partition, formatted it, went to install Windows 7 HP. Install hung at 0%, restarted, tried again, same thing over and over.

Went to Western Digital's site and noticed they had some diagnostic tools, downloaded the one I needed, burnt it, ran it..

WD Support / Downloads / WD Scorpio & AV-25 / WD Scorpio Blue

During boot, the tool tells me there's no disk. Gives me a 1020 error (I'd give the exact terminology but it won't even show up now, regardless of whether BIOS is set to ACHI or IDE) and that's that.

The HDD shows up in BIOS, model number and size, shows up in GPARTED along with partitions (when I had them and any other information). However in GPARTED I am told to run CHKDSK /f which I did numerous times, all with no luck.

I'm about ready to throw in the towel, fill out an RMA and hope that WD will send me a replacement (this laptop is 5 months old). Would rather not, but as much as I've been working on this, the number of times I've had to run things, partition, and format, I'm starting to believe I'm just burying myself a hole and throwing nothing but time into it.

Open to any other thoughts or ideas.

And once again, thank you.
My System SpecsSystem Spec
17 Mar 2012   #6
Microsoft MVP


If you burned the DOS CD ISO as an image to CD, booted it and it couldn't find a HD, then I'd burn another using ImgBUrn at 4x speed to be sure it isn't the disk or burn. Did you get the Main Menu to choose Extended Scan at all?

What do you mean Disk Check would not run? Are you following the steps to run it from Command Line which you're accessing from System Recovery Options?

If it won't run then boot free Partition Wizard bootable CD to create one Primary NTFS partition for the whole HD, give it a letter so it will run Check File System which is the same thing. If it passes I'd mark the partition Active and try install again.

Did you burn the Win7 installer ISO to DVD using WIndows tool or ImgBurn at 4x speed? Cross check it isn't the installer here by writing the ISO to flash stick using Universal USB Installer with Win7 in dropdown menu, boot under USB, Removable or HD's.

Did you reset BIOS to defaults, set SATA controller to AHCI, check in BIOS if there are EFI settings in the Boot Order, as it should not be selected.
My System SpecsSystem Spec
18 Mar 2012   #7

Windows 7 Home Premium 64 bit


- I burned it at the slowest possible speed, but the burning software I have doesn't burn at 4x, so I'll give ImgBurn a shot.

- No, I didn't get to any screen at all, period. If I switched from IDE from ACHI I initially got the 'No Disc' error, but now the CD boots to DOS, then the screen is black and that's it.

- Sorry for the confusion, but Check Disk does run, but when I ran /f, nothing came of it. I'll have to re-run it to give you a more detailed summary of what happens.

- I have been using the Command Prompt on the Windows 7 recovery disk as you suggested.

- Initially I was used Gparted to create my primary partition without any problems, but now when it boots, I get a large number of errors as spits out it's usual code, which never happened before, and once I finally get into the part of the program I need, it takes a ridiculous amount of time to find my HDD, but won't let me delete, format or create partitions like it was even last week. That is where I was being told to run CHKDSK /f, which has done nothing. Simply tells me I have 0 bad sectors. Either way, I'll make a Partition Wizard disk and see what happens.

- I put the new ISO file with Windows 7 HP on a bootable flash drive. The drive is brand new, I formatted and created the bootable drive using the Windows Download Tool, and have my doubts that there is an issue with that aspect of things.

- Finally, I have been switching between ACHI and IDE ('Compatible' is the alternative option to ACHI in my BIOS). I tend to make more progress when I have it switched to Compatible opposed to ACHI.

Here are my current BIOS settings:

USB Legacy - Disabled
Wireless - Disabled
SATA Controller working mode (currently Compatible, I'll switch to ACHI after making the new discs)
Power Beep - Disabled
Intel Virtual Technology - Disabled

Boot order:
1. DVD Drive/(Flash drive when attempting to boot Windows for fresh install)
2. Flash drive/DVD
5. ATA HDD (my hard drive)
7. PCI LAN: Realtek PXE B02 D00

I see absolutely nothing in my BIOS about EFI settings.

I'll re-burn the WC Diagnostics ISO and download Partition Wizard and see if I make any progress.
My System SpecsSystem Spec
18 Mar 2012   #8

Windows 7 Home Premium 64 bit

The bootable diagnostic disc gives me the following error:


My System SpecsSystem Spec
18 Mar 2012   #9

Windows 7 Home Premium 64 bit

I downloaded Partition Manager, wiped the disk overnight, created a partition as you suggested yet when I run the WC Diagnostic Tool, I receive the same 0120 error code stating the disk cannot be found.
My System SpecsSystem Spec
18 Mar 2012   #10

Windows 7 Home Premium 64 bit

Error message..

Attached Thumbnails
Copying Windows files hanging at 0% on Lenovo v570-uploadfromtaptalk1332077473731.jpg  
My System SpecsSystem Spec

 Copying Windows files hanging at 0% on Lenovo v570

Thread Tools

Similar help and support threads
Thread Forum
help finding better charger lenovo v570
I have a lenovo v570 had it for 3 years i need a longer charger the charger that came with it has a short reach i have my laptop on while i sleep and watch shows. the charger i use bends so it bent my charger socket got that fixed but to avoid it happening again i need a longer cord whats a good...
Hardware & Devices
limited to no internet access on Lenovo V570
Greetings ladies and gentlemen: Lenovo Ideapad V570 Windows 7 Netgear N300 router with at&t DSL siemans 4100 speedstream modem using Mozilla firefox 31.0 windows security essentials firewall, superantispyware anti virus There is 2nd Lenovo Idea pad Z580 with Windows 8.1 and an...
Network & Sharing
Lenovo v570 laptop - CTRL key always stuck down
Hi, on my laptop the control key is ALWAYS pressed. I can't fix it no matter what. I tried prying off the key with a screwdriver & making sure nothing was jammed in there, there's nothing wrong with the key itself, it looks great on the inside. Now here's the kicker: The CTRL key is ALWAYS...
General Discussion
Bsod at startup on lenovo V570
original Windows Professinal 7 64-bit OEM Laptop old 2 years 0 times reinstalled windows Hi, when I botted my laptop I let the ee optimizer(an optimization program from lenovo) to optimize my laptop then I got BSOD with the following error; STOP: 0x00000050...
BSOD Help and Support
Windows 7 Hanging when copying large files
I'm currently getting what it seems like windows explorer ( or the status box when copying ) hangs when i try to copy files over 1gb ( i copy like 5 or more 350Mb files and its rock stable and fast - upto 50Mb/S over a 1 GIG ethernet link ) I notice after its copied around 750 the status box...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:43.
Twitter Facebook Google+