Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 64bit reinstalation problem.

21 Mar 2012   #11
jay07

Windows 7 Ultimate x64
 
 

Oke so i worked out all the problems, only the theme ( i mean when u start up your pc u get windows background i " had " alienware, im wondering if u could chainge it back.

also my kayboard settings always jump back from azerty( french) to Qerty UK


My System SpecsSystem Spec
.
21 Mar 2012   #12
gregrocker
Microsoft MVP

 

Rightclick on a blank area of desktop, select Personalize, choose an Aero Theme.

If the Alienware theme is not there to be chosen, go to the manufacturer's Support Downloads webpage for your computer model or tag number to see if it can be downloaded from there - along with any drivers missing in Device Manager
My System SpecsSystem Spec
21 Mar 2012   #13
jay07

Windows 7 Ultimate x64
 
 

not the background of your desktop but background where u can pick what user u want to log in whit
My System SpecsSystem Spec
.

21 Mar 2012   #14
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

You could use a program like Tuneup Utilities to do that. But why do you want to mess with that ? It`s so trivial. How many users do you have on this pc ?
My System SpecsSystem Spec
21 Mar 2012   #15
jay07

Windows 7 Ultimate x64
 
 

1, me, but it's more to have my background back.
(it's not so urgent/needed, it's just better to look at)
My System SpecsSystem Spec
21 Mar 2012   #16
gregrocker
Microsoft MVP

 

Unless you need it I would remove password in Control Panel>User Accounts so you don't even get stopped by that screen but boot directly to desktop quicker.

Then in Control Panel>Power Options deselect requiring password after sleep.
My System SpecsSystem Spec
21 Mar 2012   #17
jay07

Windows 7 Ultimate x64
 
 

Well i dont live allone, so i kinda need pass.
My System SpecsSystem Spec
21 Mar 2012   #18
gregrocker
Microsoft MVP

 

Are there any downloads which might be for this on the Alienware Downloads page for your tag number or model?
My System SpecsSystem Spec
21 Mar 2012   #19
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by jay07 View Post
Well i dont live allone, so i kinda need pass.
Well if your the only user, I wouldn`t be letn anyone touch it.
My System SpecsSystem Spec
21 Mar 2012   #20
jay07

Windows 7 Ultimate x64
 
 

if i go out/school, the pc is touchable by anyone in the house, and no there is no download that chainges my login background automaticlly, i do have the background, but no idea how to chainge it.
My System SpecsSystem Spec
Reply

 Win 7 64bit reinstalation problem.




Thread Tools




Similar help and support threads
Thread Forum
BlackSOD after reinstalation of Windows 7
Hi, so i have a problem with black screen. It happened after i decided to reinstal my W7. I did everything as it should be done(i hope so). When instalation was complete and it reboot automaticaly for second time, there is nothig except black screen with moveable mouse pointer when windows loaded....
Installation & Setup
Often BSOD first with XP, now with Windows 7 after reinstalation
I recently reinstaled my laptop but before doing so it was making blue screens at least once per day. Already with windows 7 I thought the problem is solved as it wasnt making me any troubles until yesterday. It blocked (anything was responding) and afterwords it started having problems with...
BSOD Help and Support
BSOD problem on 64bit
BSOD's started happening 1 to 2 months ago and are becoming more frequent. They occur randomly. ZIP attahced. Thanks. Windows 7 is . . . - x64 - the original installed OS on the system - an OEM version (Sony Vaio) - 1 year old - not yet reinstalled
BSOD Help and Support
FLASH- 64bit problem
Hi folks. I ran RC7100 64bit with FireFox 32bit. It ran fine. Installed Home Premium 64bit, installed FireFox again and it ran once, then said could not find Internet, and I have ADSL. Only IE 64bit would find net. No 32bit web browser would work-I tried them all. So now am stuck with either IE...
Software
Safari problem with Win 7 64bit
Hi everyone, I have Windows 7 Ultimate 64bit and had Safari installed since I got my retail copy of Windows last month. It had performed well until a few days ago, that every time I tried to launch it would try to start but started failing. Curiously, it always shows as runnning in Processes, but...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App