Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: .NET Framework 1.1 Failed to Slipstream

22 May 2012   #1

Windows 7 Home Premium x64
.NET Framework 1.1 Failed to Slipstream

San Andreas Mod Installer (SAMI) need this edition of DotNet to work. As I am using Windows 7 x64 Home Pre. I cant Install it by 'Download and Install' and need to slipstream the it with the SP1 version.

the slipstream tutorial is at this site

I can follow all the step until it reach step 7 which has to use the CMD, note that I already run it as Administrator which is

dotnetfx.exe /c:"msiexec.exe /a netfx.msi TARGETDIR=C:\DotNet"
and face the problem.Look at picture

The RED BOX is what i cant figure it out

by the way, the YELLOW BOX sometime change to "C:\Users\Satellite>" is it only differs when it use run as administrator?

Attached Images
.NET Framework 1.1 Failed to Slipstream-dotnet.jpg 
My System SpecsSystem Spec
22 May 2012   #2

Windows 7 Home Premium x64

are'nt no one gonna help me at this?? please? do i need to reformat or use XP SP3 instead?
My System SpecsSystem Spec
23 May 2012   #3

Windows 7 Home Premium x64

Problem Solved!~ LOL!~ u all ignoring me
the problem is with the CMD, i need to add a command before that one

instead of C:\Windows\system32 TO C:\DotNet
My System SpecsSystem Spec


 .NET Framework 1.1 Failed to Slipstream

Thread Tools

Similar help and support threads
Thread Forum
Net Framework 4.5.1 install failed. Code 643
There doesn't seems to be for me a way of installing this update (KB2858725), i tried with windows update and downloading the installer from microsoft´s website. i tried some things related with the permissions but i don't have a clue what to do. I attach the logs if someone has some time to...
.NET Framework 3.5.1 failed to update error code: 80075070
error code: 80075070 Security Update for Microsoft .NET Framework 3.5.1 on Windows 7 and Windows Server 2008 R2 SP1 for x64-based Systems (KB2972211) Download size: 12.8 MB is 35mb max upload limit is 8mb this is a laptop i have been removing addware on for a freind it now seems to...
Windows Updates & Activation
. NET Framework 4 updates made before Framework 4 was installed – upda
I installed the latest updates to .NET Framework 4 and later installed software that required me to install .NET Framework 4. Would be updates still be in effect or should I install them again?
Windows Updates & Activation
Windows 7 .NET Framework SP1 (Failed) Please Help! Logs Included
Hi guys, I turned on my computer and at startup I get a message from Catalyst Control Center that saids: "could not load file or assembly 'sorttbls.nlp' or one of it dependencies. the system cannot find the specified file" I believe that this is due to a missing or corrupt .NET...
BSOD Help and Support
.net framework 4 issue causing XNA framework 4 issues
Ok, sunk a couple hours into what the problem is, unfortunately I cannot work out how to fix it short of reinstalling my operating system (If I take it off, I refuse to put it back on, to many headaches already). Basically I needed to update to .net framework 4, and my system lied and said it...
Windows Updates & Activation
To slipstream my upcoming Repair Install (or not to slipstream . . .)
Hi, I have experienced the SP1 install failure because not only had I been using Driver Sweeper, and Driver before that. Even worse, I have switched between NVidia and ATI graphics cards two or three times, back and forth. Currently have an Nvidia card, so no ATI needed, other than...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App