Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No OS installed, need to do a factory restore.

29 May 2012   #81
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

you're trying to bootable usb on vista machine??? I think it has a 32 bits cpu... doesn't work!!


My System SpecsSystem Spec
.
29 May 2012   #82
jmanwithplan

Window 7 Home Premium x64
 
 

no, the dell inspiron One 2305 is windows 7 home premium 64 bit, I downloaded windows 7 home premium 64 bit SP1. I'm using a vista computer now to type on this forum.
My System SpecsSystem Spec
29 May 2012   #83
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by jmanwithplan View Post
no, the dell inspiron One 2305 is windows 7 home premium 64 bit, I downloaded windows 7 home premium 64 bit SP1. I'm using a vista computer now to type on this forum.
How did you create bootable usb?? use the microsoft tool!!!!
My System SpecsSystem Spec
.

29 May 2012   #84
jmanwithplan

Window 7 Home Premium x64
 
 

I created it using command prompt. Now I'm reformatting to ntfs, so I can use the microsoft tool. It takes a while.
My System SpecsSystem Spec
29 May 2012   #85
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by jmanwithplan View Post
I created it using command prompt. Now I'm reformatting to ntfs, so I can use the microsoft tool. It takes a while.
I thought the tool did everything itself... not sure

Please post if copying files went fine. and if it's active partition
My System SpecsSystem Spec
29 May 2012   #86
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

if copying went fine and you're sure it's active. Try to boot from it on vista machine. Just to check if valid bootsector is there. If booting just reboot from harddisk and post results.
My System SpecsSystem Spec
29 May 2012   #87
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

If not booting from usb so fails:

boot from vista install dvd (on vista machine). On first screen press SHIFT+F10
Now you get some command prompt

Code:
diskpart
list volume
Check the partition sizes. Now you know the drive letter of usb bootable partition. In this example I use Q

Code:
bootsect  /NT60  Q: /FORCE
Commands succeeds succesfully? Now try to reboot again on vista machine. Just to check it can boot.
Of course change Q with actual drive letter

Post results
My System SpecsSystem Spec
29 May 2012   #88
jmanwithplan

Window 7 Home Premium x64
 
 

I'm using vista right now to view the internet and this forum. I can't risk experimenting on it because its the only working computer I have.

After I plug the USB into the Dell Inspiron One 2305 I get Loading files, then starting windows. Then I get this error below

"*** STOP: 0x0000005c and then a bunch of 0's and random numbers and letters.
My System SpecsSystem Spec
29 May 2012   #89
jmanwithplan

Window 7 Home Premium x64
 
 

it's a blue screen of death error message.
My System SpecsSystem Spec
29 May 2012   #90
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by jmanwithplan View Post
I'm using vista right now to view the internet and this forum. I can't risk experimenting on it because its the only working computer I have.

After I plug the USB into the Dell Inspiron One 2305 I get Loading files, then starting windows. Then I get this error below

"*** STOP: 0x0000005c and then a bunch of 0's and random numbers and letters.
So it boots from usb... only a 5C occurs. Most of the time this an hardware error!!
Search the internet!!

It's safe to boot or even try to boot from usb. It doesn't damage your vista or other computer. But if you're so afraid.... try to boot from it from another computer. Or disconnect your vista harddisk temporary.

Once again... boot from in won't damage any files and disks!! as long as you don't click install
My System SpecsSystem Spec
Reply

 No OS installed, need to do a factory restore.




Thread Tools




Similar help and support threads
Thread Forum
Factory Restore not working, error 0xe0ef000d, Image Restore?
Hello people. I'm new to this so please bear with me. Okay so I'll give a brief explanation of what's going on. So a couple of years ago I gave my old computer(HP Pavillion p2 Series /with Windows 7 home) to my younger siblings, because I moved and got a new computer for school. I put a secure...
Backup and Restore
How to Restore to Factory New???
Well, I was tinkering with my wife's new Dell laptop (Win 7 Home Premium) and I guess maybe I got too happy with the CCleaner and deleted some registry entries er something. It was working great and I noticed that it would not recognize an external drive I was going to install some progs from,...
Installation & Setup
downgrade ie9 to ie8 when ie9 is factory installed
I have a friend who is a doctor and he just bought an ultrabook to use at work. it is windows 7 and it came with ie9 installed from the factory. The hospital forbids ie9 ONLY ie8 is approved (not ie9, not any other browser, not firefox, not chrome, only ie8) I knew about going to installed...
Browsers & Mail
Factory Restore
If I do a factory restore, will it wipe the backup that's on a 2nd partition?
Backup and Restore
Clean restore /Factory restore
Hi i upgraded from vista 64 bit to windows 7 64 bit doing a clean install method. How do i now go back to factory or a reinstall of it as if i was doing as new.
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App