Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Having trouble with Win 7 Admin

25 Jun 2012   #1

Windows 7 Ultimate x64
Having trouble with Win 7 Admin

Ive been locked out of Admin for some reason. Every fix that I can find on the internet has never failed to supply me with an "Access Is Denied" error. It says I have full admin rights, but I can even access my hard drive. Ive gone through the cmd and tried everything through that also. I cant run my Win 7 cd for repair or full reboot. Any advice?

My System SpecsSystem Spec
25 Jun 2012   #2


Boot the Win7 DVD (not Repair CD), press Shift + F10 at first screen to open a Command Line, follow these steps to enable Built-in Administrator - Enable from WinRE

If this fails boot into DVD (doesn't require password) System Recovery Options
to System REstore to before the problem occurred. If this fails, run Startup Repair a few times.

Next try SFC -SCANNOW Run in Command Prompt at Boot.

You may be infected and need to boot Windows Defender Offline to run a full scan to be able to even repair the system.

As a last resort use the Win7 DVD to Clean Reinstall - Factory OEM Windows 7 - steps are same for retail.
My System SpecsSystem Spec
25 Jun 2012   #3

Windows 7 Ultimate x64

I tried the Built-In Admin - Enable from WinRE and the System Recover options, and I cant even get into safe mode. If literally tried everything. Ive changed my BIOS to boot from the CD (Win 7) and it still says access is denied, and then boots onto the harddrive.
My System SpecsSystem Spec

25 Jun 2012   #4


Never seen an Access Denied error trying to boot Win7 installer. Could this be a BIOS password lockout?

If not then see if any other bootable disk will boot, try another Win7 ISO burned to DVD or written to flash stick from Steps 1 and 2 here: Clean Reinstall - Factory OEM Windows 7.

Next try resetting BIOS to defaults: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Once you get disk booted if repairs from Post #2 won't work, there are steps in the Clean Reinstall link just above to rescue your files before reinstall.
My System SpecsSystem Spec
26 Jun 2012   #5


You can access that folder/drive simply right click on that particular folder than click properties than click on security tab and in the security tab u will see another tab that is 'owner'. Click on that and change ownership by selecting your acount and than click apply, ok u will get the acess to that folder. . .
But before doing this make sure that your account is under full preveleges of admin. . . Hope this will solve your problem. . . .best of luck. . . . .
My System SpecsSystem Spec
26 Jun 2012   #6

Windows 7 Ultimate x64

gregrocker's suggestions should get you going. However, if you still get the "access denied" message, can you post a screenshot of it so that we can see exactly where it occurs?
My System SpecsSystem Spec
27 Jun 2012   #7

Windows 7 Ultimate x64

I'd post a screenshot if I could, but the paint pops up the notification of "No error occurred" and it doesn't let me save it to the hard drive. When it access is denied pops up its when I want to open my hard drive, run a few key programs (EVGA Precision, or Speed Fan for example) and it says
For the Hard drive -

Location is not available
C:\ is not accessible
Access is denied

For the programs -

Network Error
Windows cannot access C:\Program Files (x86)EVGAPrecision\EVGAPresision.exe
Check the spelling of the name. Otherwise, there might be a problems with your network, try to identify and resolve network problems, click Diagnose

When I click Diagnose -

An error occurred while troubleshooting:
A problem is preventing the troubleshooter from starting.

I can't change any of the admin rights through UAC through windows, and I can't activate/disable the admin accounts through the CMD...
My System SpecsSystem Spec
27 Jun 2012   #8

Windows 7 Ultimate x64

Screenshot via digital camera? Showing the "access denied" that you stated you get when trying to boot from any device.

Or are you past that, as appears to be the case based on info in your last post. In order to understand the context in which you're getting those errors a screenshot would be most helpful.
My System SpecsSystem Spec
27 Jun 2012   #9


This is an interactive process so if we hear nothing in response to a dozen steps suggested and questions posed then we have no idea what to suggest next.
My System SpecsSystem Spec

 Having trouble with Win 7 Admin

Thread Tools

Similar help and support threads
Thread Forum
Admin wants to share a directory with non-admin users
There is a user, Dad, with admin privileges on a Windows 7 machine (this is me). There are other users, kid1 and kid2, with no admin privileges (my kids ;-) ) I want to let kid1 and kid2 access the contents of a directory in my userspace C:\Users\Dad\ . In fact it's not at the top level,...
General Discussion
I need admin permission to delete/move file (but I'm both admin/owner)
Hi, I'm new to Windows 7. I'm still trying to master the file permissions.. I need some help and I'd appreciate it if someone could help me out. I have a folder with mp3s (created with my old Windows XP system). I've included this mp3s folder in the "my music" library and then I inspected...
System Security
WinUpdate made Admin act as no admin privileges available?
So, for the second time this month:sarc:, a Windows Update has basically killed my machine. As I was going to bed at 0230GMT, WindowsUpdate started an auto-install and rebooted my machine. As I logged into the Admin-level account normally, it appears to stop loading any of my programs -...
Windows Updates & Activation
admin user lost some admin rights
I can't delete a file from the desktop. When I try, it says to get the rights from the specified admin user (which I'm logged on). The strange thing is that I still can create other users from this account (including admins). Any suggestion on what to do?
BSOD Help and Support
Admin Account Trouble
I am currently running Windows 7 Home Premium 64 bit and this is the trouble that Im running into: 1. When I try and run the command prompt as an admin by hitting ctrl+shift+enter and typing net user administrator /active:yes I get this response: System Error 5 has occurred Access is...
System Security
Admin acount no longer has admin privileges?
Hi. The main (and only account) I have been using since the first beta came out had administrator privileges. Today when I booted up I noticed that my account could no longer do things that are associated with an admin account, such as installing certain programs and writing to certain...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App