Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Bootmgr missing & the volume does not contain a recognized file system

10 Dec 2014   #11
Microsoft MVP


Yes, if the BCD is intact and correct, bootsect is another way to make it bootable.

We once included bootsect with all bootrec commands and probably should do so again. Thanks for the reminder.

My System SpecsSystem Spec
10 Dec 2014   #12
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64

Quote   Quote: Originally Posted by shinseiryuu View Post
I am posting this to help those after me who encounter this same problem.

Booting into windows gives an NTLDR missing error, not fixable even after attempting bootrec commands in Win7 Recovery Mode (via install disk). When attempting command bootrec /fixboot, I encountered the "volume does not contain a recognized file system," error.

I discovered the fix was to run Win7 Repair via install disk, and at the command prompt, type in

bootsect /ntfs60 C: (replace drive letter with your boot drive letter)

This will re-apply the master boot code despite bootrec /fixboot's failure.

Hope this helps someone in the future...
That's a good point to mention on the thread here since often a volume can become somewhat tainted resulting in disk errors causing startup issues. A good reference that describes how to use that command in some more detail can be found at How To Use Bootsect /nt60 To Update the Volume Boot Code to BOOTMGR
My System SpecsSystem Spec
11 Dec 2014   #13
Anshad Edavana

Windows 7 Ultimate x64

Theoretically, bootrec /fixboot should be able to fix this as well, but for whatever reason - that failed as well, giving the cryptic "volume does not contain a recognized file system" error.

"Unrecognized file system" message might be an indication of damaged file systems and/or surface defects (may be partial damage ). I would first run CHKDSK /R against the "Active/System" partition before trying to rewrite MBR or boot sector.
My System SpecsSystem Spec

12 Dec 2014   #14
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64

I couldn't agree more about that! I ran into that type of issue when trying to dual boot 7 with the W8 Preview where both ended up stalling until unplugging each drive to run the tool on each separately. That got 7 back running again on the spot while the preview was finally tossed once I had that back again for the look.

Something happened to each volume without any major system files damaged however. the Disk Check tool with repair switch simply corrected what the start up repair tool or other commands couldn't do at the time.
My System SpecsSystem Spec

 Bootmgr missing & the volume does not contain a recognized file system

Thread Tools

Similar help and support threads
Thread Forum
bootmgr missing after acer system restore
computer specs: acer aspire one 721 series windows 7 home premium 64 bit amd athlon II neo processor k 125 (1.7 ghz) 2 gb ddr3 memory 6-cell li-ion battery (that's pretty much all i can get off the back of the laptop, sorry) so, this morning, i woke up one of our laptops from sleep mode...
Backup and Restore
System migrating and Bootmgr missing
I'm trying to move my OS to a new SSD but up until now I have failed miserably. I used both AOEMI and Acronis and I get the same result. My SSD will not boot showing the "Bootmgr is missing" black screen. I've read a lot around these forums and the general opinion is that the Bootmgr is located...
Installation & Setup
Help please, bootmgr missing' and 'windows cannot find a system image'
Yep, Ive done a number on the laptop, just in time for the Australia 2014 Tax cut off. Any advice would be appreciated! I tried to reinstall from my operting system disk and I guess I am a fish out of water here. I formatted or deleted the wrong spot along the way and now I'm having issues...
Installation & Setup
BOOTMGR missing + System Recovery Options not compatible errors
Had USB driver problem detailed here Decided to restore using Acronis backup. Even though everything went smoothly during recovery (have restored a couple of times) and I can see...
Backup and Restore
BOOTMGR missing on Triple boot system with GRUB...
Hello Guys and Gals! I have an interesting and puzzling problem here... I have created a successful triple booting system with Windows 7,Ubuntu 10.10,and Windows XP. I did that BEFORE I just recently upgraded most of my hardware including my Motherboard,RAM (16 Gb up from 8),video card,processor...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:15.
Twitter Facebook Google+