Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't get passed "Boot from CD"

07 Sep 2009   #11
Christopher

Windows 7 Ultimate 64-Bit / Ubuntu 10.04
 
 

It was not unallocated, I had stuff on it just days ago. I found it odd that it was grayed out as well, because I have used Disk Management to format previous to now.

If I do a repair install will all of my settings and documents still there? I don't want the pain of having to pull everything off of my external, again.

Thanks for your replies btw.


My System SpecsSystem Spec
.
07 Sep 2009   #12
sup3rsprt

XP, Seven, 2008R2
 
 

Yes, repair should keep all of your stuff intact. Provided it's still actually on there and hasn't been formatted over already.
My System SpecsSystem Spec
07 Sep 2009   #13
Tews

64-bit Windows 8.1 Pro
 
 

If a borked MBR is all were talking about, you should be ok, however keep in mind that this is problematic and you may end up reinstalling the OS...
My System SpecsSystem Spec
.

07 Sep 2009   #14
Christopher

Windows 7 Ultimate 64-Bit / Ubuntu 10.04
 
 

The only type of installing it will let me do is a Custom which will wipe out everything on the drive, which I can't do at this point. Doing an upgrade can only be done from within Windows, which right now WINDOWS won't let me do.
My System SpecsSystem Spec
07 Sep 2009   #15
Lee

Win 7 Pro x64, VM Win XP, Win7 Pro Sandbox, Kubuntu 11
 
 

By attempting to use the Windows 7 installation DVD to format your second drive (Sold) you by default (without knowing) loaded the install files onto the original win 7 drive, thus when doing a restart your computer's CMOS/BIO's thought you were attempting to reinstall windows 7. Attempt to do a repair with your installation DVD, if that fails all that is left is to reinstall win 7.

If you need to save any files go to Ubuntu.com, and create a Linux OS DVD, then use that to save any files that need saving (Linux allows you to create start up disc without loading it on to your hard drive).
My System SpecsSystem Spec
07 Sep 2009   #16
Tews

64-bit Windows 8.1 Pro
 
 

Did you read the tutorial??
My System SpecsSystem Spec
07 Sep 2009   #17
Christopher

Windows 7 Ultimate 64-Bit / Ubuntu 10.04
 
 

The C: drive is still there I can see it if I look at the "Load Drivers" locations ... All of my documents are intact as well.

How the F can I get passed this stupid ass RAM drive and just boot from my normal C: drive. This seems so farking tedious. When it should be so simple.
My System SpecsSystem Spec
07 Sep 2009   #18
sup3rsprt

XP, Seven, 2008R2
 
 

Quote   Quote: Originally Posted by Lee View Post
By attempting to use the Windows 7 installation DVD to format your second drive (Sold) you by default (without knowing) loaded the install files onto the original win 7 drive
It shouldn't have been the case if all he did was format the drive. He must have actually started the install for that to be the case.
My System SpecsSystem Spec
07 Sep 2009   #19
Lee

Win 7 Pro x64, VM Win XP, Win7 Pro Sandbox, Kubuntu 11
 
 

Everyone is answering or asking at the same time.

Chris, first read what everyone has said, then take it from there.
My System SpecsSystem Spec
07 Sep 2009   #20
Tews

64-bit Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by Lee View Post
Attempt to do a repair with your installation DVD, if that fails all that is left is to reinstall win 7.

If you need to save any files go to Ubuntu.com, and create a Linux OS DVD, then use that to save any files that need saving (Linux allows you to create start up disc without loading it on to your hard drive).
Quote   Quote: Originally Posted by Tews View Post
Grab a copy of Ubuntu, run it in live mode and format the offending drive using gparted... then do the repair install ...problem solved ... this isnt a difficult problem to solve...
Lee, we're covering old ground here... the OP should try what has been suggested and the problem will be taken care of....
My System SpecsSystem Spec
Reply

 Can't get passed "Boot from CD"




Thread Tools




Similar help and support threads
Thread Forum
Changing the "minimize" "maximize" and "close" buttons of a theme
Ok so I'm using a custom visual style made by another user however I don't really like the buttons used that I mentioned above. The creator states it is acceptable to change the theme to however you like as long as you don't redistribute it anywhere. Ok so I opened up the .msstyles file (using...
Customization
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
File "BOOTMGR" & folder "BOOT" appear on TWO partitions...why?
OK. This is complicated; please be patient. Some months ago my PC (Win7 Ultimate x64) suddenly came up with the dreaded "BOOTMGR missing...press CTRL+ALT+DEL to continue..." error message. No idea what caused this; the OS had been operating flawlessly for almost a year. Anyway, I tried using a...
General Discussion
"Select Proper Boot Device" now "NTLDR is missing"
Computer Specs: CPU: I5-2400 MB: Asus Pz868 Ram: Corsair 8GB Vengeance LP Using on board VIdeo For now Maxtor HD Sata WD Raptor Sata HP Lightscribe DVD-r Drive Sata Problem I was having once I completed my new build with old system parts was as listed in title. It started out as select...
BSOD Help and Support
Both "System reserved" and "C" partition cloned to external HDD: boot?
With EaseUS Backup Tool, I've cloned these two partitions ("System Reserved" and "C") to same-sized partitions on a external HDD ("X" and "Y"). Picture tells it concisely: How to make drives "X" and "Y" boot-able? In "Disk Management", I've noticed these partition labels missing: "X" (or...
Installation & Setup
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App