Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: sysprep failed

13 Jul 2012   #1

Windows 7 x64
sysprep failed

Im trying to run sysprep to swap over to some new hardware(mb, cpu, ram) and whn i press enter in the cp (ran as administrator) I get a cursor box when I try to run sysprep that says it cant be run on a computer with an upgraded version of windows, and that it needs a "custom (clean)" version.

I do not understand this my original copy was installed from a oem 7 ult cd. The only thing that has changes is that I used win backup to transfer an image over to a ssd.

what do I do to to run sysprep?

My System SpecsSystem Spec
13 Jul 2012   #2

Windows 7 Ultimate x64 SP1

Open regedit and look for the following key:


If you find it, delete it, then try to use sysprep again.

Also, your OEM version is tied to the motherboard, so it can't be moved to a new system. Get ready to have to contact Microsoft when you try to re-arm it.
My System SpecsSystem Spec
13 Jul 2012   #3

Windows 7 x64

I do not have that file in at all, I searched. any other ideas?
My System SpecsSystem Spec


 sysprep failed

Thread Tools

Similar help and support threads
Thread Forum
Sysprep Win 7 64 bit process failed (have 7 setupact.log entries)
Sysprep almost make it! But I received the following log entries. something occured when drmv 2clt.dll was executed. The file is there? Any thoughts greatly appreciated!! Info SYSPRP RunRegistryDlls:Found entrypoint in registry at...
Installation & Setup
Sysprep - Windows 7 - unable to sysprep image that joins domain
Good morning all: Below is my unattend.xml. I am using the sysprep + win7 for creating virtual machines in Red Hat Enterprise Virtualization 3.0 but having difficulty getting them to auto-join the domain. My sysprep progression proceeds normally and completes. The initial boot of the image...
Sysprep failed, Windows 7 Ult. 64 bit, new CPU+MB
Hi all, So I recently bought a new CPU+MB (going from AMD to Intel) to upgrade my system; everything else is staying the same. I ran sysprep.exe and it gave me an error. So I searched around and found out it was the WMP service preventing it from working. So I disabled that and then tried...
General Discussion
Aero theme failed after sysprep
After a sysprep I found that the Aero theme was not active, so, google is my friend and found, before running sysprep, type winsat prepop, this will create a copy of the Windows experience index in xml file and after /oobe will give you Out of the Box working Aero theme. Followed all the leads,...
Installation & Setup
Failed to reboot after sysprep (deploying windows 7 x32 image)
I have created a base image of Windows 7 x32 to deploy to same systems. After a sysprep, with drivers and programs installed. I capture the image using Clonezilla and reboot. Once reboot occurs I get "Setup is updating registry settings" followed by the error message "Windows could not...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:46.
Twitter Facebook Google+