Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDD does not[ show up on Install!

12 Sep 2009   #21
Antman

 

Quote   Quote: Originally Posted by keefo View Post
i loaded the drivers onto a USB Stick, then pressed load drivers, then browsed to the USB stick and it scanned the folder i had placed the drivers in, and it just sayed there was not any drivers their.
This brings us back to the "verbatim" part. Remember - I cannot see what you see.

What exactly did it say? Something like "No drivers found" OR "This doesn't match your hardware"


My System SpecsSystem Spec
.
12 Sep 2009   #22
keefo

Windows 7 RTM 32Bit
 
 

ahhh sorry!

Been a busy day sorry i took so long.

It says "No device drivers were found, make sure the installation media contains the correct drivers"
My System SpecsSystem Spec
12 Sep 2009   #23
Antman

 

You have one option remaining AFAIK.

We need to ID your specific HD controller chipset and go the manufacturer.

Get this tool CPUID
CPU-Z 1.52 setup
(with install, includes 32 & 64-bit binaries)

We need the data from the tab MAINBOARD
My System SpecsSystem Spec
.

12 Sep 2009   #24
keefo

Windows 7 RTM 32Bit
 
 

here you go mate

My System SpecsSystem Spec
12 Sep 2009   #25
Antman

 

Go here Intel® Driver Update Utility

Intel® Driver Update Utility

That is one old board.
My System SpecsSystem Spec
Reply

 HDD does not[ show up on Install!




Thread Tools




Similar help and support threads
Thread Forum
.otf Font Install Won't Show Up in WLM (2011)
I've installed the following font (in the font folder), Mathilde.otf. I DO see it in the font folder. It won't install in WLM and it's also not found in my Hallmark Card Studio program. It does however show up in Picasa, Word Pad, and Irfanview. What can I do to get it to install into WLM and...
General Discussion
Windows Update does not show up in new win 7 Ultimate install
Hi I'm new to the forum. I just built a new AMD quad-core system with plenty of horsepower. I did a clean install of Windows 7 Ultimate and all is good except it seems to be missing the Windows Update function along with the Action Center and firewall. I have done the MS Genuine Validation...
Windows Updates & Activation
HD Errors. Added 1. Install W 7. Both show at first. Now gone.
Dell XPS 17 L1701X Hi - So ... I have trial tomorrow and I'm panicking. My hard drive (with about 300g of data I actually use), started having errors. I'm out of town but I happened to have another hard drive with no important data. I installed it (physically), booted from it, and...
Hardware & Devices
Install menu won't show up
Hi there. I accidentally installed 32 bit windows 7 on my pc earlier today. As such, I've been trying to do a clean install of the 64 bit from the windows 7 OEM disk. I seem to be running into a problem though, once the computer boots from the win7 disk nothing happens. I get the load bar for...
Installation & Setup
Boot options show Ubuntu from XP install
Long before I bought Windows 7 I was running XP on a dual boot with Ubuntu, I then removed Ubuntu from computer but was still left with the boot option which I successfully removed. I then installed Win 7 as a dual boot with XP and once I was happy with 7 decided to remove XP just leaving 7. As...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:40.
Twitter Facebook Google+