Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Acer restore help! Newbie so b nice!!!

07 Aug 2012   #1

Windows 7 home premium
Acer restore help! Newbie so b nice!!!

Hi guys. I have an acer aspire 5552. I am an absolute idiot when it comes to computers. I use them that's it. A quick explanation of the problem. My kids used the laptop, it froze they tried to restart it and nothing would happen at all. I left it a day and switched it on, it told me that it needed a start up repair? I did this and it said windows loading files...nothing happened it just would go to a black screen for hours and hours. So I found 2 recovery discs my wife said she made when she bought the laptop. I went on google and found out how to change the start up so it booted from DVD. Inserted the first disc and followed instructions choosing to keep my personal data(obviously haven't backed everything up)!! And this went fine, was asked to insert disc 2 which I have. Down the left hand side of the page it restore type, check password, notice, restore destination and restore progress. Now all these are ticked. The only problem is that this has now been going for precisely 2hrs and 37mins and the progress bar says 0%!!!! Now I don't want to just switch it off in case this is normal. What do I do? Apologies if the answer is somewhere on here but after reading through some posts I quickly realised that everyone knows stuff on here and I know nothing! Lol oh also the word password is not highlighted like the rest of the list.

Thanks for all your help and patience with a novice like myself.


My System SpecsSystem Spec
07 Aug 2012   #2

Windows 7 home premium

I have tried to do a complete factory restore but I get the error code...error=0x3 cannot find required path or something like that....then when it tries to restart I get a message from Windows Boot Manager as follows:

Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:

1. Insert you Windows installation disc and restart your computer.
2. Choose your language settings, and then click "Next."
3. Click "Repair your Computer."

If you do not have this disc, contact you system administrator or computer manufacturer for assistance.

File: \Windows\system32\winload.exe

Status: OxcOOOOOOf

Info: The selected entry could not be loaded because the application is missing or inaccessible.
My System SpecsSystem Spec

 Acer restore help! Newbie so b nice!!!

Thread Tools

Similar help and support threads
Thread Forum
Acer s3 ultrabook restore went wrong
Hey folks Warning what you are about to read may make you cry or laugh your socks off. I have an Acer S3 Ultrabook that I have had for over a year now. i backed it up as soon as I got it using the Acer Backup Manager to an external usb drive its a 1tb drive that I keep multiple computer...
Backup and Restore
ACER Aspire System Restore stuck!
My Wife's laptop Acer Aspire One D255 with OS Win 7 Starter, needed to be restored and a clean install, the problem is that when it was first bought no backups were made mainly because it doesn't have a disc drive. I used the Advanced Recovery Method that was pre-installed to ''Return your...
Backup and Restore
Acer Aspire One...No Restore/No Security
Hi, The problem I have encountered has happened twice recently. My netbook would not connect and seemed to freeze etc...I went to system restore but the next message to come up stated there were no restore points...I had restored several weeks prior to this. Also a message came up that I...
Backup and Restore
Newbie Needs Help With 64 bit win 7 restore
I bought a toshiba laptop with windows 7. Of course, it doesn't come with an install disk, so I created a win 7 system restore disk (64 bit). Now, my laptop is running extremely slow and so I have tried to reinstall (or revert to an earlier state) using the disk. This is what I've done so...
Backup and Restore
is there any way to factory restore an acer without using erecovery?
everytime i try to factory reset my pc with erecovery managment, it never finishes once it gets to the end, it will say installing sysprep - factory mode, 52/52 and never finishes after that. is there any third party software that can factory restore my system? i noticed windows boots just fine...
Installation & Setup
Acer eRecovery backup restore
Hi All, my laptop,Acer Travelmate 5740 G,had booting trouble which i could not fix. I used recovery disc which i burnt when i bought laptop and tried to restore to factory condition without formatting C-drive and a backup of C-drive would be made in the process which i will find on C-drive after...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App