Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Screwed my install? Wont boot!

12 Sep 2009   #11
ussj4brolli

Windows 7 PRO x64
 
 

Quote   Quote: Originally Posted by SIW2 View Post
I am not familiar with your setup, but I know Partition Wizard.

The program is fine - it just did what you told it.

Before you deleted the 100mb partition , did it say Active&Boot next to it in the PW main window?

Suggest you boot the PW cd and make sure the partition you want the boot critical files on is marked Active ( it must be a Primary partition).

Then run startup repair from the 7 dvd 3 times.
Reinstalling the OS as we speak. i was not blaming the software itself, but 7. It seemed that it was using the boot files/manager/what have you that was left behind on the HDDs, and did not create a new one. And so when i told the program to delete it..we had some issues. lol


My System SpecsSystem Spec
.
12 Sep 2009   #12
spydaz

Windows 7 64-bit 7600 OEM
 
 

Quikly Un hook the raid temporarly...
Then fully format your os drive.... if you have a spare drive....
then reconnect the raid drives and use them as your storage....

or use partion magic / or simular program to create the 100 mb fat32 partition....then using BCDEDIT to point to your ORIGINAL Installation of WIndows....
My System SpecsSystem Spec
12 Sep 2009   #13
ussj4brolli

Windows 7 PRO x64
 
 

Quote   Quote: Originally Posted by Tews View Post
Im sure that there is a perfectly logical reason for this, which escapes me at the moment .. Hopefully, someone will come along and explain it....
I didnt expect it to kill my OS install, because the HDDs had nothing to do with the OS anymore.
My System SpecsSystem Spec
.

12 Sep 2009   #14
spydaz

Windows 7 64-bit 7600 OEM
 
 

use bcd edit to list the partition information....

You will need to boot up into a windows PE ENVRONMENT or RE Environment, Which can be made on another machine....

If you have unallocated disk space on the raid then you could quickly Re-Install windows on to the unallocated disk space and windows should RE-Create the SYSTEM hidden partion drive..... On the Window dVD the is also a BOOSECTOR COMMAND To REPLACE DELETED BOOT PARTITIONS...

BOOTSECT.EXE > WINDOWS DISK/BOOT <<<<<<< THIS WILL REPAIR IT!
My System SpecsSystem Spec
12 Sep 2009   #15
Tews

64-bit Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by spydaz View Post
use bcd edit to list the partition information....

You will need to boot up into a windows PE ENVRONMENT or RE Environment, Which can be made on another machine....

If you have unallocated disk space on the raid then you could quickly Re-Install windows on to the unallocated disk space and windows should RE-Create the SYSTEM hidden partion drive..... On the Window dVD the is also a BOOSECTOR COMMAND To REPLACE DELETED BOOT PARTITIONS...

BOOTSECT.EXE > WINDOWS DISK/BOOT <<<<<<< THIS WILL REPAIR IT!

I think its too late for this option .... the OP is already reinstalling ...
My System SpecsSystem Spec
12 Sep 2009   #16
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Depending on how you have it set up - you may get the same problem again - in case you missed the edit to my last post:


Quote:
Windows will always install the boot files on the first Active partition the installer comes across. The rest of the o/s installs on the partition you pointed at.
My System SpecsSystem Spec
12 Sep 2009   #17
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

What is this command?

BOOTSECT.EXE > WINDOWS DISK/BOOT
My System SpecsSystem Spec
12 Sep 2009   #18
Tews

64-bit Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by SIW2 View Post
What is this command?

BOOTSECT.EXE > WINDOWS DISK/BOOT
Obviously one neither the OP, or myself knew about!!
My System SpecsSystem Spec
12 Sep 2009   #19
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Not sure what he was getting at , bootsect.exe can be used to write the bootsector code only, or optionally the mbr code as well.

It won't , to my knowledge , replace/rebuild any of the boot critical files (bootmgr and the Boot folder containing bcd).

The syntax goes like this:

bootsect {/nt60|/nt52} {SYS|ALL|<DriveLetter>:} [/force] [/mbr]
My System SpecsSystem Spec
12 Sep 2009   #20
ussj4brolli

Windows 7 PRO x64
 
 

reinstalled. Everything is fine now. My 1Tbs are now one partition, and the SSD is working flawlessly.
was freaking out because i thought i lost everything on my 1tb`s.
thanks everyone. Yeah had no idea about that command.
On a side note: Why was windows using that boot from the HDDs and not making one on the SSD? (now i dont have a pause before the boot screen )
My System SpecsSystem Spec
Reply

 Screwed my install? Wont boot!




Thread Tools




Similar help and support threads
Thread Forum
My asus x44h wont boot after I install windows 7 on it
Hi there, so i just buy a new laptop, and it need windows 7 to install the driver.. So I install win7 with a dvd, and complete the whole step, but after the welcome screen appear, 5 sec later, it suddenly shutdown itself, and it wont boot from the hdd, it just show the asus screen, then...
Installation & Setup
Computer wont boot windows after fresh install next day
So I reinstalled windows 7 on my laptop everything was fine restarted several times to install updates, drivers etc. But then the next day when I try to turn it on it simply does not get past the windows logo it just freezes restarts then ends up on launch repair. So the day I reinstall its fine...
General Discussion
windows xp wont install in dual boot
hi guys - ive got a dell inspiron 530 with windows 7 64 bit....ive used the tutorial on here on how to created a partition of 10gig so i can install windows xp onto it. When i insert the windows xp cd, all files are copied but when the system reboots and trys to continue installin windows xp i get...
Installation & Setup
Screwed up XP dual-boot install, now can't boot Vista
I was asked for a SP3 disc when I went to install the XP onto it's own partition. I didn't have it so I cancelled, now my Vista machine won't boot into Vista. It keeps auto-booting to the XP side and getting stuck at the same point with the SP3 disc. I tried hitting F11 for recovery at system...
Installation & Setup
Windows Ultimate 64bit fresh install wont boot
I cant figure this one out and wont stop till i do. I create a desktop from various used and new piece all working and good. I have a asus p5q motherboard with intel 2.66ghz 775chipset and pny 1 gb crap ram. i update the bios to latest version and i believe everythings running good on that end....
BSOD Help and Support
Windows 7 wont boot after install,not even a bootloader
Hi I currently have a Vista/XP dualboot on my system. I attempted to install Windows 7 as an upgrade over Vista, thereby keeping my XP. The install runs fine however on the final reboot the PC no longer boots correctly. It displays the "Press anykey to boot from CD" timer and then...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App