Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Screwed my install? Wont boot!

12 Sep 2009   #1
ussj4brolli

Windows 7 PRO x64
 
 
Screwed my install? Wont boot!

well, i got an SSD, had everything running perfectly.
1 OCZ 30gb <----this is my os now...
2xhdds raid-1 << all my games/isos, installs, ect

Now, in windows i could not delete the small 100mb partition and the empty unallocated partition to merge it with the rest of the HDDs (the raid setup)

It went:
|100mb partition||unused partition (this used to be the OS before i deleted it before installing the OS on the SSD||installs/movies|

picked up Free Download Partition Wizard
Told it to delete the 100mb partition, and merge all the partitions into one. Rebooted the computer like it asked..now it wont boot...
WTF?
trying things right now....any help??


My System SpecsSystem Spec
.
12 Sep 2009   #2
Tews

64-bit Windows 8.1 Pro
 
 

It sounds like when you told it to merge all partitions that your MBR got borked... If you are totally unable to boot into any mode ( safe ) then your only option sounds like a reinstall.... Partition managers can be dangerous, always use with care...
My System SpecsSystem Spec
12 Sep 2009   #3
ussj4brolli

Windows 7 PRO x64
 
 

Quote   Quote: Originally Posted by Tews View Post
It sounds like when you told it to merge all partitions that your MBR got borked... If you are totally unable to boot into any mode ( safe ) then your only option sounds like a reinstall.... Partition managers can be dangerous, always use with care...
But the HDDs that i was working with, had nothign to do with the OS at all... its just ALL my data!
My System SpecsSystem Spec
.

12 Sep 2009   #4
Tews

64-bit Windows 8.1 Pro
 
 

Good Luck then....
My System SpecsSystem Spec
12 Sep 2009   #5
ussj4brolli

Windows 7 PRO x64
 
 

Quote   Quote: Originally Posted by Tews View Post
Good Luck then....
Thank you.
Ok, any ideas here.
booted the install CD, but i cant see my Vertex when i click on repair my computer. (first screen after selecting language)
BUT, when i select install...it brings up the normal screen w/ all of the drives partitions asking where you would like the install to go..it reads the vertex, and my partitions are still intack on the HDDs.
Edit: I have the USB stick inserted containing the raid drivers

So, im thinking the 100mb partion contained the freaking boot files still, and windows was using those (how retarted)

How do i get the install disk to see the vertex..?
Its pluged in sata-5 (IDE mode)
The raids are in sata1 and 2 (RAID)
the boot order is correct (vertex first)
My System SpecsSystem Spec
12 Sep 2009   #6
ussj4brolli

Windows 7 PRO x64
 
 

- Any way to copy someone-elses bootmanager (looks as tha thats what its missing) and copy it to this? (don want to reinstall OS..but...if i have to.. )
Have a usb stick, can see both hdds in a screen from within the CD

Also- Tried the "start-up repair" option in the cd..and its a no-go because on the creen before the selection to "start up repair" and all of the other diags, if dowsnt show my OS in the list....(but it IS there..i see all of the files and things on another screen)
My System SpecsSystem Spec
12 Sep 2009   #7
Tews

64-bit Windows 8.1 Pro
 
 

That wont work either, as each configuration is different, so are most master boot records.... so that leaves you with..

Quote   Quote: Originally Posted by ussj4brolli View Post
(don want to reinstall OS..but...if i have to.. )
My System SpecsSystem Spec
12 Sep 2009   #8
ussj4brolli

Windows 7 PRO x64
 
 

Quote   Quote: Originally Posted by Tews View Post
That wont work either, as each configuration is different, so are most master boot records.... so that leaves you with..

Quote   Quote: Originally Posted by ussj4brolli View Post
(don want to reinstall OS..but...if i have to.. )
Yeah, going to..
Ok, next question is...WHY did windows use the boot manager from the old HDDs and not create/use one on the SSD?
Thanks TEWS for tryin
My System SpecsSystem Spec
12 Sep 2009   #9
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

I am not familiar with your setup, but I know Partition Wizard.

The program is fine - it just did what you told it.

Before you deleted the 100mb partition , did it say Active&Boot next to it in the PW main window?

Suggest you boot the PW cd and make sure the partition you want the boot critical files on is marked Active ( it must be a Primary partition).

If you have more than 1 drive - you may have more than 1 Active partition - make sure the drive you want the boot files on is first in Bios boot order.

Then run startup repair from the 7 dvd 3 times.

[Windows will always install the boot files on the first Active partition the installer comes across. The rest of the o/s installs on the partition you pointed at.]
My System SpecsSystem Spec
12 Sep 2009   #10
Tews

64-bit Windows 8.1 Pro
 
 

Im sure that there is a perfectly logical reason for this, which escapes me at the moment .. Hopefully, someone will come along and explain it....


Edit: Try SIW2s' suggestion first!
My System SpecsSystem Spec
Reply

 Screwed my install? Wont boot!




Thread Tools




Similar help and support threads
Thread Forum
My asus x44h wont boot after I install windows 7 on it
Hi there, so i just buy a new laptop, and it need windows 7 to install the driver.. So I install win7 with a dvd, and complete the whole step, but after the welcome screen appear, 5 sec later, it suddenly shutdown itself, and it wont boot from the hdd, it just show the asus screen, then...
Installation & Setup
Computer wont boot windows after fresh install next day
So I reinstalled windows 7 on my laptop everything was fine restarted several times to install updates, drivers etc. But then the next day when I try to turn it on it simply does not get past the windows logo it just freezes restarts then ends up on launch repair. So the day I reinstall its fine...
General Discussion
windows xp wont install in dual boot
hi guys - ive got a dell inspiron 530 with windows 7 64 bit....ive used the tutorial on here on how to created a partition of 10gig so i can install windows xp onto it. When i insert the windows xp cd, all files are copied but when the system reboots and trys to continue installin windows xp i get...
Installation & Setup
Screwed up XP dual-boot install, now can't boot Vista
I was asked for a SP3 disc when I went to install the XP onto it's own partition. I didn't have it so I cancelled, now my Vista machine won't boot into Vista. It keeps auto-booting to the XP side and getting stuck at the same point with the SP3 disc. I tried hitting F11 for recovery at system...
Installation & Setup
Windows Ultimate 64bit fresh install wont boot
I cant figure this one out and wont stop till i do. I create a desktop from various used and new piece all working and good. I have a asus p5q motherboard with intel 2.66ghz 775chipset and pny 1 gb crap ram. i update the bios to latest version and i believe everythings running good on that end....
BSOD Help and Support
Windows 7 wont boot after install,not even a bootloader
Hi I currently have a Vista/XP dualboot on my system. I attempted to install Windows 7 as an upgrade over Vista, thereby keeping my XP. The install runs fine however on the final reboot the PC no longer boots correctly. It displays the "Press anykey to boot from CD" timer and then...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App