Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Bootmgr missing ctrl+alt+del and more

03 Sep 2012   #1

32bit windows7
Bootmgr missing ctrl+alt+del and more

Hi all,
I have read up on this forum about how to create a USB which solves this problem,but I think I have a combination which doesn't make that solution a viable option.

My problem is as follows:-
I have a grub USB stick with windows Installations on, as well as repair programs.
I used it to re-install win 7 on my other laptop, and, it worked like a charm and runs like a dream. A 2 second shutdown is what I'd call quick

Anyhow, thought I'd give it a go ony netbook, as, being about to sell it, thought I'd reinstall the starter version of windows that came pre-installed when I bought it.
All was good, until restarting after installation. It seemed to only boot off the aforementioned USB stick. I ran the repair startup facility as described 3 times but still the same thing. Windows seemed to think I should boot from the Ethernet port for some reason, at least that's what it was looking for at startup.
So, reluctantly, I re-installed windows.
Now, I should mention there was a 99mb partition which wasn't showing up after installation, so I went into disc management and enable it, after the 2nd successive install. I was careful to mark C drive as an active partition, so as to make sure it booted up to that at startup, so in doing so I labelled that as the primary 238gb partition.
I then re-started my netbook, and then got an error stating "bootmgr missing, press ctrl alt & delete".
I did, my netbook restarted and so I'm here
Further problem is this...
When I put my USB drive which contains recovery and disk management software, it doesn't make a difference as I get the same message.
Additional problem is this...
I can't get into bios but...
My arrow keys DO NOT function, so all I can do is load setup defaults which make no difference, and.. I'm back to square one
Short of taking out the hdd what can I do?
F8 does nothing
USB drive does nothing
I cannot change the boot options in bios..
I don't have a built in DVD/CD drive

My System SpecsSystem Spec
03 Sep 2012   #2

Windows 7 Ultimate x64 - Service Pack 1

Hello, Zanty.

First, welcome to Seven Forums!

I think you can not use GRUB for Windows installation. Try to follow this tutorial and try again : USB Windows 7 Installation Key Drive - Create

My System SpecsSystem Spec
03 Sep 2012   #3

32bit windows7

You can, I've used it and it works fine.
Like I said previously I'm running windows 7 on my quad core laptop, which I installed windows 7 on using a USB prepared by grub.
Reason? Grub allows multiple os live boots and installs.
But I digress, because this post isn't about debating that
Can anyone suggest what I do next to help sort my netbook out? Thanks
Btw I should point out I've already red that helpful post you directed me to, However, like I've already said, it's not an option for me if a USB key is not being read at startup - which it isn't.
My System SpecsSystem Spec

03 Sep 2012   #4


Is there a newer BIOS update for your mobo or PC model? If not Reset the BIOS to defaults, manually if necessary: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Set SATA controller to AHCI mode, boot the installer to wipe the HD with Diskpart Clean Command before Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
04 Sep 2012   #5

32bit windows7

Ok will try it thanks
My System SpecsSystem Spec
04 Sep 2012   #6

32bit windows7

I actually reset the bios to the setup defaults yesterday but it made no difference
My System SpecsSystem Spec
04 Sep 2012   #7


Write a new ISO to stick using Step 1 and 2 in this tutorial to get a perfect Clean Reinstall - Factory OEM Windows 7

You'll first need to Unlock any version using eicfg removal tool
on the ISO file before writing.
My System SpecsSystem Spec
04 Sep 2012   #8

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64

Are you able to connect your working lappy to your netbook?
My System SpecsSystem Spec
04 Sep 2012   #9

32bit windows7

I could connect it to my laptop I've just not done it before so I bit unsure how to go about that
My System SpecsSystem Spec
04 Sep 2012   #10

32bit windows7

Ok I cleared the bios again and reset to default.
Followed the guide and downloaded the windows USB utility tool.
Creates a bootable USB drive and exactly the same message.
No matter what I do I'm getting the
Bootmgr press ctrl alt and delete to restart error
My System SpecsSystem Spec

 Bootmgr missing ctrl+alt+del and more

Thread Tools

Similar help and support threads
Thread Forum
BOOTMGR is Missing Ctrl + Alt + Del to Restart
Hi everyone, please help, I reformatted my pc, before I reformatted it, It doesn't go to the Users Login (where you enter your password account) it keeps on telling me to Run Startup Repairs, so I decided to reformat it, using my external DVD writer, I successfully reformatted it, but when I...
General Discussion
BOOTMGR is missing , press Ctrl+Alt+Del to restart
Hello, I upgraded my Asus win 7 home premium laptop up to windows 8 pro in October 2012 and it stopped working in January. I found the recovery disk that came from my computer and set the PC to boot from disk, it went through that all normally (what partition would you like to restore to etc.)...
General Discussion
Bootmgr is missing, press ctrl+alt+dlt to restart
So i get this error massage every time im starting my pc Also i cant boot from cd for windows repair. Please help
Installation & Setup
BOOTMGR is missing ctrl+delete to restart
This seems like a fairly common issue but I haven't read another post that describes my situation exactly. There seems to be so many solutions offered to this but I don't know which one is best for me at this point. My system froze, so in an attempt to recover without pulling the plug I pulled...
BSOD Help and Support
BootMGR is missing Press CTRL+ALT+DEL to restart
I constantly get this error everytime i try to boot up, i also cannot boot from a recovery disc for some reason as i just get the same error. I've removed the RAM and HDD and put them back but i still get the same. Any help ASAP? i have important file's i need for tomorrow on there. Sorry if...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App