Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Heeeelp im so mad

16 Sep 2009   #1
ZeuZSVB

windows xp but want windows 7
 
 
Heeeelp im so mad

Hi i cant install Windows 7 on my Pc i have been trying since the early beta day and every time it does the same thing. this is how i do>

1 unplug every hdd without the system disk.
2.unplug network and all usb except the keybord and mouse
3 Format the system drive with the windows installer and make a clean install.

It all goes as it should but when it needs to restart for the second time its stuck at the windows logo

then i triede to reset the bios and set it up again . but its still the same

then i triede to change sata configuration to some of the other setups and suddenly it moved on to the next step but then it just reboots so i triede to do a new clean install and when it has to restart it now wont start the pc with the hdd connected i cant even get to the bios.

Im prettey MAD right now and want to pis inside my computer.

hope any one can help.


My System SpecsSystem Spec
.
16 Sep 2009   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

You really need to clear the cmos and start over again at this point. It's standard procedure for problems like you are having.
My System SpecsSystem Spec
16 Sep 2009   #3
mickey megabyte

ultimate 64 sp1
 
 

Quote   Quote: Originally Posted by chev65 View Post
You really need to clear the cmos and start over again at this point. It's standard procedure for problems like you are having.
you can do this by removing your motherboard battery for a few minutes, or some motherboards have some pins that you can jumper.

(can jumper be used as a verb? i don't see why not.)
My System SpecsSystem Spec
.

16 Sep 2009   #4
ccatlett1984

 

Quote   Quote: Originally Posted by mickey megabyte View Post
Quote   Quote: Originally Posted by chev65 View Post
You really need to clear the cmos and start over again at this point. It's standard procedure for problems like you are having.
you can do this by removing your motherboard battery for a few minutes, or some motherboards have some pins that you can jumper.

(can jumper be used as a verb? i don't see why not.)
the wall power must be un-plugged as well
My System SpecsSystem Spec
16 Sep 2009   #5
zigzag3143

Win 8 Release candidate 8400
 
 

And of course where did you get your win 7 and how did you burn it to dvd
My System SpecsSystem Spec
16 Sep 2009   #6
roban

Windows 7 Professional 64bit
 
 

[quote=mickey megabyte;271716]
Quote   Quote: Originally Posted by chev65 View Post

(can jumper be used as a verb? i don't see why not.)
I believe that would be just plain 'jump' but I digress. Before removing the CMOS battery, unplug the computer from the power source and press the power button for about 5 seconds. This releases any charge from the MB. Some CMOS batteries have to be removed for several hours to completely clear the bios.
My System SpecsSystem Spec
16 Sep 2009   #7
mickey megabyte

ultimate 64 sp1
 
 

Quote   Quote: Originally Posted by roban View Post
Quote   Quote: Originally Posted by mickey megabyte View Post
(can jumper be used as a verb? i don't see why not.)
I believe that would be just plain 'jump' but I digress.
a very good point!

i don't know how i didn't think of that myself.
My System SpecsSystem Spec
16 Sep 2009   #8
ZeuZSVB

windows xp but want windows 7
 
 

ok thanks for the answers. Do you think this also will help to getting it to start with the original hdd that i some how cant start the computer with any more... ive installed xp on another hdd but if i try to plug the original in again it just stops at the bios hdd check.
My System SpecsSystem Spec
16 Sep 2009   #9
Antman

 

Quote   Quote: Originally Posted by ZeuZSVB View Post
ok thanks for the answers. Do you think this also will help to getting it to start with the original hdd that i some how cant start the computer with any more... ive installed xp on another hdd but if i try to plug the original in again it just stops at the bios hdd check.
Thtat is a reasonable indication that the HDD is not properly connected Check all connections. Also, double check BIOS settings, especially following a BIOS reset.
My System SpecsSystem Spec
17 Sep 2009   #10
roban

Windows 7 Professional 64bit
 
 

It sounds like your version of Windows 7 has an issue assuming you are trying to install on an NTFS partition with Vista installed. Where did you get your Windows 7 DVD?
My System SpecsSystem Spec
Reply

 Heeeelp im so mad




Thread Tools




Similar help and support threads
Thread Forum
Heeeelp
Just a month ago everything was working normal. But since then... terror!!! I have a HP Plavillion dv9900us w/ Processor AMD Turion 64 x2 Graphics by NVidia RAM 3 GB Hard disk drives 250 GB of memory OS is Windows 7, installed 6 months ago. Vista was previous OS (pre-installed). It...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App