Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Install Issues - Moved

17 Sep 2009   #1
MrM

Windows 7 Ultimate
 
 
New Install Issues - Moved

Hi I been running windows 7 for 2 days and I{m already experimenting some problems. Is starting to get slow, it blinks(windows & the screen), My icons are disappearing, and when i try to put it back on sometimes it works sometimes it doesn't. The background I will set it to be changing and after a while it will just stop. In advance thank you.

CPU.............Intel Core 2 Duo E7400 @ 2.80Ghz
Memory........8GB
Hard Drive....372GB
Model...........Gateway GT3234m
Antivirus.......BitDefender 2010


My System SpecsSystem Spec
.
17 Sep 2009   #2
ratePV

Windows 7 SP1 x64
 
 

Quote   Quote: Originally Posted by MrM View Post
Hi I been running windows 7 for 2 days and I{m already experimenting some problems. Is starting to get slow, it blinks(windows & the screen), My icons are disappearing, and when i try to put it back on sometimes it works sometimes it doesn't. The background I will set it to be changing and after a while it will just stop. In advance thank you.

CPU.............Intel Core 2 Duo E7400 @ 2.80Ghz
Memory........8GB
Hard Drive....372GB
Model...........Gateway GT3234m
Antivirus.......BitDefender 2010
Please open a thread in a appropriate thread group
My System SpecsSystem Spec
17 Sep 2009   #3
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello MrM, welcome to Seven Forums.



Please use the link below to go to the appropriate forum to post your problem, thanks.


General Discussion - Windows 7 Forums When there click the "New Thread" button.
My System SpecsSystem Spec
.

17 Sep 2009   #4
ratePV

Windows 7 SP1 x64
 
 

Quote   Quote: Originally Posted by MrM View Post
Hi I been running windows 7 for 2 days and I{m already experimenting some problems. Is starting to get slow, it blinks(windows & the screen), My icons are disappearing, and when i try to put it back on sometimes it works sometimes it doesn't. The background I will set it to be changing and after a while it will just stop. In advance thank you.

CPU.............Intel Core 2 Duo E7400 @ 2.80Ghz
Memory........8GB
Hard Drive....372GB
Model...........Gateway GT3234m
Antivirus.......BitDefender 2010
Maybe you have some drivers issues or viruses?
I would check there first...
If it's not that you should use system restore or do a clean install...
My System SpecsSystem Spec
17 Sep 2009   #5
TGSoldier

 
 

Was this a clean install or an upgrade?
My System SpecsSystem Spec
18 Sep 2009   #6
MrM

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by ratePV View Post
Quote   Quote: Originally Posted by MrM View Post
Hi I been running windows 7 for 2 days and I{m already experimenting some problems. Is starting to get slow, it blinks(windows & the screen), My icons are disappearing, and when i try to put it back on sometimes it works sometimes it doesn't. The background I will set it to be changing and after a while it will just stop. In advance thank you.

CPU.............Intel Core 2 Duo E7400 @ 2.80Ghz
Memory........8GB
Hard Drive....372GB
Model...........Gateway GT3234m
Antivirus.......BitDefender 2010
Please open a thread in a appropriate thread group
ok.
My System SpecsSystem Spec
18 Sep 2009   #7
MrM

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by TGSoldier View Post
Was this a clean install or an upgrade?
clean install, and I willbe going to the correct forum, thank's
My System SpecsSystem Spec
Reply

 New Install Issues - Moved




Thread Tools




Similar help and support threads
Thread Forum
After re-install, what is best way to gain access to moved libraries?
I recently re-installed Windows 7 on my desktop PC. Prior to that, I moved the location of the My Documents, My Music, My Pictures, and My Videos libraries from my C: drive to my D: drive (a different physical drive). After re-installing Windows 7, I encountered an "access denied" error when I...
General Discussion
Issues trying to install SP1
I have an ACER Extensa 5420 laptopm with 2GB RAM, 160 GB HDD with AMD Turion 64 x2 CPU. Nothing else is customized on this machine. It was originally delivered with XP. I upgraded it to Win 7 using the Upgrade 32-bit disk because XP was 32 bit. Something happened that required me to reinstall...
Windows Updates & Activation
XP and 7 Install Issues (Won't boot into Win 7 Install)
Hello Everyone, I have XP SP2 installed. I used EASEUS Partition Master to split my drive in half, one half being XP, the other half being a future install of Windows 7. Put DVD in, selected the blank partition, began the install. Once it gets to the first reboot, it will reboot and go...
Installation & Setup
Install issues
I see that many people have problems with installation. They cant go beyond windows starting installation screen(black screen) After that they say that blue background shows up and green roses and A Colibri (lol) What could it be. I read ,that it could be beacuse of hdmi and if connected true...
Installation & Setup
Sound Card issues - Moved Thread
The audio settings make me nuts. They were just as goofy in Vista. I use Magic Jack, Skype and other VOIP web conference rooms and I'm having one helluva time trying to figure out how to configure my bluetooth dongle/bluetooth headset to work with all of these audio thingys... With...
Sound & Audio
Two issues: Upgrade install of W7x86 fails and W7x64 fails to clean install
Clean installing W7 x86 is no problem. But 1) upgrading Vista x86 to W7 x86 fails and automatically rolls back to Vista, and 2) attempt to clean install W7 x64 results in BSOD when rebooting to finalize the process. Any suggestion would be appreciated.
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App