Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: error 0xc0000225 after easus partition change, win7 won't boot

25 Oct 2012   #1

windows 7hp x64
error 0xc0000225 after easus partition change, win7 won't boot

Hi everyone.
I bought new laptop asus u47vc 2 days ago. After doing some basic changes I did a iso copy of a system (as asus app advice me) but I didn't had any DVDs at the time so I just skipped burning it. Then I wanted to change a partitions size and use this easeus partition master. I had two partitions c (~200 gb) and d (~250 gb) I resize c to (~100) and create new from the rest and divided d for 4 more or less equally sized partitions. It went well untill this point. I hit apply and Easeus restart computer. But it didn't boot. After Asus logo the display is dark(can't upload pictures) at the top it says windows boot manager.

"Windows failed to start. A recent hardware or software change might be the cause. To fix the problem: 1. Insert your windows installation disc and restart your computer. 2 choose language settings and then click 'next' 3. Click 'repair your computer'. Status:0xc0000225 the boot selection failed because a required device is inaccesible. "

I don't have a recovery disc as I didn't burn it. I had windows 7 home premium sp1 64bit and any of my friends have this one. I tried to use bootable usb with a version from 'media river' but it gives me error that my version is not correct. I was able to get to command prompt window as I thought after reading other similar threads that one of partition has to be active. When I get to the partitions there are four:
#1 system 100mb
#2 reserved 200mb
#3 primary 97gb
#4 primary 254gb
I sure that windows was on the #3 so I tried to make it active. But after I tried there was an information: "the selected disk is not a fixed basic mbr disk". And now I'm lost and don't know what to do.
Here is a screen:

I understand that I can reinstall win7 from this bootable usb that I made but I would like to check out asus bloatware and chose which one I don't need. Also I'm not sure if there are any damages on hdd? I don't want to go for asus service because they will charge me for recovery disc and again I don't know if it will work.

Can some one help me ? I read a lot abot this but still didn't found answer. There was one person that used discgenius program to rebuild disc as mbr but I didn't understand that and don't know if it will help in my case.

Hope someone can help me.

Ps. So sorry for my english and mistakes.

My System SpecsSystem Spec
25 Oct 2012   #2

Microsoft Community Contributor Award Recipient


information   Information
Boot up using the Startup disk CD or Windows 7 DVD. (not the OEM manufacturer's Recovery Disk) If you have a Netbook, you will need a CD/DVD drive.
Make sure no USB drives are plugged in.

How to Run a Startup Repair in Windows 7
Startup Repair
My System SpecsSystem Spec
25 Oct 2012   #3
Microsoft MVP


I would mark the System Reserved partition Active: Mark Partition Active then run Startup Repair - Run 3 Separate Times .

However if it's not a Basic disk then it may not start, you may need to wipe the HD first to convert it to Basic. Check first in BIOS setup if there is an EFI boot disk in the boot order and remove it. Check also that Legacy BIOS there is enabled if available. Then run Diskpart Clean Command followed by the command "Convert MBR" before doing a Clean Reinstall - Factory OEM Windows 7.

There is a step in the tutorial to rescue your files from unbootable Win7 first.
My System SpecsSystem Spec


 error 0xc0000225 after easus partition change, win7 won't boot

Thread Tools

Similar help and support threads
Thread Forum
EASUS Free - Please guys DON'T CHANGE destination partition size
Hi there Anybody still using Free versions of EASUS Little nasty here in the product description .......................... EaseUS Disk Copy allows you to backup one partition to another. The two partitions are exactly same in each sector. Attention Please: 1. The destination partition...
Backup and Restore
Error 0xc0000225 After Partition Changes & Can't Boot Or Repair Yet
I've got the problem, due to trying to create an extra partition with Partition Wizard which got to the 1 black and white does screen stage (I guess 2 of stage 1?) and hung up there for hours on only creating a 10Gb partition on a 80Gb hard drive in a laptop... I've tried the startup repair...
BSOD Help and Support
Windows 7 - Error 0xc0000225 after resizing partition, can't boot
Hi everybody, I tried to resize my Win7 parition with Esaeus partition manager. So I had to restart win7 and before starting the SO the program began resizing the partitions. Unfortunately my brother plugged off the pc and when I restarted the pc on Win7 I saw this error: 0xc0000225 "boot...
BSOD Help and Support
Error 0xc0000225 after resizing partition, can't boot
Hi, I tried to resize the second partition on a friend's notebook from 252 GB to 75 GB – the partition where Windows 7 is installed (it's a Lenovo IdeaPad U550). I did this with KDE Partition Manager from a Linux Mint 9 KDE LiveUSB after I couldn't find the partitioning utility in Windows 7 in...
BSOD Help and Support
0xc0000225 boot error after extending partition?
So basically I have two partitions: Vista C: and Win7 D:, boot file is on C: I had installed Jolicloud OS on my computer and it carved out a drive from my Win7 partition. later on I EasyBCD to remove grub when I figured out that it will be a pita to get my wifi working. afterwards i booted from...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:56.
Twitter Facebook Google+