Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 hangs during install

25 Sep 2009   #11
jgjafo

Vista home premium going to Windows 7 Premium
 
 

OK doc, I did the repair tool and nothing happened. I removed the extra dimm (2gig all i have now) and i still have the issue of a restart loop. Just get me to were i can format the drive and install the friggin thing please i normally work from home and its killin me to go in


My System SpecsSystem Spec
.
25 Sep 2009   #12
jgjafo

Vista home premium going to Windows 7 Premium
 
 

I am currently on the "windows boot manager" screen,. i have 4 OS to choose (3 win 7 and 1 Vista) they all open Win 7 and then start the restart loop again. I went to advanced options for Vista and tried to do a system restore but all of my restore points are gone. I am really starting to freak man.....
My System SpecsSystem Spec
25 Sep 2009   #13
jfar

Vista Ult64, Win7600
 
 

Hi, do you have a windows 7 disc.
My System SpecsSystem Spec
.

25 Sep 2009   #14
zigzag3143

Win 8 Release candidate 8400
 
 

hey jgj

what would you say to a clean instal to get rid of all these problems in one fell swoop?


ken
My System SpecsSystem Spec
25 Sep 2009   #15
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Boot from Win7 DVD. find option to do a clean format of the Win7 previous install. & do that, & then re-intall as NEW !
My System SpecsSystem Spec
25 Sep 2009   #16
Snufffed

 

Quote   Quote: Originally Posted by jgjafo View Post
Doc,
I got the image from Microsoft--its official and did burn at a slow speed. No over clocking on anything and i have 32 bit now and installing to main drive "C" and nothing else is connected other than my monitor and mouse. As for the RAM, i ran the memory check off the dvd when i used it to boot and passed and would really like to only remove it as a last resort
What is the SLOW SPEED? anything over 4x will usually give trouble.
My System SpecsSystem Spec
25 Sep 2009   #17
hbh12

XP Pro SP3 and Windows 7
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
hey jgj

what would you say to a clean instal to get rid of all these problems in one fell swoop?


ken

I love you avatar as I be a cat lover, and you signature is sexy!!!
My System SpecsSystem Spec
25 Sep 2009   #18
jgjafo

Vista home premium going to Windows 7 Premium
 
 

well----did the clean install and guess what..... it didn't work!!!! again!!!! still says something about need an update but thats right when i do that it says one update had an error during install BUT i go to the web site to get the fix and then it starts over again..same old story. I have just gone back to the factory install and am going to do the mass amount of updates--almost 70 at this point and see if i can do it fresh from there, I'll let you know what happens.
My System SpecsSystem Spec
25 Sep 2009   #19
zigzag3143

Win 8 Release candidate 8400
 
 

when you are installing turn off get newest drivers from online.
My System SpecsSystem Spec
05 Nov 2009   #20
Wyld Black Wolf

 

ok doc. so you got the basics.. but what do you do when you cant even get an install screen to load? showing nothing but mouse and monitor and does absolutely sweet tweet all? and just hangs around doing nothing? system i'm installing on should be able to take the install but . hrm. memorys fine.. connections are fine..in fact the damn thing was running win xp before upgrading...*vexed look* looks like i'll have to try digging in the hardware again and see if anythings come loose... but all else fails any other ideas? keep in mind 1 gb ram good motherboard and runs alright for an OLD system.
oh and as for the sound issue win 7 has occasionally .. try reinstalling the drivers and doublechecking if your either analog or digital and run with only the one setting. and update your sound drivers (depending on your system is whether or not you have digital or analog.. as mine was analog i simply turned the digital off.. updated the drivers and BOOYEAH happening again we have SOUND!)

you can't install the system , doc. if you can't even see the install button or get past a certain hangup point will get back with another post for the solution(if there is one besides paperweighting it)
(ie my problem which is i see my mouse pointer and a screen and thats it no install screen or anything and it will sit like that for quite a while)
My System SpecsSystem Spec
Reply

 Windows 7 hangs during install




Thread Tools




Similar help and support threads
Thread Forum
Windows Install Hangs after final reboot of install - new SSD
Hi all, My first post here. I never new there was such a forum! :) Good health and happiness to everyone! Your expert thoughts appreciated please? My system works OK with a Crucial MX4 128G SSD. So i thinks I will upgrade to a bigger SSD - a new MX100 256G and use the MX4 elsewhere. ...
Installation & Setup
Install of Windows 7 hangs after reboot
I'm installing Windows 7 on my laptop with Windows 8. I've added a new partition and formatted it, but the installation hangs after the restart. Two options "Setup" and "Windows 8" on the screen, but "Setup" won't continue install.
Installation & Setup
Windows 7 install Hangs
Hi I have spent all day failing to install Windows 7 on my system. The only thing I have done since the last successful install is to create a RAID 5 using 3 259GB HDDS. The system worked when the 3 HDDs were not RAIDed, but now installation hangs after the second restart. All I get is the...
Installation & Setup
windows 7 startup hangs after install
I recently did a clean install from Windows XP to Windows 7 64 bit on my computer. Setup works just fine and installs correctly. After setup is finished windows tries to startup but it hangs after the starting windows screen.:mad: My specks are (custom computer I bought from friend) Asus A8N...
Installation & Setup
Windows 7 hangs on fresh install on SSD
I'm putting together a HTPC using a ASUS E35M1-I Deluxe (AMD Zacate mobo/cpu combo), 30GB Kingston SSD, and 4Gb Crucial DDR3 1066. Problem is when I boot from the Windows install disk I get the "Windows is Loading Files" status bar but when it gets the end it just hangs there. Usually it boots...
Installation & Setup
Repair Install Hangs in Windows 7...Help
A VSS Writer System File was corrupt in Windows 7 and I decided to try a repair install. The repair appeared to be running fine (up to step 9 in the tutorial on this site) but hung while attempting to reboot. My boot manager is showing 3 systems...the attempted repair setup, my original Windows...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App