Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 USB/DVD TOOL not working?

22 Nov 2012   #1

Windows 7
Windows 7 USB/DVD TOOL not working?

Heya, I've been having so much trouble lately with this, such a pain gahhh..

Alright so i'm trying to run bootcamp on my mac, as i have no blank Dvd's i'm trying to use my 8gb pendrive. I downloaded my files for windows 7 as an iso, used Windows 7 USB TOOL, but then it says:

Files copied successfully. However, we were unable to run bootsect to make the USB device bootable.

(I've also tried Universal USB Installer, this time with no errors. But when i connect it to my mac, nothing happens.

What can be the problem?

I'm doing this off a Windows 7 Enterprise 32bit

My System SpecsSystem Spec
23 Nov 2012   #2
Microsoft MVP


Try UltraISO Software To Create Bootable USB Flash Drive which always works for me.

You'll need to figure out how to boot it on the Mac.
My System SpecsSystem Spec
23 Nov 2012   #3

Windows 7

Alright, i'll post back once i've tried it out.
Thanks for the reply!
My System SpecsSystem Spec


 Windows 7 USB/DVD TOOL not working?

Thread Tools

Similar help and support threads
Thread Forum
snipping tool not working well
1- When using the snipping tool and printing from SketchUp, the perspective drawing shows without the shadows even though the shadows are on the drawing. 2- When printing from VLC media player, the picture comes out all black. Is there a way to fix these problems? Thank you
General Discussion
Windows Update is not working/Update Readiness Tool won't install
Win 7 64 Windows Update not working (post migration), nor is Windows Update Readiness tool installing. I have renamed catroot and stopped services, nothing working. I just migrated HD to a hybrid solid state (Seagate Momentus). I had this problem both with Acronis 2009 and Acronis 2013, and...
Windows Updates & Activation
Windows system repair tool not working
I have had the virus on my computer for a while now due to my anti virus program not being able to remove it. It has been causing internet browsing issues specifically with google and other search engines. However i believe that the virus has currupted my "Windows repair tool" that...
General Discussion
snipping tool not working
hi friends, please help me on how to fix my snipping tool' it was working fine but now everytime i try to run it am getting an error. see the attachment
snipping tool not working
I click on snipping tool. It opens, but not full screen. It doesn't have a arrorw down or anything at all. I believe its corrupted or something.
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:52.
Twitter Facebook Google+