Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows Installation skips "Copying Window Files"

24 Nov 2012   #1

Windows 7 Ultimate x64
Windows Installation skips "Copying Window Files"

Everytime I try to install windows, it skips the "Copying Window Files" within a couple of seconds to 100%. I've tried burning the disc image from another computer and even at a slower rate since I thought the disc was corrupt but this didn't help either. I even tried a bootable USB, no luck too. Even though the installation completes, I get to the screen where it says setting up computer for first time then it restarts never getting to the actual desktop screen. If anyone can help me out that'd be great

My System SpecsSystem Spec
24 Nov 2012   #2


The Copying Files quickness is normal. The problem may be with a driver starting up.

Try entering the Device Manager during install to disable any erroring (!) drivers - likely the display driver: Device Manager - Access During Windows 7 Installation

If that fails wipe the HD before reinstall with Diskpart Clean Command to get the cleanest possible slate.

Make sure you're waiting long enough for it start after reboot. Sometimes there can be delays.
My System SpecsSystem Spec
26 Nov 2012   #3

Windows 7 Ultimate x64

Thanks gregrocker, wiping the HD with diskpart clean command seemed to do the trick
My System SpecsSystem Spec


 Windows Installation skips "Copying Window Files"

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 "Window's is loading files.." Loop!
So I just got home today, turned my computer on and all I see is an infinite loop. I use a Dell XPS 7100. I didn't install anything in the past month, this just came out of nowhere. I did a little searching and found my only option is to system restore. However it doesn't allow me to enter the...
General Discussion
bsod copying files from "c" to "d" drive and system lock ups
Hi New installation of windows 7 ultimate 32bit and on trying to copy a 38gb folder from c drive to d drive, pc gives bsod. Lately playing world of tanks is resulting in system lock ups,please can anyone help Frosty
BSOD Help and Support
Windows 7 x86 and x64 installation stuck at "Expanding Windows Files"
Hello, cheers to all of you who are trying to help! Like the title says, I'm trying to install Windows 7 on Toshiba Equium and every time setup stops on the "Expanding Windows files (0%)". I've tried to google the solution but not a thing I tried helped. Been there, done that list: Memtest...
Installation & Setup
Copying files into "Windows/System" folder used by XP Mode
Hello Everyone, I am working in Win7 XP Mode, trying to install and run a Microsoft utility called: WT1230: Batch File Converter for PowerPoint for Windows 95 (see WT1230: Batch File Converter for PowerPoint for Windows 95 ) Yes, the utility is intended for Win95, but I'd like to see if...
Please help: Installation stops at "Expanding Windows Files 0%"
Hello, this is driving me crazy so if you happen to know something or someone who knows something about this, please help: this aftertnoon I tried to re-install some games on my desktop computer (a recently assembled computer with intel i3 cpu, kingston ddr 3 2gb memroy chip*2, western digital 1...
Installation & Setup
Skips "Copying windows files"
I am installing 7 RCM from technet. 64 bit on a dell c521. It skips copying the files and just stalls on extracting them. no errors just stalls. Tried 3 different disks and two different drives... ideas??
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App