Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Asus N76 UEFI - W7 64 Install Hangs on Logo (DVD UEFI Boot)

08 May 2013   #121

Microsoft Community Contributor Award Recipient


Quote   Quote: Originally Posted by wim View Post
Did clean the dvd allready. Also used an external dvd drive. I'm out of options. I guess i'm going to bring the laptop back where I purchased it.

I did some searching and I discovered this. See photo.
When in disk managment I went to OS C: properties. Then properties of disk and then tab volumes. There is nothing there. The SSD disk has info. Its has partitionstyle MBR. The normal HDD I first have to tick the box fill in so the info appears. I was forced a restart. Does this make sense?

CSM is not need as your Pre-installed Windows 7 is installed in Legacy mode already & booting.

It was a dual boot with old win7 on the HDD and a new win7 on the ssd. I used an upgrade version of win8 over the new win7 SSD. The old version of win7 still was there. Does Win8 change the way the disks behave?
Quote   Quote: Originally Posted by theog View Post

1) The thread is about downgrading from Windows 8 Pre-installed to Windows 7.

2) Dual Boot Installation - Windows 8 and Windows 7 or Vista

3) Is the Windows 7 Pre-installed, installed in UEFI mode?
Try booting the Windows 8 Upgrade DVD.

My System SpecsSystem Spec
08 May 2013   #122

windows 7 home 64 bit

That was what I also thought, but the plan was to install it on the SSD. I'm going to try it. I will report later. Thanks for all the time you invested. Greatly appreciated!
My System SpecsSystem Spec
08 May 2013   #123
Microsoft MVP


Unplug all other HD's and peripherals,

Boot into BIOS setup, reset to defaults, save changes. If an EFI BIOS, enable Legacy BIOS or Compatibility Support Module, set DVD drive first to boot, HD second. Then set SATA controller to AHCI. Save changes and Exit.

Then boot into Win7 installer DVD or flash stick burned or written using tool and latest ISO for your licensed OS version here. The disk you have may be dirty or defective.

At first installer screen Press Shift + F10 to open a Command Box, type:

SELECT DISK 0 (after confirming Windows 7 target HD #)
CREATE PARTITION PRIMARY SIZE=102400 (for 100gb partition, adjust as desired)

Next click Install Now, then Custom install to Clean Install Windows 7 to the partition you created. If it fails then report back at which step and the verbatim error message.

In addition read over these steps to understand the tools and methods which work best to get and maintain a perfect Clean Reinstall - Factory OEM Windows 7. The steps are the same for retail.

After install you can adjust partition size or Create new partitions for data, etc. in Disk Mgmt.You are creating the partition here for the purpose of marking it Active which overcomes certain install failures.You are trying now to install Win7 to the SSD, correct?
My System SpecsSystem Spec

24 Aug 2013   #124

Win 7 x64

Boas pessoal,
Comigo funcionou assim, entrei na bios, desactivei a opção secure boot no separador security, activei a opção launch csm no separador boot, gravei, reiniciei, carreguei na tecla para aparecer o menu de escolha de boot ( no meu é a tecla ESC ) e logo apareceu para escolher, pen, dvd,disco, etc...

Hello everyone,
With me it worked this way, in my bios e disabled the secure boot option in the security tab, i enabled the launch csm in the boot tab, saved and exit, and then i pressed the ESC key (wich is my key, yours can be diferente) and it show me, the ÛSB boot, DVD boot, HDD boot, and that way i manage to install the win 7 via a USB 3.0 drive.
Thanks to this fórum, in the page 4 on the 4th post.
Sorry for my bad english. From Portugal.
My System SpecsSystem Spec
16 Sep 2013   #125

Windows 8 HP x64

Hello all.
I have the same issue attempting to install Win 7 x64 on a Win 8 x64 pre-installed laptop. The laptop MEDIONshop Nederland | MEDION AKOYA E7221 laptop is equiped with 2 HDD/SSD drivebays and has excellent driversupport, including Win 7 drivers.
I felt it would be much more responsive running Win 7 from a SSD so bought the new Samsung 840EVO 120GB for that. Still had a WD Scorpio Blue lying around for data utalising the second drivebay.
The original HDD I took out just in case the laptop ever has to go back in factory conditions.
Then of course I ran into the same problems OP had.

Since the AMI bios also has the launch CSM and disable secure boot options listed, I now feel confident the transition will succeed.
Will let you know how I'll get on. Thanks in advance, best regards Bart.
My System SpecsSystem Spec
16 Sep 2013   #126
Microsoft MVP


Yes, a Win8 PC needs to have Secure Boot Disabled in BIOS setup as shown in Downgrade Windows 8 to Windows 7.

Special Install steps at UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with - Windows 7 Forums.

Or if this presents problems you can Bypass UEFI to Install WIn7.

More about UEFI BIOS vs. Legacy BIOS - YouTube
My System SpecsSystem Spec
01 Oct 2013   #127

XP Pro

I'm having this exact same problem on a Dell Precision T1650. When legacy options are disabled, the Windows 7 installer hangs on the splash screen before ever loading the installer. I can install fine if it's Win 8 or if legacy options are enabled. I can't use legacy options though like the original poster. I need the OPROM free for a RAID controller I'm installing. Any ideas how to get this to work without using legacy?
My System SpecsSystem Spec
01 Oct 2013   #128
Microsoft MVP


Are you getting an EFI listing for your bootable installer when you boot in to choose it, as shown in UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with - Windows 7 Forums.

If using a flash stick did you follow the special steps for UEFI Bootable USB Flash Drive - Create in Windows ?
My System SpecsSystem Spec
03 Oct 2013   #129

XP Pro

I fixed this problem for myself. LSI said the card needs to have the OPROM available, which is the resource Windows needs and gives the error code 10 on. When I switched to UEFI mode and left legacy option roms available it still wouldn't work. When I switched to UEFI and then turned off legacy option roms then it worked. I have an Optiplex 790 sitting around which is basically an older T1650 and the bios on that machine didn't have the option to turn off legacy boot roms. I could switch between UEFI and legacy boot mode, but there was no option to turn off legacy roms. In the T1650 bios, there is an option for switching boot modes and a seperate option for disabling legacy option roms. The two are distinctly different. It's possible you'll only have the option to switch between boot modes, in which case the bios may still have a handle open to the legacy option roms, even though you've switched to UEFI boot mode. If that's the case, look for a bios update (the 790 had the most up-to-date) and hope that will give you the option. Otherwise I don't believe there is anything you can do other than get a new card or a new motherboard.
My System SpecsSystem Spec
03 Oct 2013   #130
Microsoft MVP


You said that you'd disabled Legacy Options in BIOS. Disabling Legacy Mode or CSM choices should be sufficient to enable UEFI install.

That's why I asked if you have UEFI boot choices for your installer. Did you try the UEFI DVD boot?

You'll always have to choose your boot device when installing, using either the BIOS Boot Priority order choices, or the one-time BIOS boot Menu key at boot.
My System SpecsSystem Spec

 Asus N76 UEFI - W7 64 Install Hangs on Logo (DVD UEFI Boot)

Thread Tools

Similar help and support threads
Thread Forum
Win7x64 UEFI-boot install hangs at "Starting Windows" on Skylake
Let me first address a few things: - I have read extensively on this topic, using guides such as this to determine whether or not I have bootable media for UEFI, which I do. - I have both an original, unused Windows 7 Pro w/ SP1 x64 install DVD, connected through the USB 2.0 external DVD...
Installation & Setup
UEFI hanging at boot logo.. Virus related?
Ive seen this on laptops, desktops, asus, acer, hp, gigabyte motherboard in desktop, etc etc. Does anyone know what I would search to find more info on this? It hangs at the motherboard boot logo but doesnt go any further as when it trys to boot to the drive it never moves on. Doesnt even try to...
General Discussion
Acer TimelineU M5-581T| UEFI| Windows 7 install hangs at Logo
hi, i am having a peculiar problem with my newly purchased Acer TimelineU M5-581T laptop. it has 20GB SSD and 500GB HDD and UEFI MB also supports legacy BIOS. it came with Windows-8 pre-installed and had a single drive C:. i needed to partition it and had created drive D: with windows disk...
Installation & Setup
UEFI boot keeps changing; UEFI/Win7 handshaking confusion
Trying to understand handshaking between UEFI & Win 7. Have Win7 Pro sp1 64 installed on SSD, mb=Asus F2A85-V Pro. Example: boot to flashdrive to do Acronis backup of SSD; remove SDD, insert spinner; boot again to flashdrive to do Acronis restore to spinner (to test backup); remove flashdrive, boot...
Installation & Setup
Boot UEFI from wake on lan, or convert UEFI MBR to legacy.
Hi all, Currently having a wake on lan issue with a certain computer. The machine is setup correctly but the windows boot information is stored in a 100mb UEFI partition, and when the computer wakes on lan, it will not boot windows, just sit at a blank screen. When it wakes on lan it is...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:40.
Twitter Facebook Google+